Search found 228 matches

by solovox
Thu Nov 05, 2015 9:01 pm
Forum: Music and Audio Production
Topic: Anyone else having an issue with 'Auto-Assign Track Colors?"
Replies: 24
Views: 2339

Re: Anyone else having an issue with 'Auto-Assign Track Colors?"

What a horrible update to the coloring behavior. For my purposes, having all the clips in a track colored the same as the track is not useful. It's the opposite of what I want. Not only do I want the random clip color option back, but what I have wanted for a long time is the ability to select a bl...
by solovox
Thu Nov 05, 2015 9:01 pm
Forum: Music and Audio Production
Topic: Anyone else having an issue with 'Auto-Assign Track Colors?"
Replies: 24
Views: 2339

Re: Anyone else having an issue with 'Auto-Assign Track Colors?"

Even though the assign random colors features has been removed you can still right-click on a clip and choose a different clip color. So while not automatically assigned as random we are not locked into having clips colors match track colors. Well of course, and that's what I'm having to do. It add...
by solovox
Thu Nov 05, 2015 8:59 pm
Forum: Music and Audio Production
Topic: Poll: Bring back Auto-Assign Colors to pre-9.5 functionality
Replies: 68
Views: 5222

Poll: Bring back Auto-Assign Colors to pre-9.5 functionality

With 9.5, users have no choice in having all clips in a track be created with the exact same color, over and over again. For some, this may be useful, but for many users like myself it's incredibly confusing. Especially on-stage as clips are created, the only difference between your 'melody' clip a...
by solovox
Thu Nov 05, 2015 8:43 pm
Forum: Music and Audio Production
Topic: Anyone else having an issue with 'Auto-Assign Track Colors?"
Replies: 24
Views: 2339

Re: Anyone else having an issue with 'Auto-Assign Track Colors?"

+1 I'm also highly annoyed with this change in behavior, and it makes me seriously worry about how much the Push is going to dominate the Live workflow. From what I read this change has some advantages on the Push; it helps with identifying tracks or clips (it's hear-say on my part since I don't us...
by solovox
Thu Nov 05, 2015 3:48 pm
Forum: Music and Audio Production
Topic: Anyone else having an issue with 'Auto-Assign Track Colors?"
Replies: 24
Views: 2339

Re: Anyone else having an issue with 'Auto-Assign Track Colors?"

Oh my God. I think you're right.

So Ableton thinks we want every clip in every channel to be the exact same color??

Who would want this? How am I going to tell different musical ideas apart onstage? Are we supposed to MANUALLY change the color of every clip from now on?

This can't be for real.
by solovox
Thu Nov 05, 2015 8:49 am
Forum: Music and Audio Production
Topic: Anyone else having an issue with 'Auto-Assign Track Colors?"
Replies: 24
Views: 2339

Re: Anyone else having an issue with 'Auto-Assign Track Colors?"

Well, according to their information it's supposed to be optional with the Preference button...but it's not working.
by solovox
Thu Nov 05, 2015 8:28 am
Forum: Music and Audio Production
Topic: Anyone else having an issue with 'Auto-Assign Track Colors?"
Replies: 24
Views: 2339

Anyone else having an issue with 'Auto-Assign Track Colors?"

It seems whether I have this assignment 'On' or 'Off,' Live 9.5 is making each clip the color of it's track. That particular method does not work with my particular flow, so I would like things to go back to Random colors, but it seems like it's not working. Anyone else having this issue? Is it a bu...
by solovox
Sun Mar 16, 2014 8:18 am
Forum: Music and Audio Production
Topic: SOLVED: Dropouts with MOTU Audio Express with high CPU load
Replies: 8
Views: 4623

Re: Dropouts with MOTU Audio Express when Live 8 CPU load >50%

Question: without wasting too much of your time, can you explain in layman's terms why this solution of editing CPU parking in the registry works? Am I putting my laptop's cpu at risk? some info and a better way to turn core parking on and off here: http://bitsum.com/about_cpu_core_parking.php it's...
by solovox
Sat Mar 15, 2014 9:03 pm
Forum: Music and Audio Production
Topic: SOLVED: Dropouts with MOTU Audio Express with high CPU load
Replies: 8
Views: 4623

Re: Dropouts with MOTU Audio Express when Live 8 CPU load >50%

After returning the MOTU and trying out a Focusrite Saffire 14 I ran into the same problems. This made me look further into the problem, suspecting the way my laptop handles the CPU being the root cause of the problem. THE SOLUTION: Turning off CPU parking in the registry (setting valuemax to 0 in ...
by solovox
Wed Sep 11, 2013 4:59 am
Forum: Music and Audio Production
Topic: Undo Midi Record Quantization in Session view broken in 9?
Replies: 4
Views: 581

Re: Undo Midi Record Quantization in Session view broken in 9?

You are absolutely correct...Ableton deactivated this very handy feature to better jive with Push. I have written to them in reference to this issue. I am glad to hear this being addressed again! ABES: Is there a simple script that users like us could use to restore this functionality? Being able to...
by solovox
Fri Jun 07, 2013 3:32 pm
Forum: Music and Audio Production
Topic: Top 5 things I will regret after going from Live8 to Live9
Replies: 170
Views: 14948

Re: Top 5 things I will regret after going from Live8 to Live9

I am LIVID that they have removed the UNDO functionality of Record Quantization!! WHAT THE LIVING FUCK?? Being able to hit Ctrl-Z (or in my case a Midi command that sent CtrlZ) on-stage to Undo the quantization for a clip I just made...or not...was critical. To remove this amazing feature (that I'v...
by solovox
Fri Jun 07, 2013 7:00 am
Forum: Music and Audio Production
Topic: Top 5 things I will regret after going from Live8 to Live9
Replies: 170
Views: 14948

Re: Top 5 things I will regret after going from Live8 to Live9

I am LIVID that they have removed the UNDO functionality of Record Quantization!! WHAT THE LIVING FUCK?? Being able to hit Ctrl-Z (or in my case a Midi command that sent CtrlZ) on-stage to Undo the quantization for a clip I just made...or not...was critical. To remove this amazing feature (that I've...
by solovox
Thu Mar 07, 2013 11:53 am
Forum: Music and Audio Production
Topic: Removed Stop Buttons still not working with Live 8 or Live 9
Replies: 25
Views: 1932

Re: Removed Stop Buttons still not working with Live 8 or Live 9

funken wrote:Live 9 was released 2 days ago
You speak the truth...very unfortunate. I'm sure there will be the usual onslaught of updates and maybe they will fix this long-standing issue so I can join the party and perform onstage with Live 9 as well as spread the good word to my students.
by solovox
Thu Mar 07, 2013 6:04 am
Forum: Music and Audio Production
Topic: Removed Stop Buttons still not working with Live 8 or Live 9
Replies: 25
Views: 1932

Re: Removed Stop Buttons still not working with Live 8 or Live 9

I hope the Ableton Team is watching this thread and can simply fix what wasn't broken to begin with in time for the release of Live 9. Thank you!