Search found 80 matches

by td6d
Thu Nov 26, 2009 4:24 pm
Forum: Users' Help Exchange - closed
Topic: Live won't render any sound..
Replies: 1
Views: 197

Live won't render any sound..

Alright, I'm officially losing it. I played a piece on piano and used a free piano vst. Everything is recorded fine but when I render, I just get a 20MB 2 minute during piece with no sound at all. I tried selecting everything recorded the piece into the arangeview, selected the bars I wanted rendere...
by td6d
Mon Nov 23, 2009 8:58 pm
Forum: Users' Help Exchange - closed
Topic: Automation in the Clip View.
Replies: 5
Views: 305

Re: Automation in the Clip View.

Oh cmon!
anybody!
by td6d
Fri Nov 20, 2009 10:13 am
Forum: Users' Help Exchange - closed
Topic: Automation in the Clip View.
Replies: 5
Views: 305

Re: Automation in the Clip View.

There is noboy here that knows if its possible to automate other parameters than pitch and modulation in the clip view? :(
by td6d
Thu Nov 19, 2009 2:02 pm
Forum: Users' Help Exchange - closed
Topic: Automation in the Clip View.
Replies: 5
Views: 305

Re: Automation in the Clip View.

Nobody?
by td6d
Wed Nov 18, 2009 2:52 pm
Forum: Users' Help Exchange - closed
Topic: Automation in the Clip View.
Replies: 5
Views: 305

Automation in the Clip View.

Hi there! I just purchased Live 8 and there's one thing I just can't get to work. (if its even possible) I want to automate other things than just pitch and modulation. I've got a m-audio axiom 25 and an akaiAPC40 hooked up to my computer and when I turn the pitchwheel on my Axiom the pitch gets rec...