Search found 121 matches

by ring (Simon Slowik)
Sun Jun 20, 2010 11:04 am
Forum: Max For Live
Topic: BUG: looper automation only available when transport is on
Replies: 7
Views: 1044

Re: looper automation only when transport is on?

OK, to me it seems like a bug. Maybe you guys from ableton could have a look at this?!

And if so: Maybe you could also implement the complex warp mode to the loopers buffer?! That would be awesome!

Thanks,
ring
by ring (Simon Slowik)
Sat Jun 19, 2010 10:56 pm
Forum: Max For Live
Topic: BUG: looper automation only available when transport is on
Replies: 7
Views: 1044

Re: looper automation only when transport is on?

No, I don't think so. I neither depends on the "song control" nor the "tempo control" nor the "quantization" settings.
The problem is not that it works different when transport is off - the problem is, that it doesn't work at all!
by ring (Simon Slowik)
Sat Jun 19, 2010 7:20 pm
Forum: Max For Live
Topic: BUG: looper automation only available when transport is on
Replies: 7
Views: 1044

BUG: looper automation only available when transport is on

Dear friends! I was trying to control the looper by M4L. Looper has the device parameter named "State" with the values [stop, record, play and overdub]. Gerenally it works but there is one problem: The looper automation only works when transport is on. (For example if I send "record" with transport ...
by ring (Simon Slowik)
Thu Jun 17, 2010 9:07 pm
Forum: Max For Live
Topic: SOLVED: python & midi remote script: ButtonElement behaviour
Replies: 3
Views: 518

Re: python & midi remote script: ButtonElement strange behaviour

That's not the problem. The ID of the button_element comes out at the beginning (and doesn't change if I "bang" again) and is alright. Just there is no connection to the MIDI Remote Script...
by ring (Simon Slowik)
Thu Jun 17, 2010 10:44 am
Forum: Max For Live
Topic: SOLVED: python & midi remote script: ButtonElement behaviour
Replies: 3
Views: 518

SOLVED: python & midi remote script: ButtonElement behaviour

Dear folks! I built a Midi Remote Script with python. There I have a button element to be used within M4L. The code in python: self._TAP_button = ButtonElement(is_momentary, 1, 0, 14) self._TAP_button.name = 'TAP' The M4L-device in ableton looks like this: http://ringtrio.chilp.de/MAX/forum/forum.jp...
by ring (Simon Slowik)
Sun May 30, 2010 5:34 pm
Forum: Max For Live
Topic: first loop sets the tempo - algorhythm
Replies: 1
Views: 389

first loop sets the tempo - algorhythm

Does anyone know which algorhythm ableton live is using for calculating the tempo from the first loop of the looper?

thank you,
ring
by ring (Simon Slowik)
Sun May 30, 2010 2:46 pm
Forum: Max For Live
Topic: Synchronize Boss Looper with Ableton?
Replies: 2
Views: 492

Re: Synchronize Boss Looper with Ableton?

once i bought that boss looper and had the same difficulties. i talked to their support. they could reproduce the error but they told me that they consider the syncronisation a bonus feature and that the boss looper is normally meant to work as a stand alone device. there's no work around as it's a ...
by ring (Simon Slowik)
Mon May 24, 2010 4:56 pm
Forum: Max For Live
Topic: Max4Live Control Order With Automap
Replies: 10
Views: 1220

Re: Max4Live Control Order With Automap

So I have a novation nocturn. I can either add vst-plugin-dlls to automap. Then I can drag the plugin into ableton and a new page on the automap server will appear. (Also if I delete the plugin the page will be killed, too). Or I can control ableton via the control surface. I can control the mixer a...
by ring (Simon Slowik)
Mon May 24, 2010 3:54 pm
Forum: Max For Live
Topic: Max4Live Control Order With Automap
Replies: 10
Views: 1220

Re: Max4Live Control Order With Automap

sorry guys, but as far as I know there is no possibility to use novation's automap with M4L-devices as Automap needs a vst-dll. You can only set up Automap as a midi control surface and control the M4L-parameters of the blue-handed device via MIDI. And that doesn't even work satisfying because there...
by ring (Simon Slowik)
Mon May 24, 2010 3:49 pm
Forum: Max For Live
Topic: Any luck with ring_keyPress to emulate Ableton keypresses?
Replies: 5
Views: 927

Re: Any luck with ring_keyPress to emulate Ableton keypresses?

Hey guys!

I developed ring_keyPress because I'm on windows and there's no aka.keyboard on windows.

So ring_keyPress is a solution for a problem that you simply don't have on mac!

cheers,
ring
by ring (Simon Slowik)
Tue May 18, 2010 9:40 am
Forum: Music and Audio Production
Topic: You Do Realize that 8.1.3 still crashes ALL THE TIME???!!?!?
Replies: 118
Views: 15997

Re: You Do Realize that 8.1.3 still crashes ALL THE TIME???!!?!?

To all the people that are complaining with live being unstabil and say bad words all the time: The only thing you cause is a bad atmposhere! So please be more kind! Ableton live (and especially M4L) is a software that boldly goes beyond what other software developers offer or would try to offer. So...
by ring (Simon Slowik)
Thu May 13, 2010 7:17 pm
Forum: Max For Live
Topic: how to create a new track through a message of MaxforLive
Replies: 4
Views: 540

Re: how to create a new track through a message of MaxforLive

And if you're on windows you could use my keypress external. You can find it on maxobjects.com

hope that helps you,

ring
by ring (Simon Slowik)
Thu May 13, 2010 8:39 am
Forum: Max For Live
Topic: Dual Buffer Freeze Problems? **HELP PLEASE**
Replies: 4
Views: 560

Re: Dual Buffer Freeze Problems? **HELP PLEASE**

- copy from "----------begin_max5_patcher----------" till "[...]end_max5_patcher[...]"
- create a new MAX4L audio device and open editor
- paste

- when ever you want to post a patcher select all objects and go to "edit" - "copy compresses". It will look like that.
by ring (Simon Slowik)
Thu May 13, 2010 7:07 am
Forum: Max For Live
Topic: Dual Buffer Freeze Problems? **HELP PLEASE**
Replies: 4
Views: 560

Re: Dual Buffer Freeze Problems? **HELP PLEASE**

I tried it but I don't see the point. Pressing the upper button will record buffer one, the lower button will record buffer two. It works like it should But you will see the audio material of buffer "input" in both waveform objects because you set it like that with a loadbang, maybe that's your prob...