Search found 51 matches

by lalakulo
Tue Apr 03, 2018 3:59 pm
Forum: Music and Audio Production
Topic: Channel Strip
Replies: 5
Views: 1280

Re: Channel Strip

Maybe max4live has a device that can talk as you call it to correct frequencies? It's a nice concept if there is none. Saves you a lot of cash on 3rd party vst. :mrgreen:
by lalakulo
Tue Mar 06, 2018 12:39 pm
Forum: Music and Audio Production
Topic: VST scan every run 10.0.1
Replies: 6
Views: 5694

Re: VST scan every run 10.0.1

@topicstarter.
Don't know why live 9 scans fast and 10 slow, it's like 9 remembers scanned vst and indexes those? and 10 doesn't? , had the same issue.
by lalakulo
Thu Mar 01, 2018 5:22 pm
Forum: Music and Audio Production
Topic: Live 10 midi-overdub causing crashes. (capture related?)
Replies: 29
Views: 3055

Re: Live 10 midi-overdub causing crashes. (capture related?)

Did send.
Hope it will be fixed in a update.
Love the new addons in 10, but this drives me back to the stable 9.
by lalakulo
Wed Feb 28, 2018 11:48 am
Forum: Music and Audio Production
Topic: Live 10 midi-overdub causing crashes. (capture related?)
Replies: 29
Views: 3055

Re: Live 10 midi-overdub causing hangs

3 weeks later after the install of live 10 and many random crashes. It crashed again on midi, now with stock arp. :x Summed up: * Crash with midioverdub * Crash with 3rd party vst midi feeds * Crash with abletons arp Compared to older versions before Live 10 which ran rock solid i start to think thi...
by lalakulo
Mon Feb 26, 2018 12:33 pm
Forum: Music and Audio Production
Topic: MOOG Minitaur & Sub 37 VST editors NOT WORKING in Ableton 10
Replies: 16
Views: 2986

Re: MOOG Minitaur & Sub 37 VST editors NOT WORKING in Ableton 10

I don't have the hardware you use, but ran into several "ghost issues" with live 10.
What i did, is clearing the prefernces (cfg) and set up midi and audio again.
And rightclick live10 shortcut and set it to run as administrator.

Maybe this points you out in the right direction.
by lalakulo
Mon Feb 26, 2018 11:42 am
Forum: Music and Audio Production
Topic: Live 10, run as admin issue (win 10)
Replies: 2
Views: 513

Re: Live 10, run as admin issue (win 10)

We don't really need to know the reasons why, just create a shortcut and set within shortcut to "Always Run as Administrator". Ty for answering. True, we don't need to know why(if related to security). But would have been nice with the install of live 10 to have a direction towards this. Since i ra...
by lalakulo
Fri Feb 23, 2018 5:04 pm
Forum: Music and Audio Production
Topic: Live 10, run as admin issue (win 10)
Replies: 2
Views: 513

Live 10, run as admin issue (win 10)

Since live 10 i run into several issues, one of them is the need to set live 10 as admin in order to double click on downloaded max4live addons to auto open in live10, or alp files. With live 9, no issues, no need ever run it as admin, double click max4live addon will auto open in live 9. What am i ...
by lalakulo
Fri Feb 23, 2018 4:52 pm
Forum: Music and Audio Production
Topic: Plugins don't work on Ableton Live 10 (Sausage Fattener)
Replies: 32
Views: 15423

Re: Plugins don't work on Ableton Live 10 (Sausage Fattener)

1 folder yes.
Where live 9 has no problem, i think there is something wrong with the install i did of live 10, maybe.
Sharing live 9 preferences and lib. (already ditched the prefs and reconfigure.
by lalakulo
Tue Feb 20, 2018 9:59 pm
Forum: Music and Audio Production
Topic: Plugins don't work on Ableton Live 10 (Sausage Fattener)
Replies: 32
Views: 15423

Re: Plugins don't work on Ableton Live 10 (Sausage Fattener)

Have you tried a Full rescan of VSTs? I had 1 vst that went missing after upgrade to Live 10, To trigger a deeper rescan of plugins should you lose them, please go to preferences press and hold 'alt' and click 'rescan' Ty, Just tried it. Still the same, the 32bit versions for live 9 in a blink, and...
by lalakulo
Tue Feb 20, 2018 9:05 pm
Forum: Music and Audio Production
Topic: Plugins don't work on Ableton Live 10 (Sausage Fattener)
Replies: 32
Views: 15423

Re: Plugins don't work on Ableton Live 10 (Sausage Fattener)

Have you tried a Full rescan of VSTs? I had 1 vst that went missing after upgrade to Live 10, To trigger a deeper rescan of plugins should you lose them, please go to preferences press and hold 'alt' and click 'rescan' Ty, Just tried it. Still the same, the 32bit versions for live 9 in a blink, and...
by lalakulo
Tue Feb 20, 2018 12:03 pm
Forum: Music and Audio Production
Topic: Plugins don't work on Ableton Live 10 (Sausage Fattener)
Replies: 32
Views: 15423

Re: Plugins don't work on Ableton Live 10 (Sausage Fattener)

crystalmsc wrote:
lalakulo wrote:
Edit: Just found out that when I launched Live again this morning, it did the long rescan again. So, it may just be a temporary solution. Hope it will be fixed with the next update.
For now i switch on the collect userdata , see if it helps out.
by lalakulo
Mon Feb 19, 2018 7:34 pm
Forum: Music and Audio Production
Topic: Plugins don't work on Ableton Live 10 (Sausage Fattener)
Replies: 32
Views: 15423

Re: Plugins don't work on Ableton Live 10 (Sausage Fattener)

I have some 32 bit VSTs which were converted using jBRIDGE to 64bit. They worked in Live9. Not with Live10 none of them is even recognized. jBridge creates special folder for those plugins *upon conversion) and this folder is not even seen by Live10. Not sure what's the cause. Jbride made a folder ...
by lalakulo
Mon Feb 19, 2018 5:03 pm
Forum: Music and Audio Production
Topic: Plugins don't work on Ableton Live 10 (Sausage Fattener)
Replies: 32
Views: 15423

Re: Plugins don't work on Ableton Live 10 (Sausage Fattener)

very long loading times when live10 with every boot. Happened to me before, but not anymore. When doing rescan, see what plugins are shown on the bottom left corner, then open the plugins. I also open several suspicious plugins. Maybe Live recognize the plugins better that way and it's faster to op...
by lalakulo
Mon Feb 19, 2018 11:22 am
Forum: Music and Audio Production
Topic: Plugins don't work on Ableton Live 10 (Sausage Fattener)
Replies: 32
Views: 15423

Re: Plugins don't work on Ableton Live 10 (Sausage Fattener)

Here no crashes with plugins. But very long loading times when live10 with every boot. Live 10 shares the same vstfolder as live 9 .But Live 9 loads in a sec. Tried cleaning the prefs, run 10 as admin, wifi off, can't find the problem. Like live 9 indexes and remembers the vst installed and structur...