Search found 20 matches

by cluesome
Tue Sep 01, 2009 10:42 pm
Forum: Users' Help Exchange - closed
Topic: snow leopard upgrade and a confusing problem in live
Replies: 15
Views: 1430

Re: snow leopard upgrade and a confusing problem in live

Probably best to upgrade to 7.0.16 while you're at it.
by cluesome
Mon Aug 31, 2009 9:24 pm
Forum: Users' Help Exchange - closed
Topic: Trigger Session slots with notes in a midi track
Replies: 4
Views: 355

Re: Trigger Session slots with notes in a midi track

Yes, it is. You need a MIDI loopback device. I use the Mac built-in one, the IAC bus. For a PC you need something like Hubi's Loopback Device. In Preferences->MIDI Sync, turn on the Remote option for your loopback device so that Live interprets MIDI from it (the loopback device) as control messages....
by cluesome
Mon Aug 31, 2009 12:47 am
Forum: Users' Help Exchange - closed
Topic: Editing APC40 standard midi map
Replies: 4
Views: 335

Re: Editing APC40 standard midi map

Hi JonButler88,

Go to Live->Preferences->Launch Tab and select Select On Launch to be OFF.

Cheers,
AnybodyAtAll
by cluesome
Tue Aug 18, 2009 5:47 pm
Forum: Users' Help Exchange - closed
Topic: downloading live 7
Replies: 2
Views: 247

Re: downloading live 7

I did a similar upgrade from a Lite version of 4 via the download method.
I am able to install Live 7 to both my Macbook Pro and also to my Windows studio PC. The serial number allows me to download both installer packages.
by cluesome
Tue Aug 18, 2009 2:07 am
Forum: Users' Help Exchange - closed
Topic: My device doesn't respond to controllers sent via loopback?
Replies: 0
Views: 106

My device doesn't respond to controllers sent via loopback?

I have a MIDI loopback track sending a CC 95 value (of 38) to the IAC Bus on channel 2.
I have the IAC Bus ...

Um, ok forget it, I fixed it...

I needed to set the Pickup Mode in Preferences.