Search found 26 matches

by Rayko
Thu Apr 27, 2006 3:57 pm
Forum: Music and Audio Production
Topic: Audio engine question
Replies: 32
Views: 5417

Anybody has ever seen live as master secquencer in a serious studio (not homestudio)? I guess the answer is no. When a professional productor face a session, he will want to have all that boring and for a lot of us useless functions because maybe he will need it. Live is enought for me (i love it), ...
by Rayko
Thu Apr 27, 2006 12:44 pm
Forum: Music and Audio Production
Topic: Audio engine question
Replies: 32
Views: 5417

Live has maybe 10 % of the functions of a bigger secquencer. I love live. It offer us a lot of things others can´t. It´s unique. But i think it´s not pro software.
by Rayko
Thu Apr 27, 2006 10:01 am
Forum: Music and Audio Production
Topic: Audio engine question
Replies: 32
Views: 5417

Do you mean all of the above (including live) has the same audio engine quality, and a perfect bounce algorythm? Maybe in the land of oz dude! :lol:

I was expecting something more tecnical as an answer.

Hope somebody could help (maybe the gods of ableton?)

Thanks
by Rayko
Wed Apr 26, 2006 11:21 am
Forum: Music and Audio Production
Topic: Audio engine question
Replies: 32
Views: 5417

Audio engine question

What is the real quality of live´s audio engine related to pro software (Logic, Protools, Cubase, ...)?

And what about live´s bounce algorythm?
It´s good enough?
by Rayko
Wed Feb 22, 2006 12:21 pm
Forum: Users' Help Exchange - closed
Topic: electribe midi sync problem
Replies: 0
Views: 427

electribe midi sync problem

Hi. I have a Korg Er-1 and I can´t Sync t with Live. I´m trying to do it by connecting it to my M-audio 410 via midi. First, I selected the 410 as midi/sync output, and turn the clock of the Er-1 into external. Push play but the korg doesn´t follow. (M-AUDIO-midi out/KORG-midi in) Then, I selected t...
by Rayko
Sun Jan 22, 2006 7:49 pm
Forum: Music and Audio Production
Topic: live 5.2 and g5
Replies: 2
Views: 565

live 5.2 and g5

Anybody knows what ableton wiil do with the g5 in this new ver?

They say it will have dual core opptimization for the intel mac, but what happen with the g5? The 5.2 will be optimized for it dual core or not?

We still are here (g5 users), and hope they continue developing the software for us too.
by Rayko
Wed Dec 07, 2005 9:13 pm
Forum: Users' Help Exchange - closed
Topic: Live start playing and then stop and get freezed
Replies: 11
Views: 2319

:D I have re-installed the driver of my sound card and now it works!!!!

The problem was not in live!!!!!

Thanks to everyone for your help

Pd: Alex, the beta didn´t crashed. It only get freezed. so it didn´t created a bug report
by Rayko
Tue Dec 06, 2005 6:29 pm
Forum: Users' Help Exchange - closed
Topic: Live start playing and then stop and get freezed
Replies: 11
Views: 2319

I have downloaded the beta version but i still have the same problem. I´m very dsissapointed because i really like this software (I don´t want to talk about the money i have spended on it), and now i have a lot of problems. I don´t understand why people says live is hard as a "rock" (for me this is ...
by Rayko
Tue Dec 06, 2005 6:18 pm
Forum: Users' Help Exchange - closed
Topic: Live start playing and then stop and get freezed
Replies: 11
Views: 2319

And could you explain me why live crashed as much as it already does in this ver. Have you faced the same problem?

Thanks
by Rayko
Tue Dec 06, 2005 6:12 pm
Forum: Users' Help Exchange - closed
Topic: Live start playing and then stop and get freezed
Replies: 11
Views: 2319

I have a mac g5, live 5.0.2, Osx 10.3.9, the cpu meters is at 40%
by Rayko
Tue Dec 06, 2005 5:12 pm
Forum: Users' Help Exchange - closed
Topic: Live start playing and then stop and get freezed
Replies: 11
Views: 2319

Live start playing and then stop and get freezed

It happens with one track. I press play and it sounds for one second maybe and then the sound stop (while the play icon is still green). When this happens i can´t stop or play or doing anything. i guess in some way the live file get corrupted.

Anyone happen the same?