Search found 225 matches

by olivierseb
Wed Dec 14, 2005 9:34 am
Forum: Tips & Tricks
Topic: Decoding cache observations
Replies: 5
Views: 1516

Re: Decoding cache observations

Soulman wrote:
olivierseb wrote:
Yes very interesting :)
So live decode mp3z to use them, hm good to know.
Thanks for infos.

Olivier
Totally missed the point, but hey ho. :roll:
well, so the "decode cache" is not the converted version of mp3 into .wav?

So what are these files in the cache?

thanks

Olivier
by olivierseb
Tue Dec 13, 2005 5:38 pm
Forum: Tips & Tricks
Topic: Decoding cache observations
Replies: 5
Views: 1516

Re: Decoding cache observations

After using Abelton Live 5 I went to defrag my laptop internal HD only to find instead of 17% free space I only had 3% free. On investigation I found that the decode cache was full of wave files from the last Abelton session, they are not cleared out automatically. I did a few experiments, first I ...
by olivierseb
Tue Dec 13, 2005 5:27 pm
Forum: Tips & Tricks
Topic: My tip to use microKontrol's Pad with Live 5
Replies: 17
Views: 4975

My tip to use microKontrol's Pad with Live 5

My goal is very simple: a) Trigger clips via the Pads of my microKontrol AND b) See the red light under each pad when the clip is playing,only when it is playing step1 Set on the korg microKontrol each Pad like this: send CC# (use any controler) midi ch (choose any ch) Typ: Toggle Step 2 in Live in ...
by olivierseb
Tue Dec 13, 2005 3:38 pm
Forum: Users' Help Exchange - closed
Topic: why audio speeds up on the 1st TAP tempo entry?
Replies: 25
Views: 4419

AWSOME this happen with MIDI clip too !!

After the PC experience I tried with midi clip again, th e1st time I tried this is looked to work. I don't know if my I miss the bug th e1st time or else but now the fact is that even midi clip have speed increase/decrease if I hit TAP once. I noticed this with metronome a few hours ago but thought ...
by olivierseb
Tue Dec 13, 2005 3:25 pm
Forum: Users' Help Exchange - closed
Topic: why audio speeds up on the 1st TAP tempo entry?
Replies: 25
Views: 4419

For what it's worth, I've noticed some weirdness with the Tap fuction too. Haven't ever tried to put my finger on it (Umm, so to speak...) becuase I always just got annoyed and switched over to using this: The Tapper @ www.refusesoftware.com Mind you I only use this get an approximate tempo for war...
by olivierseb
Tue Dec 13, 2005 1:49 pm
Forum: Users' Help Exchange - closed
Topic: why audio speeds up on the 1st TAP tempo entry?
Replies: 25
Views: 4419

it's not anything like your quantise set to less than a bar is it? hm, could be a clue but I tried with every setting from none to 2 bars, nothing better :( By the way, I found a more obvious way to hear the bug: 1 open an empty live set 2 drop from factory loop hipHop-Beat52.wav on audio track 1 o...
by olivierseb
Tue Dec 13, 2005 10:09 am
Forum: Users' Help Exchange - closed
Topic: why audio speeds up on the 1st TAP tempo entry?
Replies: 25
Views: 4419

no probs here mate (mac), sorry! Thank you Nixon :) The weirdness goes on.... on my G5 I tried Live 4.1.4 in demo mode, tap tempo works fine ! Then I tried on my powerbook: 5.0.2 in demo is buggy 4.1.1 authorized is buggy I tried these operations to fix the bug without success: * I tried to set man...
by olivierseb
Tue Dec 13, 2005 8:53 am
Forum: Users' Help Exchange - closed
Topic: why audio speeds up on the 1st TAP tempo entry?
Replies: 25
Views: 4419

Same behaviour with Live 5.0.3b5 OS X. Am I the only one with this bug? If yes tell me then I will investigate what could be wrong on my setup. Thanks Olivier Sorry -- on Windows here. But for what it's worth, no problems with 1 tap tempo changes. C'mon people! It would take you like 2 seconds to t...
by olivierseb
Mon Dec 12, 2005 8:49 pm
Forum: Users' Help Exchange - closed
Topic: why audio speeds up on the 1st TAP tempo entry?
Replies: 25
Views: 4419

Same behaviour with Live 5.0.3b5 OS X.

Am I the only one with this bug?

If yes tell me then I will investigate what could be wrong on my setup.

Thanks Olivier
by olivierseb
Mon Dec 12, 2005 1:47 pm
Forum: Tips & Tricks
Topic: Why clip in toggle mode as default doesn't play after rec?
Replies: 6
Views: 1447

Re: Why clip in toggle mode as default doesn't play after rec?

The microKontrol offers 16 illuminated Pads and this is very welcome to run 4 tracks with 4 clip in each. doesn't this imply that your controller needs some kind of feedback from ableton? or can you set up the microKontrol so only one pad in a row can be illuminated? I don't think the feedback will...
by olivierseb
Mon Dec 12, 2005 11:29 am
Forum: Users' Help Exchange - closed
Topic: why audio speeds up on the 1st TAP tempo entry?
Replies: 25
Views: 4419

why audio speeds up on the 1st TAP tempo entry?

Each time I want to change the tempo using tap tempo on the fly, Live increases speed on the 1st tap then get the tempo I am typing after the 2nd tap. This makes tap tempo for realtime operations useless IMHO because everyone notice the audio accelerated. Could someone tell me if there is a way to a...
by olivierseb
Mon Dec 12, 2005 11:21 am
Forum: Tips & Tricks
Topic: help with garageband midi instruments and LIVE
Replies: 10
Views: 2583

Re: help with garageband midi instruments and LIVE

sorry if this has been dealt with...i didnt see anything about specifically this: im using live 5.02 with OSX,and i have a little oxyegn 8 midi keyboard. i really like some of the midi instrument sounds from garageband, such as ones in the jampacks, and am wondering if i can synch the two up to rec...
by olivierseb
Mon Dec 12, 2005 9:06 am
Forum: Tips & Tricks
Topic: Why clip in toggle mode as default doesn't play after rec?
Replies: 6
Views: 1447

one idea - if u had the default qunatize short enough (or to global and the global Q short enough) you could hit the pad twice quickly - once to stop recording and again to retrigger (since the default was toggle.)" Yes I tried this, looks too much dangerous to me and not accurate enough regarding ...
by olivierseb
Mon Dec 12, 2005 8:59 am
Forum: Tips & Tricks
Topic: Why clip in toggle mode as default doesn't play after rec?
Replies: 6
Views: 1447

Re: Why clip in toggle mode as default doesn't play after rec?

Thanks for your help Borg. because it is supposed to behave like that... hm,this mode is supposed to rule the way a clip is played, not the way it is recorded, that's why I am complaining. Yes you can tell REc start by click on the clip so it is a kind of Play action. But this looks more like an exc...
by olivierseb
Sun Dec 11, 2005 9:26 pm
Forum: Tips & Tricks
Topic: Why clip in toggle mode as default doesn't play after rec?
Replies: 6
Views: 1447

Why clip in toggle mode as default doesn't play after rec?

For live-looping purpose I record clip on the fly then play back right after record. If the default preference for clip is set to Trigger or Repeat, the clip Recording is ending AND the clip is played back with a single click, that's wonderful. But why doesn't this happen if default is set to Toggle...