Search found 664 matches

by Punky921
Wed Apr 08, 2020 9:33 pm
Forum: Push discussion
Topic: Push 1 knob malfunctioning
Replies: 2
Views: 2387

Re: Push 1 knob malfunctioning

Dang. It's not a paperweight yet - it doesn't just randomly send junk data. That one knob is just broken.
by Punky921
Tue Apr 07, 2020 7:35 pm
Forum: Push discussion
Topic: Push 1 knob malfunctioning
Replies: 2
Views: 2387

Push 1 knob malfunctioning

Hey guys, So I almost never use my Push. It has sat in its box in my closet for most of its life. However, it's quarantine time, so I took it out to play around with it and kill some time. Unfortunately, it appears that the Push's third knob from the left isn't working right. I'm not sure what's wro...
by Punky921
Thu Jul 10, 2014 2:35 pm
Forum: Music and Audio Production
Topic: Vocal sync plug ins / hardware
Replies: 2
Views: 630

Re: Vocal sync plug ins / hardware

Hardy Har. I know. But he's worried about it and I'm trying to help him out.
by Punky921
Thu Jul 10, 2014 5:51 am
Forum: Music and Audio Production
Topic: Vocal sync plug ins / hardware
Replies: 2
Views: 630

Vocal sync plug ins / hardware

Hey guys, Can you suggest some good vocal synchronization plug-ins or vocal doubling hardware? My friend is currently considering this: http://www.proaudiostar.com/tc-helicon-voicetone-d1.html?gdftrk=gdfV21380_a_7c627_a_7c5539_a_7cTCE_d_VOICETONED1&gclid=CLjSps3Ztr8CFWMQ7AodBUYAVQ#info We wanted to ...
by Punky921
Thu Jul 10, 2014 5:47 am
Forum: Music and Audio Production
Topic: Is there anyone who use windows 8
Replies: 10
Views: 2101

Re: Is there anyone who use windows 8

Windows 8 has been working really well for me with Ableton. I also have a beast of a laptop.

If the Windows 8 Metro system makes you want to punch yourself in the face (I fucking hate it) then you can download Classic Shell and it makes it into Win 7 all over again, which is great.
by Punky921
Thu Jul 10, 2014 5:46 am
Forum: Music and Audio Production
Topic: How do I get my voice to sound like Lana DelRay in ableton?
Replies: 32
Views: 3886

Re: How do I get my voice to sound like Lana DelRay in ableton?

Matt_Quinn wrote:Can't be done ITB. Gotta get some outboard Lanalog gear.
DOUBLE HA!
by Punky921
Fri May 09, 2014 7:09 pm
Forum: Music and Audio Production
Topic: Does anyone else have a problem with the FCB1010 and Looper?
Replies: 25
Views: 3730

Re: Does anyone else have a problem with the FCB1010 and Looper?

Seriously? That's the default behavior? Urgh. That's terrible.
by Punky921
Thu May 08, 2014 1:32 am
Forum: Music and Audio Production
Topic: Does anyone else have a problem with the FCB1010 and Looper?
Replies: 25
Views: 3730

Re: Does anyone else have a problem with the FCB1010 and Looper?

For some reason, when the Looper is stopped, and I try to use the multitransport button to clear it (by pressing it down and holding it), it starts, then clears. It's annoying AS HELL. Though I've worked around that by using three different pedals - one for the multitransport button, one to undo, an...
by Punky921
Wed May 07, 2014 4:01 pm
Forum: Music and Audio Production
Topic: Does anyone else have a problem with the FCB1010 and Looper?
Replies: 25
Views: 3730

Re: Does anyone else have a problem with the FCB1010 and Looper?

One of the first things I did was make sure that it wasn't sending the standard CC message. So it's not the way I have my FCB1010 set up. It's not supposed to be sending CC, yet it is.
by Punky921
Tue May 06, 2014 5:24 pm
Forum: Music and Audio Production
Topic: Does anyone else have a problem with the FCB1010 and Looper?
Replies: 25
Views: 3730

Re: Does anyone else have a problem with the FCB1010 and Looper?

Hmm so the CC message that the FCB1010 is sending is a "CC: Bank MSB" according to MIDI Ox. It sends that as well as the Note message. WTF is that?
by Punky921
Tue May 06, 2014 5:16 pm
Forum: Music and Audio Production
Topic: Does anyone else have a problem with the FCB1010 and Looper?
Replies: 25
Views: 3730

Re: Does anyone else have a problem with the FCB1010 and Looper?

Tried the PC editor that was linked to above. It says that it's transmitting SySEx, but it doesn't make any changes in my FCB1010. I did everything that I was supposed to so I don't know what's up.
by Punky921
Wed Apr 30, 2014 9:19 pm
Forum: Music and Audio Production
Topic: Does anyone else have a problem with the FCB1010 and Looper?
Replies: 25
Views: 3730

Re: Does anyone else have a problem with the FCB1010 and Looper?

Yeah I know - but I did that. And yet it still sends. That's my issue. I'm hoping that MIDI cable comes and I can use the computer editors which are supposed to be so much better.
by Punky921
Wed Apr 30, 2014 3:21 pm
Forum: Music and Audio Production
Topic: Does anyone else have a problem with the FCB1010 and Looper?
Replies: 25
Views: 3730

Re: Does anyone else have a problem with the FCB1010 and Looper?

Yeah that damn CC message! You're getting it too! Sometimes the mapping gets weird because it receives the CC message instead of the note! I told you guys I wasn't going crazy!! Haha