Search found 62 matches

by Friedrich
Mon Feb 23, 2009 3:46 pm
Forum: Live 8 Beta -- done --
Topic: [4831] small optical bug: no visual audio in (EMU 1820M)
Replies: 7
Views: 2186

Still here in 8.0b12
by Friedrich
Mon Feb 23, 2009 3:26 pm
Forum: Live 8 Beta -- done --
Topic: [4945] collision higher CPU when multi processor support ON
Replies: 11
Views: 2535

Yep, +1
Same processor, also XP, problem exactly the same
by Friedrich
Sun Feb 15, 2009 10:21 am
Forum: Live 8 Beta -- done --
Topic: [4831] small optical bug: no visual audio in (EMU 1820M)
Replies: 7
Views: 2186

[4831] small optical bug: no visual audio in (EMU 1820M)

Still here in beta 8.0b10: External audio in of my EMU 1820M works, but from the pulldown menu of available physical inputs there is no visual until I actually select the correct input. Hereafter the visual volume 'comes to life'. I hope my description is clear. I'm on XP, this was not a problem in ...
by Friedrich
Tue Apr 01, 2008 3:06 pm
Forum: Music and Audio Production
Topic: BCF2000 SuperGurus I need your help!
Replies: 75
Views: 12188

Thanx man, excellent stuff!!!!!
by Friedrich
Tue Jan 15, 2008 6:20 pm
Forum: Tips & Tricks
Topic: mackieKONTROL!
Replies: 50
Views: 33823

Scrubbing

Hey guys, Just took a look at this; the scrub function works, but controller 1 should be used relative to the middle position. Mid position / short twists left repeatedly takes you further into arrangement Mid position / short twists right repeatedly takes you back When you make the repeated rotatio...
by Friedrich
Sun Jun 24, 2007 10:06 am
Forum: Users' Help Exchange - closed
Topic: Sampler - small bug LFO - vibrato ??
Replies: 1
Views: 577

Sampler - small bug LFO - vibrato ??

I made a few Sampler presets in which I have my modulation wheel control an LFO, which controls the Pitch parameter in order to have a bread and butter vibrato when I move my mod wheel. Whenever I load Sampler with one of these presets, modulation/vibrato is full on, eventhough my mod wheel is at th...
by Friedrich
Wed Jan 31, 2007 9:36 am
Forum: Users' Help Exchange - closed
Topic: Live 6.03 bug ? - sample could not be read
Replies: 19
Views: 7494

Anyone ????
by Friedrich
Fri Jan 19, 2007 8:26 am
Forum: Users' Help Exchange - closed
Topic: Live 6.03 bug ? - sample could not be read
Replies: 19
Views: 7494

Thnx for replying Christian. I hope I understand you correctly: if I rename a file thru the search function in Live, the name will be: e-snare.aiff.wav, the actual suffix is not changed. Clearly, this bug showed up with the introduction of Live 6.03. Is there anyway to cure it ? I appreciate workaro...
by Friedrich
Wed Jan 17, 2007 3:15 pm
Forum: Users' Help Exchange - closed
Topic: Live 6.03 bug ? - sample could not be read
Replies: 19
Views: 7494

Thanx Christian, but afaik you can only change the name, not the extension in the finder ?

Also: other files that have .wav extension play ok

Rgds,
Bert
by Friedrich
Wed Dec 27, 2006 9:40 am
Forum: Users' Help Exchange - closed
Topic: Live 6.03 bug ? - sample could not be read
Replies: 19
Views: 7494

Hi Alex (you madman! replying on X-mas :D) Nope, I am on PC. There a (just a few) more samples unreadable. What I have personally found out'in the meantime: my library was f@#$'ed up during the upgrade, therefore I have these samples in the 'new' (library / samples / waveforms / drums) as well as in...
by Friedrich
Sat Dec 23, 2006 9:00 pm
Forum: Users' Help Exchange - closed
Topic: Live 6.03 bug ? - sample could not be read
Replies: 19
Views: 7494

Live 6.03 bug ? - sample could not be read

Now, this may sound strange: some of the samples in the Live Library / Waveforms / Drum folder will not load in 6.0.3, generating the message: "the sample xxx could not be read (it may be corrupt)" They load just fine in 6.0.1 !! Examples: E-Kick 5, 6 , 7 & 8. Does anybody have the same problem / a ...
by Friedrich
Sun Oct 15, 2006 9:50 am
Forum: Music and Audio Production
Topic: 10 New Ableton Live Skins
Replies: 95
Views: 33816

Hey Matt,

I dropped you two screenshots by email

Thanx