Search found 51 matches

by Slacker4hire
Thu Mar 21, 2013 5:44 am
Forum: Music and Audio Production
Topic: finally... BITWIG STUDIO! beta 'soon'...
Replies: 2300
Views: 294148

Re: finally... BITWIG STUDIO! beta 'soon'...

I'm starting to get pretty impressed with the things I've seen from the Bitwig crew. I'm not expecting perfection or anything truly revolutionary with the 1.0 release, but from what I've seen they have most of what I use in Live down pat. That's at least good enough to get my attention... But after ...
by Slacker4hire
Wed Mar 20, 2013 6:52 pm
Forum: Music and Audio Production
Topic: finally... BITWIG STUDIO! beta 'soon'...
Replies: 2300
Views: 294148

Re: finally... BITWIG STUDIO! beta 'soon'...

I keep coming back to this thread just to look at that gif.

I swear, it's goddammned beautiful.
by Slacker4hire
Thu Mar 14, 2013 5:56 pm
Forum: Music and Audio Production
Topic: max4live newbie: Best max4live-devices?
Replies: 1
Views: 508

Re: max4live newbie: Best max4live-devices?

I don't know about a top 5, but the ones I use the most are: Monosequencer (when it isn't buggin' out) Float Mixer by synnack (not flashy but super functional, can be found on the maxforlive site) LFO Control Device Midi and a Basic Hz/ms beat clock for calculating time divisions. That said, there i...
by Slacker4hire
Thu Mar 14, 2013 8:10 am
Forum: Music and Audio Production
Topic: Frequency Monitoring - Spectrum (Any others out there)
Replies: 1
Views: 1564

Re: Frequency Monitoring - Spectrum (Any others out there)

I like Voxengo's Span.

It also has a correlation meter, which is handy, and k-system if that's your thing.

also, free. which is always awesome.
by Slacker4hire
Wed Mar 13, 2013 8:16 am
Forum: Music and Audio Production
Topic: Melodyne 2.1.0 Not being recognized.
Replies: 11
Views: 2795

Re: Melodyne 2.1.0 Not being recognized.

same problem here.

10.8.2 with Live 9.0.1 and Melodyne Editor 2.1.0 both 64bit

Melodyne shows up and functions in Studio One 2.5.1 just fine, but it's not even visible in Live's browser.
by Slacker4hire
Wed Mar 13, 2013 3:41 am
Forum: Music and Audio Production
Topic: NI Komplete 9 is coming...
Replies: 41
Views: 5489

Re: NI Komplete 9 is coming...

I will totally agree that analog sounds different and arguably better, but it's just not convenient. I've swayed back and forth a lot between analog only, plugin based, and various mixed approaches.. and I still don't really know which I prefer. But I do know that when I want a Juno-y sounding bass,...
by Slacker4hire
Wed Mar 13, 2013 2:54 am
Forum: Music and Audio Production
Topic: NI Komplete 9 is coming...
Replies: 41
Views: 5489

Re: NI Komplete 9 is coming...

I love the fact that Monark is being sold as a Reaktor ensemble! seriously. It's my understanding that even though it is another Moog clone, it is one made with some of those fancy zero delay feedback filters I keep hearing about. So NI is going to give me some of that sweet Moog filter action in a...
by Slacker4hire
Tue Mar 12, 2013 7:55 am
Forum: Music and Audio Production
Topic: NI Komplete 9 is coming...
Replies: 41
Views: 5489

Re: NI Komplete 9 is coming...

I love the fact that Monark is being sold as a Reaktor ensemble! seriously. It's my understanding that even though it is another Moog clone, it is one made with some of those fancy zero delay feedback filters I keep hearing about. So NI is going to give me some of that sweet Moog filter action in an...
by Slacker4hire
Sat Mar 09, 2013 11:16 pm
Forum: Music and Audio Production
Topic: Ableton 6 le question
Replies: 4
Views: 479

Re: Ableton 6 le question

I used to have 7 le and ditched it for just this reason. Think it was limited to two plugin instruments and two plugin fx per set. that, and upgrading to Live 8 from le was MORE expensive than upgrading the copy of Live Lite 4 I got with a second hand trigger finger, and not comparatively expensive ...
by Slacker4hire
Wed Mar 06, 2013 9:02 pm
Forum: Music and Audio Production
Topic: how to setup studio 1 v2.5 and live 9 rewire?
Replies: 12
Views: 1268

Re: how to setup studio 1 v2.5 and live 9 rewire?

could be related to what 102455 mentioned.

it works fine here in both beta and release copies of 9, but I no longer have 8 installed on my system.



-have you also tried the presonus forums to see if anyone there has a similar issue?
by Slacker4hire
Wed Mar 06, 2013 8:01 pm
Forum: Music and Audio Production
Topic: how to setup studio 1 v2.5 and live 9 rewire?
Replies: 12
Views: 1268

Re: how to setup studio 1 v2.5 and live 9 rewire?

You mean rewire, right? if so, you shouldn't have to go hunting for files or paths. Studio One should see the rewire client automatically after Live is installed. Studio One will have a folder labeled 'Rewire' in the instruments tab, in it should be Ableton Live. Add this rewire device to an instrum...
by Slacker4hire
Tue Mar 05, 2013 8:12 pm
Forum: Music and Audio Production
Topic: Ableton Live 9. First Impressions??? what do you think?
Replies: 54
Views: 7506

Re: Ableton Live 9. First Impressions??? what do you think?

has anybody been able to download the mac installer?

constant timeouts here..
by Slacker4hire
Tue Mar 05, 2013 3:19 am
Forum: Music and Audio Production
Topic: What is so special about Live?
Replies: 21
Views: 3059

Re: What is so special about Live?

Lumix wrote:rack feature, freezing/flattering(i need a chortcut for that)
if you're on OS X you can add your own shortcut for this in system preferences.
by Slacker4hire
Mon Mar 04, 2013 5:09 am
Forum: Music and Audio Production
Topic: Push x Audio Interface
Replies: 11
Views: 1874

Re: Push x Audio Interface

Another vote for the Komplete Audio 6 here. it replaced an aging white focusrite saffire and I'm pretty happy with it, that said, this is strictly an output device in my setup so I can't vouch for the mic pre's. I have heard great things about presonus interfaces and some of the new vsl stuff is pre...
by Slacker4hire
Mon Mar 04, 2013 4:55 am
Forum: Music and Audio Production
Topic: Crackling sound from tension
Replies: 10
Views: 1642

Re: Crackling sound from tension

there's definitely something up with that waveform, but I don't believe it's because of tension.

I recreated the instrument settings with no errors here (at least in the 9 beta) playing both d0/d1 and others.