Problem when using Bias FX2 Elite and Abelton

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
TroyR
Posts: 2
Joined: Wed Jul 01, 2020 10:05 pm

Problem when using Bias FX2 Elite and Abelton

Post by TroyR » Mon Dec 21, 2020 9:26 pm

When I use Bias fx 2 elite as a vst and record a track to a set , when I save then i get a pop up saying "C\Users\name\Live10.130\Preferences\Undo\cannot be deleted. After I hit ok then I get a pop up saying
Failed to access the Undo history file. Switching to memory-based undo. Live will not be able to recover Sets after crashes anymore. after I shutdown and start over the track and set are there saved. When I reopen Abelton then I get a message saying Abelton shut down unexpectedly and would I like to resume. I hit yes and then it opens what I was working on and I am able to save it without any problems.
This only happens when I try to use Bias Fx 2 vst.
I have contacted support but so far their suggestions havent fixed the problem. I deleted the preferences and undo file. I also tried vst3 but still same problem. I contacted Positive Grid but I havent heard back yet.
Has anyone else had this problem? Any suggestions would be appreciated.

FakeCrusader
Posts: 2
Joined: Thu Apr 08, 2021 6:36 pm

Re: Problem when using Bias FX2 Elite and Abelton

Post by FakeCrusader » Thu Apr 08, 2021 7:04 pm

Support from PG? Good luck with that!

I've just encountered the same problem. I think the problem was due to Bias FX tying up all the resources and crashing Live. I find it totally unusable.

Watch the CPU meter, it is probably going crazy for no real reason, won't be long before Live fails to work properly.

_AAwad
Posts: 1
Joined: Fri May 14, 2021 11:18 pm

Re: Problem when using Bias FX2 Elite and Abelton

Post by _AAwad » Fri May 14, 2021 11:23 pm

I have the exact same issue with BIAS FX 2 here, hoping to find a solution soon~ I tried doing the exact same thing with the preferences and undo shenanigans but to no avail. However, looking into the Ableton Log I noticed that every other plug-in that I have that gets "restored" is successful, and only crashes when it tries to restore BIAS FX 2.

I'm still very lost though, I might try to do some digging into this

Post Reply