m-audio code 61 only partly working

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
DiZzyY4
Posts: 5
Joined: Wed Jul 18, 2018 6:00 pm

m-audio code 61 only partly working

Post by DiZzyY4 » Fri Oct 19, 2018 6:54 pm

So I purchased the m-audio code 61 keyboard and have installed all of the software it came with successfully, and got it to play SOME notes. The problem is though, for whatever reason, I can only actually play 9 of my keys, while the other 52 keys either do absolutely nothing, or were automatically mapped to interface and perform actions such as switching from AV to SV etc. If I change the key octave on my keyboard, then the keys that used to play notes do not play notes anymore and instead a different set of keys on the keyboard have "taken that spot" if that makes sense? EVERYTHING ELSE WORKS AND THIS IS SO FRUSTRATING!! I would like to be able to use all 61 of my keys, instead of just 9 or 12.

jestermgee
Posts: 4292
Joined: Mon Apr 26, 2010 6:38 am
Contact:

Re: m-audio code 61 only partly working

Post by jestermgee » Fri Oct 19, 2018 10:38 pm

Ok

What OS are you using for a start?

Sounds to me that you have some MIDI commands mapped such as if you use another controller like a Launchpad and have custom mapped MIDI to things.

Press CTRL + M and see if you have any NOTES mapped to do things in Live. If so, remove all your mappings and test again.

DiZzyY4
Posts: 5
Joined: Wed Jul 18, 2018 6:00 pm

Re: m-audio code 61 only partly working

Post by DiZzyY4 » Sat Oct 20, 2018 7:50 pm

Im using windows 10.
When i check my midi mappings, the panel is blank.
So is there a way to map the keys on my keyboard to the corresponding notes? (ya know like mapping c1 on my controller to c1 in Ableton?)

DiZzyY4
Posts: 5
Joined: Wed Jul 18, 2018 6:00 pm

Re: m-audio code 61 only partly working

Post by DiZzyY4 » Sat Oct 20, 2018 7:52 pm

I Should also say that the code 61 controller is the only controller I currently have, and I have yet to customize the mappings. Everything is vanilla.

Hansyboy
Posts: 2
Joined: Mon Jun 14, 2021 12:58 pm

Re: m-audio code 61 only partly working

Post by Hansyboy » Mon Jun 14, 2021 1:01 pm

Hi, I having an issue with my code-61.. the first 3 octaves are not playing at all. I've reset it couple of times and updated new version, however it's still the same.

Kindly HELP plz... :( :(

Post Reply