Projects not saving files to correct path?

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
DGearhart
Posts: 1
Joined: Thu Jun 17, 2021 1:50 pm

Projects not saving files to correct path?

Post by DGearhart » Thu Jun 17, 2021 2:12 pm

I don't even know how to ask this, it seems so weird. There are 2 computers involved - computer A is a Dell (not sure of model) running Windows 10. Computer B is a Lenovo running Windows 10. Both systems are using the 90-trail version of Live 11. Computer A has a Focusrite Scarlett 2i2. Computer B has some weird Chinese knockoff interface but it works just like the 2i2. The only difference is the knockoff did not come with driver software, so to get it to work right we had to install ASIO4ALL.

Computer A creates a project, we will call Song A. It is saved on Google Drive. All of the correct folders and subfolders are created. Specifically, the file path samples>processed>consolidate is created - which is where the .wav files for the tracks are.

Computer B opens the project from the Google Drive and everything is hunky dory.

Now, Computer B creates a new live set. They record some tracks, delete some tracks, save the set as Song B. Now here is where it gets weird and I can't figure it out....

The file path samples>recorded is created in this new project like normal, and all of the .wav files for the items recorded and deleted are there- like normal. However, it does NOT create samples>processed>consolidate. Instead, all of the processed track-aligned wav files are just added to the folder in Song A.

Computer A opens Song B, and the tracks say "missing media files" - because they aren't in the path that they should be apparently.

It doesn't matter what Computer B does.... Song C, Song D, copy of Song A even... any time Compute B saves, the processed wav files that SHOULD be in (project specific) samples>processed>consolidated ALWAYS end up in the folder for Song A. Even if Computer A creates a project and saves it, and everything is correct - when Computer B opens, makes a change to a track and saves, the changed track now saves to that same first path.

I looked through every setting I could find and can not figure out why it always wants to save its project track wav files to the same folder over and over instead of in the project it goes in. So when ever I open it on Computer A, and it says missing media, I have to do a search for it. It will find it and I guess find those links, but I want it to save right to start with.


What am I missing?

jestermgee
Posts: 4288
Joined: Mon Apr 26, 2010 6:38 am
Contact:

Re: Projects not saving files to correct path?

Post by jestermgee » Thu Jun 17, 2021 11:58 pm

So to be clear in what you are saying:

When you save "Song A" the other computer is opening this project THEN they are saving a second project as "Song B" from that first one? Was recording of files done before saving to Song B?

First, I would make the recommendation to NOT save direct into a cloud synched drive folder simply because as you change files these can be "locked" when the application syncs and weird things (and crashes) can occur but second, always make sure as a last step before closing off the project to use the File > Collect All & Save option to make sure all files are collected into the project folder.

Post Reply