Fear me Mac Users, for I am coming to you! >:]

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Crash
Posts: 805
Joined: Fri Sep 19, 2008 4:06 pm
Location: Nowhereland

Post by Crash » Thu Dec 04, 2008 2:38 pm

"unpredictably dangerous" man who may harm himself, Jodie Foster, and any other third party.
Is this a hidden contribution to the general outcry about my shady character? I mean, just exchange Jodie Foster with the A word and you can start just another thread of rage. ;) :lol:

Nah, please let's stay on topic:

Does anyone know some low-level system settings, maybe on Unix/BSD level, that could help to make the Fireface work?
HAL: I know I've made some very poor decisions recently, but I can give you my complete assurance that my work will be back to normal. I've still got the greatest enthusiasm and confidence in the mission. And I want to help you.

SubFunk
Posts: 7853
Joined: Sat Jan 28, 2006 3:41 pm
Location: A Big Toilet Called Berlin
Contact:

Post by SubFunk » Thu Dec 04, 2008 2:41 pm

Pitch Black wrote:err, I mean our "captors"... those who keep us in jail: jailors... we love 'em!

Obscure (un-original) reference: I feel about Apple the way John Hinckley Jr. felt about Jodie Foster...

http://en.wikipedia.org/wiki/John_Hinckley,_Jr.
ahhh... thanks! :D
*** Image GAFM ***

Pitch Black
Posts: 6450
Joined: Sat Dec 21, 2002 2:18 am
Location: Auckland New Zealand
Contact:

Post by Pitch Black » Thu Dec 04, 2008 2:42 pm

Crash wrote:please let's stay on topic:

Does anyone know some low-level system settings, maybe on Unix/BSD level, that could help to make the Fireface work?
Sh!t man, I'm just the piano player... :?

SubFunk
Posts: 7853
Joined: Sat Jan 28, 2006 3:41 pm
Location: A Big Toilet Called Berlin
Contact:

Post by SubFunk » Thu Dec 04, 2008 2:43 pm

Crash wrote:
"unpredictably dangerous" man who may harm himself, Jodie Foster, and any other third party.
Is this a hidden contribution to the general outcry about my shady character? I mean, just exchange Jodie Foster with the A word and you can start just another thread of rage. ;) :lol:

Nah, please let's stay on topic:

Does anyone know some low-level system settings, maybe on Unix/BSD level, that could help to make the Fireface work?
no, but i would try RME directly... they are helpful blokes.
*** Image GAFM ***

naph
Posts: 257
Joined: Fri Nov 30, 2007 4:38 pm

Post by naph » Thu Dec 04, 2008 3:15 pm

i read on the mac forum that a user had a similar problem and solved it by using a belkin 800 to 400 cable.

did you tried swapping cable ??

Crash
Posts: 805
Joined: Fri Sep 19, 2008 4:06 pm
Location: Nowhereland

Post by Crash » Thu Dec 04, 2008 9:53 pm

naph wrote:i read on the mac forum that a user had a similar problem and solved it by using a belkin 800 to 400 cable.

did you tried swapping cable ??
I am already using a Belkin 800 to 400 cable, as far as I can tell it's about the best quality cable available (4 times shielding) and RME seems rather sure that the problems are the same as with the old FW400 port on the old generation Macbooks. Those ports issued repeated "Reset" commands when the Fireface was connected to them, so no cabling in the world can help. :(
HAL: I know I've made some very poor decisions recently, but I can give you my complete assurance that my work will be back to normal. I've still got the greatest enthusiasm and confidence in the mission. And I want to help you.

naph
Posts: 257
Joined: Fri Nov 30, 2007 4:38 pm

Post by naph » Fri Dec 05, 2008 12:55 am

do you think this is something that can get fixed by an update or there are no hopes?
keep us updated with your friend's ultralite, and if you just happen to have one around, would be great to know about the presonus firebox too :)

Machinesworking
Posts: 11122
Joined: Wed Jun 23, 2004 9:30 pm
Location: Seattle

Post by Machinesworking » Fri Dec 05, 2008 3:44 am

Crash wrote: It isn't nice, but at also not unexpected with all the reports on the web. RME claims that the Agere port and the TI port which is used by the Fireface don't seem to match together. The Fireface surely pushes the limits of FW so the tolerances are small.
Umm. RME used firewire over USB 2.o because they could stack three Fireface 800's on one 800mhz plug, It's not that firewire isn't capable.

For what it's worth my last years model Macbook Pro 17" has ZERO issues with the Agre chipset and my Fireface 800, it seems to affect only certain people/combinations of hardware etc.

The work around is to put a HD in between as RME mention.

leonard
Posts: 893
Joined: Wed Oct 12, 2005 4:52 am
Location: ? ?

Post by leonard » Fri Dec 05, 2008 6:13 am

Crash wrote: isochronous Audio Input or Output just lids up the red HOST led. Too bad.
can you please explain what you mean by 'isochronous' in this context?
just curious, is al...
???

Post Reply