BCR problem... I think

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
misteron
Posts: 506
Joined: Fri Mar 21, 2008 2:28 am

BCR problem... I think

Post by misteron » Tue Dec 16, 2008 11:16 pm

Hi all,
During a DJ set last Saturday my BCR continuously lost contact with Live.
Approx. once per 2tracks!!
I've had BCR for a couple years and hardly ever a problem.

Anyone had a similar issue?

My only suspicion is that some conflict between MIDI Map and Instant Map is causing the issue.
Such conflicts were crashing Live on me not long ago but seem to be fixed now (see here)
But it is quite different and very inconsistent so it's hard to tell.

In the past BCR has lost contact with Live 2 or 3 times in the studio, and once at a gig.
Power-cycling the BCR fixed it each time, and there was months in between each incident.

My studio setup and stage setup is marginally different but neither ever changes.
Studio:
-BCR to unpowered hub (along with pK, trackball, powered HDDs)
-Hub to right USB port of MBP

Stage:
-BCR direct USB connection to either left or right USB port (left side last Saturday
-No other USB devices.

Laptop is always running from mains.
MOTU UL3 is always running from FW.

So I'm finding it hard to find a pattern here.

Any help / advice / questions are very much appreciated.

Cheers,
Ron
MBP 2.4GHz, 4Gb RAM, OSX 10.5.5, Live7Suite, Motu Ultralite Mk3, ADAM p11A

misteron
Posts: 506
Joined: Fri Mar 21, 2008 2:28 am

Post by misteron » Wed Dec 17, 2008 2:25 pm

No guesses?
would love to get this sorted before the gig this weekend if at all poss
MBP 2.4GHz, 4Gb RAM, OSX 10.5.5, Live7Suite, Motu Ultralite Mk3, ADAM p11A

nbinder
Posts: 867
Joined: Tue Apr 29, 2008 1:47 pm

Post by nbinder » Thu Dec 18, 2008 7:14 am

Use the search function, I remember a thread about exactly that problem not so long ago.

Have to go to work, you'll have to search yourself.

hangar17
Posts: 322
Joined: Sat Oct 06, 2007 4:56 am
Location: singapore
Contact:

Post by hangar17 » Thu Dec 18, 2008 7:16 am

have you tried powering your usb hub?
I fell down the musical stairs at the science museum.
It went like : C F# B D Ab A#5 E D B A THUD!

we are airfields
this is hangar 17

Warminstrel
Posts: 498
Joined: Mon Jul 02, 2007 11:40 am
Location: Bristol, South West, UK
Contact:

Post by Warminstrel » Thu Dec 18, 2008 9:39 am

Can get some really quick responses from the yahoo group:

http://launch.groups.yahoo.com/group/bc2000/

some seriously clever midi CC speaking types there...

misteron
Posts: 506
Joined: Fri Mar 21, 2008 2:28 am

Post by misteron » Thu Dec 18, 2008 12:52 pm

Thanks I'll check out that Yahoo group too.

Would powering the hub make any difference seing as the BCR is mains powered anyway.
I guess it doesn't mater coz I don't use the hub on stage, just direct usb to lappy
MBP 2.4GHz, 4Gb RAM, OSX 10.5.5, Live7Suite, Motu Ultralite Mk3, ADAM p11A

Post Reply