All times are UTC

 
 



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: any help?
PostPosted: Mon Jul 22, 2002 7:44 am 

Joined: Mon Apr 15, 2002 2:54 pm
Posts: 14
Location: vienna
hi there

well live is a great program, i love it. i bought it back in april, upgraded to 1.5. everything worked fine, even rewire with reason. and this on an old imac 333 with OS 9.1.

i posted this on the bugs forum but nobody bothers to answer:

now since a few weeks i encounter some limitations in 3 instances: live crashes with fault 10
1. when rendering a song longer than say 100 bars
2. when recording a few clips from master out
3. when recording through rewire for longer then a few bars.
the only thing new is reason 2.0.
live crashes almost everyday. so i need help

any suggestions would be deeply appreciated

thanx in advance

hansk


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jul 22, 2002 3:15 pm 

Joined: Wed Apr 24, 2002 9:50 am
Posts: 330
Location: Ableton Headquarter
hansk wrote:
i posted this on the bugs forum but nobody bothers to answer:

In general, bug reports (and particularly crash reports) should go to support@ableton.com, not to the forum. That way they are much more likely to be dealt with.

hansk wrote:
live crashes with fault 10
1. when rendering a song longer than say 100 bars
2. when recording a few clips from master out
3. when recording through rewire for longer then a few bars.

Didn't Christian contact you about this? The only way we can do something about such crashes is when you send us a MacsBug stdlog. Didn't you say you installed MacsBug already?

_________________
Stefan Haller
haller@ableton.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group