ooh new forum

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
dave dominey
Posts: 514
Joined: Thu Apr 29, 2004 4:11 pm

ooh new forum

Post by dave dominey » Thu Feb 26, 2009 11:37 am

yummy

8)

forge
Posts: 17422
Joined: Wed Apr 21, 2004 9:47 am
Location: Queensland, AU
Contact:

Re: ooh new forum

Post by forge » Thu Feb 26, 2009 11:40 am

nice!

have to say it's very weird for me though! 8O

and I'm lost without 'posts since last visit'

"manage subscriptions" in the control panel is very cool

timothyallan
Posts: 5788
Joined: Wed Nov 24, 2004 11:05 pm
Location: Melbourne Australia
Contact:

Re: ooh new forum

Post by timothyallan » Thu Feb 26, 2009 11:43 am

Oh man, it feels like I'm using Logic.

Green Lemon
Posts: 392
Joined: Mon Feb 09, 2009 7:20 pm

Re: ooh new forum

Post by Green Lemon » Thu Feb 26, 2009 11:46 am

Hmmm.

Do you figure the search function will, you know, find stuff now?
--
first 1k as chrysalis33rpm.

Cowlash
Posts: 313
Joined: Tue Jan 27, 2009 7:39 pm
Location: Newcastle, UK
Contact:

Re: ooh new forum

Post by Cowlash » Thu Feb 26, 2009 11:49 am

Green Lemon wrote:Hmmm.

Do you figure the search function will, you know, find stuff now?
i hope so, its hard work being a noob!

Green Lemon
Posts: 392
Joined: Mon Feb 09, 2009 7:20 pm

Re: ooh new forum

Post by Green Lemon » Thu Feb 26, 2009 11:53 am

Well, this new ultraclear graphic division of the threads is going to make it so much easier to have flame wars now!
--
first 1k as chrysalis33rpm.

m:o
Posts: 1321
Joined: Fri Sep 16, 2005 1:48 am
Location: Dreiländereck
Contact:

Re: ooh new forum

Post by m:o » Thu Feb 26, 2009 11:56 am

loadingtimes are ultrafast to me with forum 3.0
nice one. :D
4770K/Live9Suite/Max4Live/Push/RME UFX/NordModularG2X/Machinedrum SPS1 UW/Elektron Analog Four/MBase11/Adam A7X

http://soundcloud.com/sphereandlowthing

dazzer
Posts: 1240
Joined: Sun Feb 06, 2005 10:24 am

Re: ooh new forum

Post by dazzer » Thu Feb 26, 2009 12:07 pm

Meh, in my browser I don't get the Ableton icon anymore, just a generic thing. boo...

m:o
Posts: 1321
Joined: Fri Sep 16, 2005 1:48 am
Location: Dreiländereck
Contact:

Re: ooh new forum

Post by m:o » Thu Feb 26, 2009 12:08 pm

dazzer wrote:Meh, in my browser I don't get the Ableton icon anymore, just a generic thing. boo...
firefox does it well...
love the new layout, btw.
4770K/Live9Suite/Max4Live/Push/RME UFX/NordModularG2X/Machinedrum SPS1 UW/Elektron Analog Four/MBase11/Adam A7X

http://soundcloud.com/sphereandlowthing

shai
Posts: 478
Joined: Fri Dec 19, 2008 12:07 am

Re: ooh new forum

Post by shai » Thu Feb 26, 2009 12:17 pm

my god. it's like moving to a new neighborhood.
not bad

new smileys check check :lol: :x :| :cry:

forge
Posts: 17422
Joined: Wed Apr 21, 2004 9:47 am
Location: Queensland, AU
Contact:

Re: ooh new forum

Post by forge » Thu Feb 26, 2009 12:32 pm

shai wrote:my god. it's like moving to a new neighborhood.
not bad

new smileys check check :lol: :x :| :cry:
not sure I altogether like the new smileys. The 8O Icon used to be a favourite. The new version is a little too feminine making it far less goofy.

BTW:
Options:
BBCode is ON
[img] is ON
[flash] is OFF
Smilies are ON
does this mean we could post flash things if it was on?: [flash] is OFF

AlexK
Posts: 6
Joined: Mon Apr 12, 2004 8:37 am
Location: Ableton

Re: ooh new forum

Post by AlexK » Thu Feb 26, 2009 12:44 pm

forge wrote:not sure I altogether like the new smileys. The 8O Icon used to be a favourite. The new version is a little too feminine making it far less goofy.
fixed, goofy is back :wink:

Cheers,
Alex

forge
Posts: 17422
Joined: Wed Apr 21, 2004 9:47 am
Location: Queensland, AU
Contact:

Re: ooh new forum

Post by forge » Thu Feb 26, 2009 12:53 pm

AlexK wrote:
forge wrote:not sure I altogether like the new smileys. The 8O Icon used to be a favourite. The new version is a little too feminine making it far less goofy.
fixed, goofy is back :wink:

Cheers,
Alex
where? 8O looks same to me...... 8O

EDIT - AHA! I did a reload - nice one! ;-)

Keddy
Posts: 75
Joined: Sat Jul 05, 2008 11:45 am
Contact:

Re: ooh new forum

Post by Keddy » Thu Feb 26, 2009 12:57 pm

wait a minute, did anyone else notice that threads you've posted in have a little dot ( * ) on the icon?!?!?!?!??! NOW I CAN FIND RESPONSES!!! HYEAHHHHHHHHHH
Inspiron 1520 - XP SP3 - Ableton Live7 - Reason 4 - M-Audio Axiom25 - Novation ReMote ZeroSL - Korg PadKontrol - M-Audio MobilePre - Ibanez SGR Bass - Hilo Ukulele

forge
Posts: 17422
Joined: Wed Apr 21, 2004 9:47 am
Location: Queensland, AU
Contact:

Re: ooh new forum

Post by forge » Thu Feb 26, 2009 1:01 pm

Keddy wrote:wait a minute, did anyone else notice that threads you've posted in have a little dot ( * ) on the icon?!?!?!?!??! NOW I CAN FIND RESPONSES!!! HYEAHHHHHHHHHH
even better - User control panel>manage subscriptions! ;-)

Post Reply