Motu Ultralite Cuts Out w/ High Pitch Squeal

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Fanu
Posts: 383
Joined: Sun Sep 27, 2009 7:50 pm
Location: Helsinki

Re: Motu Ultralite Cuts Out w/ High Pitch Squeal

Post by Fanu » Sun Aug 29, 2010 11:14 am

I think it does have to do with CPU-load-related issues.

It's now happened to me FIVE times today that while Live is playing and I'm rendering an audio file on my audio editor (TwistedWave), the BLEEEEP happens when I start the rendering process.

FAAAAAKKKK.

I really thought this audio interface was the shit: I got it to get rid of some audio-related issues, NOT to get some more.

AAAAGGHH.

I just sent this tech message to MOTU on their site.
Image
Mastering & mixing by Fanu | Ableton Live Basics tutorial video
Mixing and mastering engineer | Ableton Certified Trainer

stjohn
Posts: 478
Joined: Tue Sep 12, 2006 2:20 am

Re: Motu Ultralite Cuts Out w/ High Pitch Squeal

Post by stjohn » Sun Aug 29, 2010 2:35 pm

the interface is the shit, when it works.
Im the same, on Vista, playing one track on Winamp or in Sound Forge would get beep after beep. However in XP, i can load VSTs, Audio tracks galore, without any glitches.

MOTU tech support sucks btw

robleighton22
Posts: 366
Joined: Thu Oct 18, 2007 1:35 am

Re: Motu Ultralite Cuts Out w/ High Pitch Squeal

Post by robleighton22 » Sun Aug 29, 2010 4:03 pm

sadly, motu products do not seem to work great on windows os's at all. im sure if u hav the right setup, in theory you will not get drop-outs or bsod's. i had winxp, vista and win 7 all installed at different points on my laptop, and always had the same issues. I found the turning the wifi off actually did partially resolve the problem. but this for me was too frustrating and so i got a mac. since then no dropouts, no crashes. i can run youtube without sound dropping out (seriously this was an issue under windows) whilst using ableton simultaneously. to put it simply it just works.

ive got a motu 828mkII, but since visiting motunation (the motu support forum)...u just need to look at the windows forum versus the mac forum. windows user regularly reporting problems, and mac users not complaining.

sadly, motu just do not care about their windows drivers...and i don't know how this issue (which seems to affect lots of their products) gets undetected when reviewed by magazines/websites. honestly, motu support is terrible, and it is clear they are aware of a problem they cannot be bothered to fix.

my suggestion, sell your motu and get some of the moneyback to buy a soundcard that will definitely work well on a pc or get a mac. also look at the www.motunation.com, and you will see the dropouts and crashes are an unresolved issue for windows users (and has been for years). for me i swapped my fast laptop, for a slower macbook, and to be honest, i have no regrets.

METACORP
Posts: 1
Joined: Tue May 21, 2019 2:32 am

Re: Motu Ultralite Cuts Out w/ High Pitch Squeal

Post by METACORP » Tue May 21, 2019 2:40 am

HELLO ABLETON AND MOTU

I have the same problem, like the friends below, im using:

MOTU ULTRALITE MK4 18X22 USB
MacBook Pro (Retina, 15-inch, Late 2013)
Intel Core i7, 2.3 GHzM, 16 GB RAM

And running any ableton projet it stop the sound and you can hear that BEEEEEEEEP sound on all the interfase chanels.

I have format my Mac and reinstal all Ableton Suite original, drives and plugins, atualized MOTU interface and the same problems.

Any idea?. I have ruined a live performance because of that and have no clue. Thanks

Post Reply