Page 1 of 1

Axiom 49 problem...?

Posted: Mon Jun 15, 2009 7:06 am
by jmouse
Hi there
I'm having a weird problem with my Axiom 49...all keys except ONE are not working when I'm trying to play any vst or ext synth.However ,the pads work,and the knobs and sliders still respond to midi control.

I've tried resetting the Axiom,powering it and using midi instead of usb,trying a different als...no luck??..maybe its a zone thing..not sure..BUT when I plug in my PCR1 via usb everything works ok.

Has anyone had similar probs or any suggestions??

Thanks in advance
jmouse

iMac 2ghz 10.4.11,Live 6.11..(waiting for my Live 8 suite)

Re: Axiom 49 problem...?

Posted: Mon Jun 15, 2009 6:59 pm
by jez3122
how did you reset it :?:

powering it up while holding - & + :?:

Re: Axiom 49 problem...?

Posted: Mon Jun 15, 2009 11:56 pm
by jmouse
Hey Jez..
Thanks for your reply

I tried resetting in the Ableton prefs,midi/sync..and dumping the axiom as controller,then reconnecting it.
No result.
So are you saying you can reset the axiom by holding down & and + on my computer keyboard?..as there is no "&" key on my axiom.
I'll try using the keyboard to reset...otherwise can you clarify this method.

cheers
jmouse

Re: Axiom 49 problem...?

Posted: Tue Jun 16, 2009 12:20 am
by jmouse
Hey Jez
Problem solved..Yay!!

I found a related link on a new M-Audio forum.
Somehow I'd screwed up the zones on my axiom so it was only playing one key.
I have since re adjusted the zones. All keys now work.

Cheers http://forum.ableton.com/posting.php?mo ... 1&t=117412#
jmouse