Just got my new computer!

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
loquat
Posts: 166
Joined: Fri Apr 18, 2008 4:36 am
Location: Vancouver

Re: Just got my new computer!

Post by loquat » Tue Jul 21, 2009 11:42 pm

Nice looking system. 8)
BTW what is your audio interface?

ethios4
Posts: 5377
Joined: Tue Dec 02, 2003 6:28 am

Re: Just got my new computer!

Post by ethios4 » Wed Jul 22, 2009 3:39 pm

stutter wrote:Would you mind running DPC latency checker so we can see if the mobo runs without anything dodgy happening?
Neat tool...I've never used that before.

Image

Seems to check out fine. Image was taken during playback of a large project in Ableton, if that matters at all. The high absolute maximum came when I opened the first project right at the same time I got a message about a plugin not loading (because I hadn't installed it yet). I was not able to duplicate that issue.

ethios4
Posts: 5377
Joined: Tue Dec 02, 2003 6:28 am

Re: Just got my new computer!

Post by ethios4 » Wed Jul 22, 2009 3:42 pm

loquat wrote:Nice looking system. 8)
BTW what is your audio interface?
Thanks! I'm using Presonus Firebox. It's treated me well for about 4 years now...no problems.

nebulae
Posts: 15715
Joined: Tue Sep 07, 2004 12:16 am
Location: New Orleans
Contact:

Re: Just got my new computer!

Post by nebulae » Wed Jul 22, 2009 3:50 pm

ethios4 wrote:
loquat wrote:Nice looking system. 8)
BTW what is your audio interface?
Thanks! I'm using Presonus Firebox. It's treated me well for about 4 years now...no problems.
Those PCI slots are begging for the RME...come on freddy, 0.7ms of latency...you know you want it...
Image Image Image Image

ethios4
Posts: 5377
Joined: Tue Dec 02, 2003 6:28 am

Re: Just got my new computer!

Post by ethios4 » Wed Jul 22, 2009 4:31 pm

Oh man, I keep thinking about that! That night in your living room playing on your RME setup....my benchmark for live guitar processing! Sheesh, I haven't even plugged my guitar in to this beast yet! :idea: :arrow:


stutter
Posts: 488
Joined: Tue Sep 05, 2006 3:58 pm

Re: Just got my new computer!

Post by stutter » Wed Jul 22, 2009 9:01 pm

ethios4 wrote:Oh man, I keep thinking about that! That night in your living room ...
ha.

The DPC latency results are good, should be a reliable low-latency mobo. Spikes like the one you describe are not to be worried about, it's the recurring or unexplainable ones you'd need to fix.

H20nly
Posts: 15844
Joined: Sat Oct 27, 2007 9:15 pm
Location: The Wild West

Re: Just got my new computer!

Post by H20nly » Wed Jul 22, 2009 9:10 pm

Two words for your fan noise issue:

Heat Pipes


Fairly cheap and completely bad ass.

CR78
Posts: 489
Joined: Mon Jan 09, 2006 2:04 am
Location: Chicago
Contact:

Re: Just got my new computer!

Post by CR78 » Sat Jul 25, 2009 12:43 am

My just completed i7/Gigabyte UD4P build with an RME HDSPe AIO; auto clocks to 2.8GHz using Corsair Dominator 3 X 2GB DDR3 1600mhz.Housed in a CoolerMaster Storm Sniper. Running cool at 37C.
I love the CM Silent Pro; modular is the only way to go.;)
I'll post some numbers later......

Image

nebulae
Posts: 15715
Joined: Tue Sep 07, 2004 12:16 am
Location: New Orleans
Contact:

Re: Just got my new computer!

Post by nebulae » Sat Jul 25, 2009 12:53 am

^ *schawiiing*
Image Image Image Image

v00d00ppl
Posts: 1630
Joined: Thu Sep 08, 2005 3:29 am
Location: Fremont, CA
Contact:

Re: Just got my new computer!

Post by v00d00ppl » Sat Jul 25, 2009 1:05 am

once you go i7, you can't go mac....yea i said it!
SSL X Desk / Apollo Twin Solo / Sherman Restyler / Ensoniq EPS Classic / Analog Keys / Handsome Audio Zulu

nebulae
Posts: 15715
Joined: Tue Sep 07, 2004 12:16 am
Location: New Orleans
Contact:

Re: Just got my new computer!

Post by nebulae » Sat Jul 25, 2009 1:39 am

who ever said ANYTHING about going Mac?
Image Image Image Image

CR78
Posts: 489
Joined: Mon Jan 09, 2006 2:04 am
Location: Chicago
Contact:

Re: Just got my new computer!

Post by CR78 » Sat Jul 25, 2009 1:49 am

v00d00ppl wrote:once you go i7, you can't go mac....yea i said it!
Funny thing is I've been a Mac guy since I bought my first comp ten years ago.

It was'nt too hard to do the math:

1. Impressed with a friends Windows 7 AND OSX86 build
2. Build cost me under $1k: Comparable Mac Pro would have easily cost me three times the price.
3. This machine will be dedicated to Live, nothing else. RME's HDSPe drivers already support Windows 7

I was a MS Hater but over time I just said WTF: I'm giving it a go. ;)

ethios4
Posts: 5377
Joined: Tue Dec 02, 2003 6:28 am

Re: Just got my new computer!

Post by ethios4 » Sat Jul 25, 2009 1:54 am

Niiiiiice!! That cooler is sick! Nice pic too. I bet that thing just rips it!

ghast
Posts: 193
Joined: Tue Aug 28, 2007 3:29 pm
Location: Gainesville, Florida

Re: Just got my new computer!

Post by ghast » Sat Jul 25, 2009 1:58 am

what kind of power supply?

Post Reply