Bugfix update 8.0.5 available

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
zalo
Posts: 999
Joined: Sat Jun 27, 2009 9:10 pm

Re: Bugfix update 8.0.5 available

Post by zalo » Thu Sep 17, 2009 9:31 am

d-track wrote:i would see it.
we use a midi controller and a virus ti and havent noticed any delay...
here are the midi monitor capture text for live 8.0.4 and 8.0.5

they are a lot of text so i uploaded them to my website

both are the same action set, open the set, start the first clip in track 1, cue a clip on track 2

notice how each action dumps the entire midi value set in 8.0.5 making the file 3 times as long

http://www.wearerockstars.com/zalo/forums/live804.rtf
http://www.wearerockstars.com/zalo/forums/live805.rtf

ill try and make a video tomorrow showing the delay

The Carpet Cleaner
Posts: 1128
Joined: Sat May 16, 2009 2:21 pm
Location: Paris

Re: Bugfix update 8.0.5 available

Post by The Carpet Cleaner » Thu Sep 17, 2009 10:30 am

Hi,
Ok I updated to 8.0.5 and now my grey suite splashscreen show me the colorfull normal live one. Why ? is it normal?

friend_kami
Posts: 2255
Joined: Mon May 29, 2006 10:10 pm

Re: Bugfix update 8.0.5 available

Post by friend_kami » Thu Sep 17, 2009 11:26 am

1ino1eum wrote:Hi,
Ok I updated to 8.0.5 and now my grey suite splashscreen show me the colorfull normal live one. Why ? is it normal?
same for me.

$4mU3l
Posts: 229
Joined: Sun Jan 08, 2006 1:22 pm

Re: Bugfix update 8.0.5 available

Post by $4mU3l » Thu Sep 17, 2009 1:22 pm

friend_kami wrote:
1ino1eum wrote:Hi,
Ok I updated to 8.0.5 and now my grey suite splashscreen show me the colorfull normal live one. Why ? is it normal?
same for me.
Yesss! Finally Live 8 is rock solid... It seems all troubles are gone apart from having a colored splash instead of a monochrome... :D

sigabort
Posts: 366
Joined: Fri Feb 06, 2009 1:45 pm
Location: London

Re: Bugfix update 8.0.5 available

Post by sigabort » Thu Sep 17, 2009 3:55 pm

friend_kami wrote:
1ino1eum wrote:Hi,
Ok I updated to 8.0.5 and now my grey suite splashscreen show me the colorfull normal live one. Why ? is it normal?
same for me.
if you download the smaller file and not the full suite download, your background will go back to the standard one. you have to download the full suite to keep the mono

d-track
Posts: 640
Joined: Wed Jul 11, 2007 9:29 pm

Re: Bugfix update 8.0.5 available

Post by d-track » Thu Sep 17, 2009 3:57 pm

yeah it sends way more than 8.0.4 but i am not sure its a bug.
your midi interface buffering is the key.
for example there is a new driver for my cheap nio card which improves midi buffering so i cannot notice delay.
ask suppport, i am curious anyway.
zalo wrote:
d-track wrote:i would see it.
we use a midi controller and a virus ti and havent noticed any delay...
here are the midi monitor capture text for live 8.0.4 and 8.0.5

they are a lot of text so i uploaded them to my website

both are the same action set, open the set, start the first clip in track 1, cue a clip on track 2

notice how each action dumps the entire midi value set in 8.0.5 making the file 3 times as long

http://www.wearerockstars.com/zalo/forums/live804.rtf
http://www.wearerockstars.com/zalo/forums/live805.rtf

ill try and make a video tomorrow showing the delay
*-*

zalo
Posts: 999
Joined: Sat Jun 27, 2009 9:10 pm

Re: Bugfix update 8.0.5 available

Post by zalo » Thu Sep 17, 2009 4:36 pm

d-track wrote:yeah it sends way more than 8.0.4 but i am not sure its a bug.
your midi interface buffering is the key.
for example there is a new driver for my cheap nio card which improves midi buffering so i cannot notice delay.
ask suppport, i am curious anyway.
ive posted in the support forum also

we will see what the final verdict is

jrob6716
Posts: 34
Joined: Sat Jan 29, 2005 4:45 am
Location: Los Angeles
Contact:

Re: Bugfix update 8.0.5 available

Post by jrob6716 » Fri Sep 18, 2009 5:59 pm

I'm still getting some pretty bad CPU spikes and audio starts to crackle. I observe the cupe go from 3% 7% and spike up to as high as 100% even after just playing one note. I have tested with only Ableton plugins as I first thought it was originally related to a third party plug. I noticed this only after the Snow Leopard update so obviously has something to do with it.


MacPro 2.8 Dual Quad 6GB Ram Snow Leopard 10.6.1 & Ableton 8.05
jROB

chis
Posts: 343
Joined: Tue Jun 08, 2004 3:32 am
Contact:

Re: Bugfix update 8.0.5 available

Post by chis » Fri Sep 18, 2009 11:00 pm

v00d00ppl wrote:ok, it forced me to reinstall all those live packs and it froze on me. Then i restarted the system and it wouldn't complete the livepack updates. What should i do in terms of repair. Other than that this software works great on windows 7 x64 without the redraw problems like 8.0.4 so far....knocks on wood.
Will this bug ever be fixed for older versions of Live? :(

Ableton! Are you guys asking me to unlock Live again just to FIX A BUG!?
Image

kiseka
Posts: 6
Joined: Fri Mar 06, 2009 2:40 am

Re: Bugfix update 8.0.5 available

Post by kiseka » Sat Sep 19, 2009 2:01 am

jrob6716 wrote:Snow Leopard 10.6.1 & Ableton 8.05
This is your real issue.

zalo
Posts: 999
Joined: Sat Jun 27, 2009 9:10 pm

Re: Bugfix update 8.0.5 available

Post by zalo » Sat Sep 19, 2009 2:08 am

kiseka wrote:
jrob6716 wrote:Snow Leopard 10.6.1 & Ableton 8.05
This is your real issue.
i have 10.6.1 and 8.0.4 runs much better than 8.0.5

C2162
Posts: 29
Joined: Wed Jul 15, 2009 1:51 pm
Location: Jyväskylä, Finland
Contact:

Re: Bugfix update 8.0.5 available

Post by C2162 » Sat Sep 19, 2009 10:37 am

8.0.5. seems very stable in comparison to older versions of Live 8. Anyway, I got my first crash after a couple of trouble-free days using 8.0.5.

Live was working pretty well until I added Amplitube as an audio effect on a vocal track. It worked for a few minutes and then...crash.

More instability issues to be solved. I'm guessing it's some sort of a memory leak.
Biomechanical Pop by Unzyme. We use Live on stage and in the studio.

v00d00ppl
Posts: 1630
Joined: Thu Sep 08, 2005 3:29 am
Location: Fremont, CA
Contact:

Re: Bugfix update 8.0.5 available

Post by v00d00ppl » Sat Sep 19, 2009 3:50 pm

solid in windows 7 x64...thanks guys
SSL X Desk / Apollo Twin Solo / Sherman Restyler / Ensoniq EPS Classic / Analog Keys / Handsome Audio Zulu

The Carpet Cleaner
Posts: 1128
Joined: Sat May 16, 2009 2:21 pm
Location: Paris

Re: Bugfix update 8.0.5 available

Post by The Carpet Cleaner » Sat Sep 19, 2009 5:18 pm

sigabort wrote:
friend_kami wrote:
1ino1eum wrote:Hi,
Ok I updated to 8.0.5 and now my grey suite splashscreen show me the colorfull normal live one. Why ? is it normal?
same for me.
if you download the smaller file and not the full suite download, your background will go back to the standard one. you have to download the full suite to keep the mono
ok, but then the only difference is the splashscreen? beside that, everything will be updated the same?


Post Reply