Bugfix update 8.0.5 available

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
bagginz
Posts: 206
Joined: Fri Jan 19, 2007 5:51 pm
Location: Switzerland
Contact:

Re: Bugfix update 8.0.5 available

Post by bagginz » Sat Sep 19, 2009 10:05 pm

Hmm, the same project that I made in Live 8.04 with a cpu hit peaking around 35% is reading 74%+ in Live 8.05 with audio dropouts.

Switching back to 8.04 and loading the same project reads 35% max again.

Live 8.05's CPU hit appears to have more than doubled.

Anyone have similar experiences?

Cheers,
bagginz
Last edited by bagginz on Sun Sep 20, 2009 6:16 am, edited 1 time in total.

The Carpet Cleaner
Posts: 1128
Joined: Sat May 16, 2009 2:21 pm
Location: Paris

Re: Bugfix update 8.0.5 available

Post by The Carpet Cleaner » Sun Sep 20, 2009 2:31 am

sigabort wrote:yes
ok, cheers bro ! :mrgreen:

magestro
Posts: 135
Joined: Fri Mar 14, 2008 10:11 am

Re: Bugfix update 8.0.5 available

Post by magestro » Tue Sep 22, 2009 8:52 am

bagginz wrote: Live 8.05's CPU hit appears to have more than doubled.

Cheers,
bagginz
Yep same over here on WIn XP. System is not even running 50%, while Live is peaking the hell out.

Even worse: I did not have single crash in 8.04. Updated to 8.05 upon release and crashes all over the place. at least 4 in 2 hours. Even got the BSOD :) Haven´t seen that in a while.

Seriously thinking about going back to 8.04 but i am not sure if i can open those 8.05 projects and at least two are important.

Cheers, 8.06? pleeeaaaaassssse?

wildcon
Posts: 739
Joined: Thu Jan 22, 2004 9:22 am
Location: West London

Re: Bugfix update 8.0.5 available

Post by wildcon » Tue Sep 22, 2009 11:24 am

Yep,

Random crashes and extreme CPU :evil:

I really am getting tired of this !

Oh and graphical glitches on the playback bar o both the clip view and the Arrange overview (keeps jumping backwards (this didn't happen with the Beta!)
MacBook Pro, Mojave, Live 10, Logic Pro X, UAD Apollo & Satellites, UAD, NI Komplete, Izotope, Korg, Audio Damage, Fabfilter, Waves plugs.

slirak
Posts: 656
Joined: Tue Jul 24, 2007 10:03 pm

Re: Bugfix update 8.0.5 available

Post by slirak » Tue Sep 22, 2009 10:29 pm

wildcon wrote:Yep,

Random crashes and extreme CPU :evil:

I really am getting tired of this !

Oh and graphical glitches on the playback bar o both the clip view and the Arrange overview (keeps jumping backwards (this didn't happen with the Beta!)
I dunno. At first, 8.05 seemed much worse than any of the 8.05bxx betas I tried (most of them) and it brought a couple of new really weird bugs (like loosing the virtual cables of the Korg MS-20 and MS-20 f/x plug-ins, repeatedly). But after I trashed its prefs file and removed all traces I could find of the betas, it's actually been stable. Maybe just a fluke, but worth a try.

wildcon
Posts: 739
Joined: Thu Jan 22, 2004 9:22 am
Location: West London

Re: Bugfix update 8.0.5 available

Post by wildcon » Wed Sep 23, 2009 8:56 am

But after I trashed its prefs file and removed all traces I could find of the betas, it's actually been stable
Hi,

I tried that after version .3 and was unable to get the VSTi's to load from the plug in scan. I think it kept getting stuck at FM8. in the end i gave up and reloaded the prefs as I had a gig that night.

I'll give it another try.

It's just very frustrating that I've paid good money for something that I'm having to stress myself to shite just to get working!
MacBook Pro, Mojave, Live 10, Logic Pro X, UAD Apollo & Satellites, UAD, NI Komplete, Izotope, Korg, Audio Damage, Fabfilter, Waves plugs.

wildcon
Posts: 739
Joined: Thu Jan 22, 2004 9:22 am
Location: West London

Re: Bugfix update 8.0.5 available

Post by wildcon » Wed Sep 23, 2009 12:50 pm

Okay,

I've just removed Fab Filter Timeless 2 and at least I can close the program without it crashing.

I guess the FF bug has not been fixed properly?
MacBook Pro, Mojave, Live 10, Logic Pro X, UAD Apollo & Satellites, UAD, NI Komplete, Izotope, Korg, Audio Damage, Fabfilter, Waves plugs.

WaveRider
Posts: 627
Joined: Mon May 16, 2005 2:33 pm
Location: Montreal

Re: Bugfix update 8.0.5 available

Post by WaveRider » Wed Sep 23, 2009 5:07 pm

v00d00ppl wrote:ok, it forced me to reinstall all those live packs and it froze on me. Then i restarted the system and it wouldn't complete the livepack updates.

yeah man, it freezed on me while installing the livepacks, Latin Perc and sampler. I am on XP. Very long painfull intstall, not counting the download with all those packs I already had downloaded and installed. :? some files we download seem to be corrupted.... :roll: ...must be real hard to prevent this :lol:

Hermanus
Posts: 1657
Joined: Mon Apr 20, 2009 7:47 pm
Location: Belgium

Re: Bugfix update 8.0.5 available

Post by Hermanus » Thu Sep 24, 2009 12:58 pm

At least Tell me that all you guys who are complaining here on the forum.
Tell me that all of you have sent a report to ableton tech support about your problems.

If not, you're just ranting... Report your crashes please.

I couldn't test 8.0.5 as much as I would , but I would tend to agree about CPU peak.

I did a recorded project with monome app MOLAR, so recorded every track on a respective audio track for each.
The next day I've been forced to freeze at least 3 audio tracks for being able to hear something without any crackles.

CPU hits over 65%!

Will try with 8.0.4 for being sure.

wildcon
Posts: 739
Joined: Thu Jan 22, 2004 9:22 am
Location: West London

Re: Bugfix update 8.0.5 available

Post by wildcon » Thu Sep 24, 2009 1:07 pm

At least Tell me that all you guys who are complaining here on the forum.
Tell me that all of you have sent a report to ableton tech support about your problems.

If not, you're just ranting... Report your crashes please.
I've sent to support AND I'm ranting :)
MacBook Pro, Mojave, Live 10, Logic Pro X, UAD Apollo & Satellites, UAD, NI Komplete, Izotope, Korg, Audio Damage, Fabfilter, Waves plugs.

WaveRider
Posts: 627
Joined: Mon May 16, 2005 2:33 pm
Location: Montreal

Re: Bugfix update 8.0.5 available

Post by WaveRider » Thu Sep 24, 2009 1:43 pm

...it crashes all the time!!!!! 8.05. on XP :cry: the least stable of all the v8 releases!!!!!! by far

magestro
Posts: 135
Joined: Fri Mar 14, 2008 10:11 am

Re: Bugfix update 8.0.5 available

Post by magestro » Thu Sep 24, 2009 2:27 pm

There is no crash report when you get the BSOD, at least i did not see one, and definitely no report while you hit Cpu peaks, concerning the "normal" crashes Hermanus is right :)
WaveRider wrote:...it crashes all the time!!!!! 8.05. on XP :cry: the least stable of all the v8 releases!!!!!! by far
Same for me

Hermanus
Posts: 1657
Joined: Mon Apr 20, 2009 7:47 pm
Location: Belgium

Re: Bugfix update 8.0.5 available

Post by Hermanus » Thu Sep 24, 2009 2:30 pm

No problem :mrgreen:

Ok I've just tested the bastard AND:

from 15% to 20% more cpu usage than 8.0.4.
I've turned upside down the case in every ways and it still remains.
8.0.5 loads so much quickly my sets, it's unbelievable compared to previous 8.0.4 which take ages for the same project!
BUT the joy stops there when I see the cpu bar increasing amazingly or staying at a full 51%!

Bad, the same set on 8.0.4 turns around 40% and overall from 30% to 15% of cpu usage, which is nice... just a peak at 49% at the beginning.

hmmm I'm staying sticked to 8.0.4 then!

Now I can rant a bit and send my report to ableton :lol:

@magestro>> just send a mail to tech support and explain your problem, simply :wink:

slirak
Posts: 656
Joined: Tue Jul 24, 2007 10:03 pm

Re: Bugfix update 8.0.5 available

Post by slirak » Thu Sep 24, 2009 3:22 pm

And me, I spent over six hours straight using L8.05 yesterday, with loads of third party plug-ins and the only glitch was a very short audio disruption when dropping an Arturia Moog Modular V instance on one track. CPU usage normal.

I even tried to make Live crash by inserting ridiculous amounts of third party plug-ins till the CPU spiked at 150%. Still no crashes. On OS X though.
L8.1.4 Suite, MBP Unibody 2.4 GHZ 4GB OS X 10.6.4, Apogee One, Akai LPK25, Novation Nocturn, Korg Legacy w/MS20i controller, ComboSister, Moog Modular V, Oddity, Amplitube, T-Racks, CSR, Roland TD-12, guitars and basses and whatever...

8O
Posts: 5502
Joined: Fri Mar 28, 2008 9:29 am
Location: Berlin

Re: Bugfix update 8.0.5 available

Post by 8O » Thu Sep 24, 2009 3:45 pm

slirak wrote:And me, I spent over six hours straight using L8.05 yesterday, with loads of third party plug-ins and the only glitch was a very short audio disruption when dropping an Arturia Moog Modular V instance on one track. CPU usage normal.

I even tried to make Live crash by inserting ridiculous amounts of third party plug-ins till the CPU spiked at 150%. Still no crashes. On OS X though.
I'm also getting good results on 8.0.5 on OS X (10.5.8). Using uhbik plugins and moving clips all over the place for many hours non-stop and it's been rock solid... Good first impressions.
Image

Post Reply