Bugfix update 8.0.5 available

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
outershpongolia
Posts: 2230
Joined: Wed Dec 31, 2008 8:40 am

Re: Bugfix update 8.0.5 available

Post by outershpongolia » Wed Oct 07, 2009 5:04 am

Hermanus wrote:
punching_sandwiches wrote:Gahh. So I install the new suite version. I continue working on a session I've been doing.

Covered in pops and crackles! And even worse all my M-tron work pitches randomly when bounced down!

And even worse, even worse it won't let me open the file in my previous version 8.0.1!!!


What do I do??

This track is on a deadline.

Will 8.0.4 let me open the file? If so where can I download it?


Please help


I am using an Mbox 2 for sound card and running a quad core intel Mac with OSX 10.5.6
You can open a project made on 8.0.5 with every 8.0.x from the first 8.0.1, no problem at all :wink:
Could not open a 8.0.5 project in 8.0.1.

H20nly
Posts: 15850
Joined: Sat Oct 27, 2007 9:15 pm
Location: The Wild West

Re: Bugfix update 8.0.5 available

Post by H20nly » Wed Oct 14, 2009 6:03 am

reboot

madlab
Posts: 1382
Joined: Fri May 02, 2003 6:38 am
Location: France

Re: Bugfix update 8.0.5 available

Post by madlab » Wed Oct 14, 2009 7:14 am

outershpongolia wrote:
Hermanus wrote:
punching_sandwiches wrote:Gahh. So I install the new suite version. I continue working on a session I've been doing.

Covered in pops and crackles! And even worse all my M-tron work pitches randomly when bounced down!

And even worse, even worse it won't let me open the file in my previous version 8.0.1!!!


What do I do??

This track is on a deadline.

Will 8.0.4 let me open the file? If so where can I download it?


Please help


I am using an Mbox 2 for sound card and running a quad core intel Mac with OSX 10.5.6
You can open a project made on 8.0.5 with every 8.0.x from the first 8.0.1, no problem at all :wink:
Could not open a 8.0.5 project in 8.0.1.
It was certainly already said but with a track on a deadline, you should have started your project with a tried and tested version. I had to record a band last week, did a test before with 8.05, and when the first bug rose its ugly head, I got back to .04. The session was rock solid.
Aboard from V. 1
MBP 2.5 Ghz I7 16 Go SSD OSX 10.12
MBP 2.3 ghz I7 16 Go SSD + HD 10.8.5 iPad2+Mira+Lemur/PadKontrol/BCR2000/ Livid Code+DS1
RME FF UC Live 9.7.7 MFL Max 8 + Max 7.3.5
Madlab sound unit / objects, guitar, electronics / end_of_transmission

Post Reply