Crashing with Novation Launchpad

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
tonymac
Posts: 14
Joined: Sat Jan 02, 2010 12:46 am

Crashing with Novation Launchpad

Post by tonymac » Sat Jan 02, 2010 12:52 am

Anyone else having this issue? I can't find many people talking about this (any actually) but its been bugging me.

It happens when I'm launching clips - specifically when trying to launch more than 2 clips at a time. I have tried it on two different machines (my desktop and my laptop) each running the same version of live (8.1.0), but with different songs/projects. Both running x86 versions of XP pro as well. I'm not working with much audio here - basically just midi clips so I'm wondering if i got a defective unit or something... Oh CPU load is very low in case you're wondering.

Thanks.

kb420
Posts: 2740
Joined: Fri Jan 13, 2006 3:35 am
Location: Cydonia on the 4th Planet

Re: Crashing with Novation Launchpad

Post by kb420 » Sat Jan 02, 2010 12:53 am

I would say download and install 8.1.1 and try it again. If it still doesn't work, then report the problem to tech support.
H20nly wrote:fuck Bitwig.

tonymac
Posts: 14
Joined: Sat Jan 02, 2010 12:46 am

Re: Crashing with Novation Launchpad

Post by tonymac » Sat Jan 02, 2010 1:20 am

Yeah i think i will try that tomorrow...start downloading the beast tonight. I would really love to hear if anyone else is experiencing this though. Seems like such a simple task, launching clips, so im wondering if i have a defective product since the launchpad has worked w/ live since 8.0.6

tonymac
Posts: 14
Joined: Sat Jan 02, 2010 12:46 am

Re: Crashing with Novation Launchpad

Post by tonymac » Sun Jan 03, 2010 2:23 pm

No luck with 8.1.1

Anyone else having crashing issues w/ the launchpad?????

3phase
Posts: 4648
Joined: Fri Sep 26, 2003 3:29 am
Contact:

Re: Crashing with Novation Launchpad

Post by 3phase » Sun Jan 03, 2010 2:48 pm

tonymac wrote:No luck with 8.1.1

Anyone else having crashing issues w/ the launchpad?????
dont worry..it often appaers here that you are the only one that has a bug...even ableton calls it your bug..

but most likely its of cause theire bug or a yet unknown incompatibility with something on your computer,,,

you should report the bug..and on each upcomming version of lif it is still there you report it again ..up to the moment they get it...


however you shouldnt forget to help yourself..

its allways usefull to do a test with all external plug ins removed... and even when i think thats extremly unlikely.. you also might check with another launchpad..

dependent on the computer you should maybe reinstall midi drivers..the os.. update the os and do ever necessary service task..on a mac that would be permission repairs for example or running cron scripts or doing the fuck command...

on a pc? i heard that virus checkinh on a daily base is essential there and the os needs to be reinstalled once a year to avoid strange phenomens... but pc people might answer to that...
mac book 2,16 ghz 4(3)gb ram, Os 10.62, fireface 400,

kb420
Posts: 2740
Joined: Fri Jan 13, 2006 3:35 am
Location: Cydonia on the 4th Planet

Re: Crashing with Novation Launchpad

Post by kb420 » Sun Jan 03, 2010 3:23 pm

3phase wrote:on a pc? i heard that virus checkinh on a daily base is essential there and the os needs to be reinstalled once a year to avoid strange phenomens... but pc people might answer to that...

I've had the most success ever with my music pc. I don't go online with it at all.
H20nly wrote:fuck Bitwig.

Pasha
Posts: 3238
Joined: Tue Dec 27, 2005 12:45 pm
Location: Lost Island
Contact:

Re: Crashing with Novation Launchpad

Post by Pasha » Sun Jan 03, 2010 3:27 pm

Launching 4 Midi clips in one shot here, 8.0.8 and 8.1.1
no crash. Mac OS X Leopard 10.5.6 in each case.

Question : MIDI Clips you're launching what VST trigger?

- Best
- Pasha
Apple Desktop / Laptop
Live 9 Suite,Zebra 2.6,Guitar, Bass, VG99, JV1010 and some controllers
______________________________________
Music : http://alonetone.com/pasha

mkelly
Posts: 595
Joined: Sat Feb 24, 2007 2:32 pm
Location: Belfast

Re: Crashing with Novation Launchpad

Post by mkelly » Sun Jan 03, 2010 4:38 pm

If you're trying to identify this as a bug I suggest trying to reproduce it with the demo project included on the Launchpad DVD-ROM. If you can re-produce it with that demo project then it rules out your sets being at fault.

Cheers,

Mo
Live 7, Logic Studio 8, Mac Pro 8-core/2.26/6GB, OS X 10.5.6, Saffire Pro 40, Alesis M1 Active 520s, Remote SL 37, Virus TI Snow, Nord Rack 2, Zebra 2, Sylenth1

tonymac
Posts: 14
Joined: Sat Jan 02, 2010 12:46 am

Re: Crashing with Novation Launchpad

Post by tonymac » Mon Jan 04, 2010 3:11 am

Its multiple sets, 2 different pcs, neither have viruses - i can assure of this absolutely. On my laptop I have absolutely nothing plugged in. Happens with misc vsts, single vsts, audio clips, and ableton instruments. I can recreate it with an empty set of blank midi channels with empty clips if i keep at it, on both pcs. Thanks though. really trying to see if this happens to anyone else. I think i'm going to just exchange this launchpad for another just in case i got a defective unit since novation has yet to reply to me. :(

tonymac
Posts: 14
Joined: Sat Jan 02, 2010 12:46 am

Re: Crashing with Novation Launchpad

Post by tonymac » Fri Jan 15, 2010 10:41 pm

OK so an update is due.

Not too happy with Novation.

First, I contacted their tech support. It took 3 (maybe 4) days for them to even respond (understandable, but...).

The response was basically a patronizing remark and a recommendation to optimize my pc, since a "simple midi controller couldn't possibly crash a system." :roll:

I responded back, basically reiterating what i said but really hammering it down that there is no other possible problem other than the "simple midi controller."

It was useless and I never heard back so i drove back down to the music store (its about an hr away from me and a hellish journey which is why i didn't just do this in first place), exchanged the launchpad for another new one and viola, not one problem since.

Moral of the story, Novation tech support sucks and if you have a crashing issue with your Launchpad, replace for free while you can. :)

NF
Posts: 91
Joined: Tue Mar 23, 2010 1:04 pm
Location: Berlin

Re: Crashing with Novation Launchpad

Post by NF » Sat Mar 27, 2010 10:45 am

hey tony,

I have the same problem with my LP. Starting 2 or more clips at the same time crashes my live (LP edition).

But why it runs well with other hardware (new LP)?
Did you reinstall the drivers?

And you was able to use your "old" LP a while without problems and from one day to another it began to crash?
The cool thing about techno still, comparing it to most jazz is the improvisation coupled with raw energy.

selthym
Posts: 380
Joined: Sat Oct 07, 2006 2:20 pm

Re: Crashing with Novation Launchpad

Post by selthym » Sat Mar 27, 2010 12:26 pm

Although I cannot pin point what is causing it, I have had a number of crashes, Live shutting down and on more than 1 occasion the blue screen of death.

Tone Deft
Posts: 23648
Joined: Mon Oct 02, 2006 5:19 pm
Location: SF, CA

Re: Crashing with Novation Launchpad

Post by Tone Deft » Sat Mar 27, 2010 6:08 pm

tonymac wrote:The response was basically a patronizing remark and a recommendation to optimize my pc, since a "simple midi controller couldn't possibly crash a system." :roll:
they're right.

you just got the controller, chances are you don't have it set up right, that's par for the course for any controller. show some humility FFS.

check your midi routings, you could have a midi feedback look. simplify your setup so it's only the Launch Pad in its most basic lowest functionality then work up from there.

ignore anything 3phase has to offer, he's just a negative ranter to the point where he just gives awful advice out of spite.
"Obsession is a great substitute for talent." - Steve Martin on learning the banjo

cfboyd
Posts: 10
Joined: Sat Jan 22, 2011 4:08 pm

Re: Crashing with Novation Launchpad

Post by cfboyd » Mon Jul 23, 2012 11:56 pm

hey tone deft could you explain further what you mean
i think i'm having a midi feedback problem like you describe but i don't actually understand midi the midi settings well enough to figure out what settings would fix it. and even clicking some of the launchpad settings will completely freeze my laptop instantaneously.
little help?

Tone Deft
Posts: 23648
Joined: Mon Oct 02, 2006 5:19 pm
Location: SF, CA

Re: Crashing with Novation Launchpad

Post by Tone Deft » Tue Jul 24, 2012 12:10 am

a screenshot would speak volumes.

IIRC if you hold down shift when you launch Live it opens with a clean default set. you can also delete or hide your preferences.cfg file.

I'd want to play with the midi settings before giving a reply. don't tell a track to listen to the same midi port it's talking to.
"Obsession is a great substitute for talent." - Steve Martin on learning the banjo

Post Reply