cant get visual feedback on my launchpad????

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
brian sansone
Posts: 125
Joined: Mon Sep 28, 2009 2:37 am

cant get visual feedback on my launchpad????

Post by brian sansone » Sat Jan 16, 2010 2:01 am

I tried to set up my luanchpad in user mode 1 for visual feed back like on the
video tutorial. I picked a drum kit for one midi track. then in a second midi
track i set the input for the drum kit. but when i try to rout that signal back to
the luanchpad, there is no "launchpad" available in the output drop down menu.

What am I missing here??
Thanks ableton users!
Brian
Last edited by brian sansone on Sat Jan 16, 2010 3:44 pm, edited 1 time in total.

chapelier fou
Posts: 5060
Joined: Mon May 15, 2006 12:15 pm

Re: cant get visual feedback on my launchpad????

Post by chapelier fou » Sat Jan 16, 2010 7:28 am

Maybe in prefs, enable launchpad as a midi track output.
MacBook Pro 13" Retina i7 2.8 GHz OS 10.13, L10.0.1, M4L.
iMac 27" Retina i5 3,2 GHz OS 10.11.3 L10.0.1 M4L.

Lo-Fi Massahkah
Posts: 3602
Joined: Fri Jun 04, 2004 2:57 pm
Location: The south east suburbs of Malmö, Sweden.

Re: cant get visual feedback on my launchpad????

Post by Lo-Fi Massahkah » Sat Jan 16, 2010 8:30 am

chapelier fou wrote:Maybe in prefs, enable launchpad as a midi track output.
Of course!

... and for the drum rack trick you should use user mode 1.

.m

brian sansone
Posts: 125
Joined: Mon Sep 28, 2009 2:37 am

Re: cant get visual feedback on my launchpad????

Post by brian sansone » Sat Jan 16, 2010 3:42 pm

the preferences are set for midi out to the launchpad. and I am in user mode 1.
but no feedback??

frequentare
Posts: 171
Joined: Tue Apr 22, 2008 2:40 am
Location: Orlando
Contact:

Re: cant get visual feedback on my launchpad????

Post by frequentare » Sat Jan 16, 2010 3:54 pm

go to the routing section of the midi track and make sure your " MIDI TO LAUNCHPAD " is selected

sebrov
Posts: 56
Joined: Fri Oct 02, 2009 3:52 am
Location: Edinburgh / UK

Re: cant get visual feedback on my launchpad????

Post by sebrov » Sat Jan 16, 2010 4:03 pm

need to arm the launchpad feedback output track if i remember correctly

brian sansone
Posts: 125
Joined: Mon Sep 28, 2009 2:37 am

Re: cant get visual feedback on my launchpad????

Post by brian sansone » Sat Jan 16, 2010 6:20 pm

frequentare wrote:go to the routing section of the midi track and make sure your " MIDI TO LAUNCHPAD " is selected

this is where i'm having the problem. launchpad is not available in the drop down menu.
I do have the launchpad set up in the preferences menu.?? Is this maybe a limitation of
the launchpad ed. of live?
Thanks for the response everyone, but i'm still searching.

Tone Deft
Posts: 23738
Joined: Mon Oct 02, 2006 5:19 pm
Location: SF, CA

Re: cant get visual feedback on my launchpad????

Post by Tone Deft » Sat Jan 16, 2010 6:26 pm

what version of Live are you using?
"Obsession is a great substitute for talent." - Steve Martin on learning the banjo

Dell Inspiron 15 7000, Live 10.1, Win10 Home, Edirol UA101, APC40, Remote SL, SPD-SX, mic, guitars, JX305, Nova
soundcloud.com/tone-deft

brian sansone
Posts: 125
Joined: Mon Sep 28, 2009 2:37 am

Re: cant get visual feedback on my launchpad????

Post by brian sansone » Sat Jan 16, 2010 7:13 pm

i'm using the launchpad version that came with the launch pad.
i also have an m-audio version that has a lot more features, but i
can't get the launchpad to work with that version.

Post Reply