Page 1 of 1

Master in the Red

Posted: Wed Jan 27, 2010 5:26 am
by Swordfish
Hi
I normally chuck a saturator (by itself) on the master bus to catch any stray peaks and keep things in the green - its always worked well as a pre-home mastering solution. In the latest version of Live (8.1) however - the master will go into the red - even if I have the output of the saturator down by a Db! This very odd as I have older projects where this is not happening - both tracks have enough levels to go into the red on the master - both have a saturator plugin - but one's metering is red, the other stays green.... The way saturator always worked for me is that it stopped levels going out of the plugin, above the set output level....so it was kind of like a brick wall limiter. Now it doesnt seem to be doing that which is odd because Ive been doing this same thing since saturator came into Live.

Im confused

Re: Master in the Red

Posted: Wed Jan 27, 2010 7:41 am
by mrsakitumi
Why don't you just use the Limiter that comes with Live 8?

Re: Master in the Red

Posted: Wed Jan 27, 2010 9:02 am
by 3phase
why you dont file a bug report?

Re: Master in the Red

Posted: Wed Jan 27, 2010 9:32 am
by hoffman2k
Swordfish wrote:Hi
I normally chuck a saturator (by itself) on the master bus to catch any stray peaks and keep things in the green - its always worked well as a pre-home mastering solution. In the latest version of Live (8.1) however - the master will go into the red - even if I have the output of the saturator down by a Db! This very odd as I have older projects where this is not happening - both tracks have enough levels to go into the red on the master - both have a saturator plugin - but one's metering is red, the other stays green.... The way saturator always worked for me is that it stopped levels going out of the plugin, above the set output level....so it was kind of like a brick wall limiter. Now it doesnt seem to be doing that which is odd because Ive been doing this same thing since saturator came into Live.

Im confused
Saturator used to have "soft clipping" by default. In a later update, the soft clip button came which is turned off by default. Turn on the soft clipping and Saturator will behave like it did before.