Sixth beta of upcoming bugfix update! Live 8.1.2b6!

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Sureno
Posts: 176
Joined: Tue Sep 30, 2008 9:56 pm
Location: west london somewhere
Contact:

Re: Sixth beta of upcoming bugfix update! Live 8.1.2b6!

Post by Sureno » Thu Mar 04, 2010 1:57 pm

i seem to be getting GUI lagging moving clips etc, cpu is about 15% on 10.6.2 mac pro 8gb RAM

maxgraham
Posts: 98
Joined: Wed Sep 27, 2006 6:12 pm

Re: Sixth beta of upcoming bugfix update! Live 8.1.2b6!

Post by maxgraham » Thu Mar 04, 2010 2:30 pm

Phunk i think you're missing the point of what's going on here... 8.1.1. (not a beta) keeps crashing, first time a general release crashes like this, so we are forced to use the betas as they come out to potentially fix the problem. beta 5 was fine but as all betas do it expired, now 6 is out an unusable.

i'm not some freebie looking user who uses a beta then complains. if 8.1.1. was a "reliable environment" then none of this would be an issue
phunk80 wrote:
maxgraham wrote:pops and clicks are back, i have one frozen synth solo'd and the clicks are not consistent. as a four bar loop goes round it pops sometimes and not others

this is SO frustrating to try and finish a remix around pops and clicks
well, i can understand your frustration but honestly it is called a BETA coz it´s not supposed to be used as a reliable production environment.

maxgraham
Posts: 98
Joined: Wed Sep 27, 2006 6:12 pm

Re: Sixth beta of upcoming bugfix update! Live 8.1.2b6!

Post by maxgraham » Thu Mar 04, 2010 2:31 pm

drako wrote:This is getting somewhere, it runs better than 8.1.2b5
unfortunately for me it's much worse than 5 :(

JuanSOLO
Posts: 3236
Joined: Sun Jul 15, 2007 8:21 am
Location: Shreveport LA, sometimes Dallas/Ft Worth TX

Re: Sixth beta of upcoming bugfix update! Live 8.1.2b6!

Post by JuanSOLO » Thu Mar 04, 2010 4:47 pm

Once again, is it possible to turn off recording events?

I would like to see if it runs smoother without, I have a show tomorrow.

davepermen
Posts: 2198
Joined: Thu Mar 05, 2009 3:38 pm
Location: Switzerland
Contact:

Re: Sixth beta of upcoming bugfix update! Live 8.1.2b6!

Post by davepermen » Thu Mar 04, 2010 5:04 pm

JuanSOLO wrote:Once again, is it possible to turn off recording events?

I would like to see if it runs smoother without, I have a show tomorrow.
maybe try a mail to support@ableton.com? they might not look in here that regularly.. as you need the answer quick (but you have to wait till tomorrow morning. it's 6pm here, so i guess no one is working anymore.)
http://davepermen.net my tiny webpage, including link to bandcamp.

JuanSOLO
Posts: 3236
Joined: Sun Jul 15, 2007 8:21 am
Location: Shreveport LA, sometimes Dallas/Ft Worth TX

Re: Sixth beta of upcoming bugfix update! Live 8.1.2b6!

Post by JuanSOLO » Thu Mar 04, 2010 6:18 pm

Man I was certain someone on here would know.

slirak
Posts: 656
Joined: Tue Jul 24, 2007 10:03 pm

Re: Sixth beta of upcoming bugfix update! Live 8.1.2b6!

Post by slirak » Thu Mar 04, 2010 7:48 pm

JuanSOLO wrote:Once again, is it possible to turn off recording events?

I would like to see if it runs smoother without, I have a show tomorrow.
This worked with the original 8.0 beta's:
"[add...] the line '-EventRecorder=Off' in the Options.txt file (in the preferences folder)"

Though I must say I never noticed any difference in performance.

Found by using the forum search... :P

drako
Posts: 269
Joined: Wed May 13, 2009 5:05 am

Re: Sixth beta of upcoming bugfix update! Live 8.1.2b6!

Post by drako » Thu Mar 04, 2010 8:00 pm

maxgraham wrote:
drako wrote:This is getting somewhere, it runs better than 8.1.2b5
unfortunately for me it's much worse than 5 :(
Just after my comment, the beta crashed here too, but was due a plugin., for the rest it still runs smooth., hope the next beta will work better for you.

maxgraham
Posts: 98
Joined: Wed Sep 27, 2006 6:12 pm

Re: Sixth beta of upcoming bugfix update! Live 8.1.2b6!

Post by maxgraham » Fri Mar 05, 2010 4:12 pm

I've gone back to 8.0... it's been such a breath of fresh air and has been perfect for hours now.

JuanSOLO
Posts: 3236
Joined: Sun Jul 15, 2007 8:21 am
Location: Shreveport LA, sometimes Dallas/Ft Worth TX

Re: Sixth beta of upcoming bugfix update! Live 8.1.2b6!

Post by JuanSOLO » Fri Mar 05, 2010 5:00 pm

I went back to 8.1 and feel the same, no crashes, running smooth.

drako
Posts: 269
Joined: Wed May 13, 2009 5:05 am

Re: Sixth beta of upcoming bugfix update! Live 8.1.2b6!

Post by drako » Fri Mar 05, 2010 11:41 pm

Still runnin smooth after 2 days intensive testin

designx
Posts: 28
Joined: Sat Feb 28, 2009 12:31 am

Re: Sixth beta of upcoming bugfix update! Live 8.1.2b6!

Post by designx » Sat Mar 06, 2010 10:02 pm

These betas remind me of taking some serious drugs when I was a teenager. You can't resist doing it one more time even though you know they are driving you nuts. It's also a bit like those OSX upgrades that fly down into your apple mac asking you if you want to install them. Tempted ! You know its bad if your system is rock solid but then just one more upgrade might get you to a new level. Tough decision but good advice from the posts above and cut your losses and stick with an earlier rock solid version. I'm using 8.0.9 and it's never crashed yet with Leopard 10.5.6 and 8 core 2.8 GHz Mac Pro. Yet every time these upgrades fly in I have to pull myself back from getting that one last high.

drako
Posts: 269
Joined: Wed May 13, 2009 5:05 am

Re: Sixth beta of upcoming bugfix update! Live 8.1.2b6!

Post by drako » Mon Mar 08, 2010 2:41 pm

Ok, my first crash, and damn what a crash, one of my uad cards got corrupted after enabling a channel in ableton with just one uad plug. This has been happening before in a beta of Ableton, but this time i got a msg saying" Uad card 1 chipset got corrupted, send card and this will be repaired".... :evil:
After a reboot of my system it was up and running again.
Using Live 8.1.2b6.

carlosjhzapien
Posts: 29
Joined: Mon Jun 15, 2009 3:08 pm

Re: Sixth beta of upcoming bugfix update! Live 8.1.2b6!

Post by carlosjhzapien » Mon Mar 08, 2010 7:54 pm

ark wrote:
carlosjhzapien wrote:The problem is that Live doesn't record the use of the sustain pedal at all, it records MIDI as if the sustain pedal was always on.
Not true -- I just tried it. The MIDI notes that Live records start and end when I play and release the keys on my keyboard, and my use of the sustain pedal goes into MIDI CC 64 as a clip envelope.
After reading your message I went back and checked my setup (if it works for someone else, then it's gotta be my configuration). I reinstalled Live, changed keyboards, midi adapters, cables, etc. I finally ended up removing and reinstalling Automap-Pro and now my sustain pedal actions are being recorded properly by Live, don't know what Automap was doing to the communication with Live but now it doesn't do it anymore. So, sorry Ableton for the nasty gramm... :)

Live still leaves the sustain level on if you switch tracks without unpressing the pedal, but hey, now I can perform live again!

jimyson
Posts: 95
Joined: Fri Feb 13, 2009 6:35 pm

Re: Sixth beta of upcoming bugfix update! Live 8.1.2b6!

Post by jimyson » Tue Mar 09, 2010 11:35 am

....

Post Reply