* When I mute External Instrument, there is still sound *

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
Bryson_Price
Posts: 14
Joined: Thu Feb 25, 2010 4:44 pm

* When I mute External Instrument, there is still sound *

Post by Bryson_Price » Tue Mar 02, 2010 4:54 pm

Hey everyone :D

I am able to hook up my rack and get sound with an 'External Instrument" in Ableton. But when I mute the external instrument track and press a key, I still hear sound (the sound is quieter though). Why is this? It's almost as if there are 2 signals going into Ableton. This makes the effects I put on the External rack almost non existent because there is a signal coming from somewhere that is unprocessed.

thanks!

8O
Posts: 5505
Joined: Fri Mar 28, 2008 9:29 am
Location: Berlin

Re: * When I mute External Instrument, there is still sound *

Post by 8O » Tue Mar 02, 2010 4:57 pm

Maybe some monitoring still enabled on your soundcard mixer?
Image

fiver
Posts: 22
Joined: Fri Feb 26, 2010 4:16 pm

Re: * When I mute External Instrument, there is still sound *

Post by fiver » Tue Mar 02, 2010 4:58 pm

i have an mbox2 mini that has a knob that goes between the input signal and the monitor signal. its supposed to help out in situations where there is latency going on in order to help the performer stay in time, from what i understand. this could be your problem. what kind of interface are you using?

Poster
Posts: 8804
Joined: Sat Mar 05, 2005 2:21 am
Location: Amsterdam

Re: * When I mute External Instrument, there is still sound *

Post by Poster » Tue Mar 02, 2010 4:59 pm

is there another Ext. Instr. in the set with the same In/Out routing?

Bryson_Price
Posts: 14
Joined: Thu Feb 25, 2010 4:44 pm

Re: * When I mute External Instrument, there is still sound *

Post by Bryson_Price » Tue Mar 02, 2010 5:39 pm

Thanks for all the responses everyone :)

I have an Echo Mia Midi.

I muted this setting on my MIA midi and now the sound doesn't play when I mute the external instrument track in Ableton. I guess this was the problem.

thanks guys!

beat to be
Posts: 2
Joined: Sun Sep 03, 2017 2:55 am

Re: * When I mute External Instrument, there is still sound *

Post by beat to be » Sun Sep 03, 2017 2:58 am

Check your audio interface entrance, the sound might be coming directly to your interface as well as ableton.
Turn the input volume down of your synth in the interface so that the only signal you hear is the one that's going to ableton.
That worked for me, i hope it does for you.

jestermgee
Posts: 3058
Joined: Mon Apr 26, 2010 6:38 am

Re: * When I mute External Instrument, there is still sound *

Post by jestermgee » Sun Sep 03, 2017 3:01 am

beat to be wrote:Check your audio interface entrance, the sound might be coming directly to your interface as well as ableton.
Turn the input volume down of your synth in the interface so that the only signal you hear is the one that's going to ableton.
That worked for me, i hope it does for you.
Dude, CHECK the threads date BEFORE posting. We really do not need more new users rehashing 7 year threads to get a mark on the board.

There has been quite a lot of this lately.

Oyon
Posts: 3
Joined: Fri Feb 08, 2019 9:56 pm

Re: * When I mute External Instrument, there is still sound *

Post by Oyon » Sat Feb 09, 2019 12:39 am

*remove

Post Reply