launchpad non-responsive

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
penfolder
Posts: 58
Joined: Sun Sep 13, 2009 7:59 pm
Location: Camberwell

launchpad non-responsive

Post by penfolder » Mon Mar 15, 2010 1:34 pm

watcha peeps

Since upgrading my Powerbook G4 with Leopard the Launchpad has become non-responsive, clips fail to highlight on the pads and the menu buttons cease to operate including user1 & user2 modes.

Anyone had the same scenario?

ta

p
P[P]
2010

Tone Deft
Posts: 24052
Joined: Mon Oct 02, 2006 5:19 pm
Location: SF, CA

Re: launchpad non-responsive

Post by Tone Deft » Mon Mar 15, 2010 6:00 pm

it's a pretty simple device, no drivers to muck with. when things like that happen to me I de-select it it in the Control Surfaces and midi in/out, restart Live and select it again. on a Mac you might not have to restart Live.

shit like that.
"Obsession is a great substitute for talent." - Steve Martin on learning the banjo

Dell Inspiron 15 7000, Live 10.1, Win10 Home, Edirol UA101, APC40, Remote SL, SPD-SX, mic, POD500HDX, JX305, Nova
soundcloud.com/tone-deft

swishniak
Posts: 1132
Joined: Mon Jan 09, 2006 11:25 am
Location: Berlin

Re: launchpad non-responsive

Post by swishniak » Mon Mar 15, 2010 9:54 pm

i would take a poorly educated guess to say its maybe not getting enough power from the usb ports?

linewireink
Posts: 3
Joined: Thu Mar 18, 2010 3:05 am

Re: launchpad non-responsive

Post by linewireink » Fri Mar 19, 2010 1:33 am

Im having the same problem since upgrading to Snow Leopard (10.6.2) Im running live 7.0.18
it was running perfect in Leopard and I think it even ran for a few days normally in Snow Leopard and then suddenly
Im getting the exact same problem. I tried doing a few of the things that were suggested in this thread with no success.
Anyone figure out this problem or as to why this is happening?
Its pretty annoying as I got the launch pad specifically to solve my performing live with ableton issues and it was working great until now.
I really dont want to go back to Leopard as really that is an impossible task to do just for this so does any one know of any solutions for this problem?

HeadrickProductions
Posts: 611
Joined: Fri Sep 11, 2009 7:41 pm

Re: launchpad non-responsive

Post by HeadrickProductions » Fri Mar 19, 2010 3:34 am

swishniak wrote:i would take a poorly educated guess to say its maybe not getting enough power from the usb ports?

I've heard some nasty problems with certain mac's and usb power issues as a result of bluetooth and camera share power with their usb ports....That's why ya gotta go 17 inch in the Mac world for the 3 usb ports
In a K induced Haze (the old K kind not the special K kind ), but an Asian spizz can sometimes bring me out! If ya don't get it, ya never will.

Swing like your life depends on it

shuutobi
Posts: 885
Joined: Thu Jul 16, 2009 3:23 pm
Location: Texas
Contact:

Re: launchpad non-responsive

Post by shuutobi » Fri Mar 19, 2010 5:25 am

Not a big OSX user here, but is there anywhere you can go to see the usb root hub(s) power distribution?

In Windows7 it's under: Device Manager > USB Controllers > USB Root Hub > Power.
The Launchpad uses 430mA
Image

linewireink
Posts: 3
Joined: Thu Mar 18, 2010 3:05 am

Re: launchpad non-responsive

Post by linewireink » Sat Mar 20, 2010 1:41 am

its not a USB issue what so ever as it works fine as a controller for my standalone audio units like chipsounds for example.
I can map it normally to chipsounds outside of LIVE using automap and it works normally and fine.
This is a LIVE 7.0.18 <-> launchpad issue with os x 10.6.2
Whom do I need to bug about this abelton or novation?
This is a strange issue, it appears to load up and work in live but the moment you trigger a file in session mode it freezes up and just does not respond at all. Anyone else see this and if so what did you do to solve this?

Hervé
Posts: 413
Joined: Thu Sep 30, 2004 5:13 am
Contact:

Re: launchpad non-responsive

Post by Hervé » Sat Mar 20, 2010 5:23 am

Have this issue also, with live 8.1.1, snow leopard and a 13" macbook pro. deselecting and reselecting the launchpad in the midi prefs bring it back to life. weird and annoying.

linewireink
Posts: 3
Joined: Thu Mar 18, 2010 3:05 am

Re: launchpad non-responsive

Post by linewireink » Sat Mar 20, 2010 6:05 pm

Hervé wrote:Have this issue also, with live 8.1.1, snow leopard and a 13" macbook pro. deselecting and reselecting the launchpad in the midi prefs bring it back to life. weird and annoying.

I tired this it works for a second or 2 and then stops working again.

morphar
Posts: 1
Joined: Mon Jun 28, 2010 1:48 pm

Re: launchpad non-responsive

Post by morphar » Mon Jun 28, 2010 1:54 pm

Though this thread is a bit old, I thought I'd just add my experience with these issues... ;-)

After reinstalling snow leopard on my MacBook Pro 15", Launchpad suddenly started to get irresponsive ALL of the time...
I tried a few options, and finally figured that you really DO NOT want to have sync enabled, as this was what made my launchpad freeze constantly!

I only figured this out last night, so I have only worked with these setting for a couple of hours, but it seems to have solved the problems totally!
An my old setup, I had the same issues with errors in the led statuses, etc. - I really hope these bugs are gone too!.. But for now, the freezes has been solved!

Hope this helps someone :-)

#Dan

Dead Noise
Posts: 2
Joined: Fri Sep 18, 2009 1:11 am

Re: launchpad non-responsive

Post by Dead Noise » Mon Jan 17, 2011 4:21 am

morphar wrote:Though this thread is a bit old, I thought I'd just add my experience with these issues... ;-)

After reinstalling snow leopard on my MacBook Pro 15", Launchpad suddenly started to get irresponsive ALL of the time...
I tried a few options, and finally figured that you really DO NOT want to have sync enabled, as this was what made my launchpad freeze constantly!

I only figured this out last night, so I have only worked with these setting for a couple of hours, but it seems to have solved the problems totally!
An my old setup, I had the same issues with errors in the led statuses, etc. - I really hope these bugs are gone too!.. But for now, the freezes has been solved!

Hope this helps someone :-)

#Dan
Thanks!!! Totally solved my issue.

wakko
Posts: 6
Joined: Mon Jun 05, 2006 4:08 pm

Re: launchpad non-responsive

Post by wakko » Fri Jan 21, 2011 5:47 pm

Solved here also! --- thanks a lot, a simple and very nasty detail.!

RickDawson
Posts: 9
Joined: Mon Jun 28, 2010 10:36 pm

Re: launchpad non-responsive

Post by RickDawson » Fri Jan 21, 2011 6:57 pm

even though I'm a windows user (Never used an apple) the same applies to stop it crashing don't have sync enabled in the options for the launchpad.

georgeblunt
Posts: 47
Joined: Thu Apr 02, 2009 10:48 am

Re: launchpad non-responsive

Post by georgeblunt » Sat Jan 22, 2011 11:04 am

You saved my day. I'm a windows user and the launchpad started acting funny lately. It didn't show the correct status from time to time. It always did what it had to, but the light were wrong.
After a few tests, switching off "sync" seems to have solved this problem entirely. I still get it to crash for example by switching between session and user mode like a berserker (no real life situation, so not such a big problem).

UPDATE: Well, my problems are NOT completely gone, they just appear way less often.

Post Reply