I swear you could start audio anywhere in scrub area in L7??

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
sdmiddleton
Posts: 412
Joined: Tue Oct 21, 2008 1:35 am
Location: Sutton

I swear you could start audio anywhere in scrub area in L7??

Post by sdmiddleton » Wed Mar 17, 2010 10:44 pm

Hi All,

Is this true? I seem to remember in Live 7 - when you hover the mouse over the scrub area in the clip views audio, It would change between the little magnifying glass, the Cursor and ALSO a little picture of a speaker...When you clicked the speaker cymbal you could hear the clip anywhere along the scrub view area?

Have I missed something now in L8? Seems in Session View you have to either launch the clip again or start moving around the start or Loop markers to launch audio at any point in the scrub area??> Am I wrong here??? IS there a new way I've missed???

Cheers!?

S

Tone Deft
Posts: 23743
Joined: Mon Oct 02, 2006 5:19 pm
Location: SF, CA

Re: I swear you could start audio anywhere in scrub area in L7??

Post by Tone Deft » Wed Mar 17, 2010 11:03 pm

I think I had this the other night, I toggled the WARP button, fixed. I never stopped to figure out what happened.
"Obsession is a great substitute for talent." - Steve Martin on learning the banjo

Dell Inspiron 15 7000, Live 10.1, Win10 Home, Edirol UA101, APC40, Remote SL, SPD-SX, mic, guitars, JX305, Nova
soundcloud.com/tone-deft

sdmiddleton
Posts: 412
Joined: Tue Oct 21, 2008 1:35 am
Location: Sutton

Re: I swear you could start audio anywhere in scrub area in L7??

Post by sdmiddleton » Wed Mar 17, 2010 11:47 pm

I've just tried that, doesn't seem to do anything...Maybe I'm wrong from L7 but could have sworn it used to be that way.

One thing you can do (and only visible when in Midi Map mode) is to reveal the clip scrub control which is between the CLIP nudge forward/Backward Keys, and then assign a midi rotary control to it if ones going spare anywhere, but other than that, unless i'm missing what you said there we're buggered.?haha :cry: :cry:

outershpongolia
Posts: 2230
Joined: Wed Dec 31, 2008 8:40 am

Re: I swear you could start audio anywhere in scrub area in L7??

Post by outershpongolia » Thu Mar 18, 2010 12:45 am

Tone Deft wrote:I think I had this the other night, I toggled the WARP button, fixed. I never stopped to figure out what happened.
That happens with the :2 and *2 buttons.. you have to turn off then on warping and it works..

longjohns
Posts: 9088
Joined: Mon Dec 22, 2003 3:42 pm
Location: seattle

Re: I swear you could start audio anywhere in scrub area in L7??

Post by longjohns » Thu Mar 18, 2010 3:18 am

working fine here

clip must be warped, and only works in the lower half of the waveform

sdmiddleton
Posts: 412
Joined: Tue Oct 21, 2008 1:35 am
Location: Sutton

Re: I swear you could start audio anywhere in scrub area in L7??

Post by sdmiddleton » Fri Mar 19, 2010 10:41 am

longjohns wrote:working fine here

clip must be warped, and only works in the lower half of the waveform
sorry dude- just checking are you using live 7 or are you able to do this in Live 8 also?

jimyson
Posts: 95
Joined: Fri Feb 13, 2009 6:35 pm

Re: I swear you could start audio anywhere in scrub area in L7??

Post by jimyson » Fri Mar 19, 2010 11:41 am

Seems in Session View you have to either launch the clip again or start moving around the start or Loop markers to launch audio at any point in the scrub area?
I can scrub in 8. There is no need to start the clip either. Just click anywhere in the scrub area and the audio will start from that spot. As Tone said, do you have your Warp off? I've run into scrubbing issues where in my preferences if I had "Auto Warp Long Samples" turned off it wouldn't scrub.

sdmiddleton
Posts: 412
Joined: Tue Oct 21, 2008 1:35 am
Location: Sutton

Re: I swear you could start audio anywhere in scrub area in L7??

Post by sdmiddleton » Fri Mar 19, 2010 11:58 am

jimyson wrote:
Seems in Session View you have to either launch the clip again or start moving around the start or Loop markers to launch audio at any point in the scrub area?
I can scrub in 8. There is no need to start the clip either. Just click anywhere in the scrub area and the audio will start from that spot. As Tone said, do you have your Warp off? I've run into scrubbing issues where in my preferences if I had "Auto Warp Long Samples" turned off it wouldn't scrub.
Oh right maybe thats it, I'll check out my preferences - Cheers buddy!! Not at home now so can't do shit! damn having a job!

longjohns
Posts: 9088
Joined: Mon Dec 22, 2003 3:42 pm
Location: seattle

Re: I swear you could start audio anywhere in scrub area in L7??

Post by longjohns » Fri Mar 19, 2010 3:18 pm

i meant to add that this "scrubbing" will follow the launch quantization

sdmiddleton
Posts: 412
Joined: Tue Oct 21, 2008 1:35 am
Location: Sutton

Re: I swear you could start audio anywhere in scrub area in L7??

Post by sdmiddleton » Fri Mar 19, 2010 7:41 pm

longjohns wrote:working fine here

clip must be warped, and only works in the lower half of the waveform
Man can't believe it - You're right bottom half of waveform only BUT you have to hold down SHIFT to turn the cursor into a speaker!! Thats definitely a new L8 Thing- Crazy! Cheers Folks!
:lol: :lol: :lol: :lol: :lol:

Post Reply