Page 1 of 2

ok - im struck with track record delay again

Posted: Fri Mar 26, 2010 1:54 pm
by jamief
I know 10 years ableton user and i,m stuck with what i think should be bread and butter setup work

ok
i have a new firewire alesis multimix desk 16 audio in 2 out - cool
ok
New drivers installed all working
ok
Record external audio tracks from synths and drum machines - we have a gap at the begining of the recording - a track delay.
So i go into preferences and adjust things till they look like this
Image

so as far as i can remember previously when i have managed to get overall latency to zero in the audio prefernces box any latency issues are resolved.
What am i missing hear as this isnt solving the problem.

best
J :)

Re: ok - im struck with track record delay again

Posted: Fri Mar 26, 2010 1:57 pm
by leedsquietman
measure the correct latency using centrance's latency tool to set the driver error compensation up properly

http://www.centrance.com/downloads/ltu/

make sure you download the latest drivers from Alesis prior to doing this.

Re: ok - im struck with track record delay again

Posted: Fri Mar 26, 2010 2:02 pm
by jamief
leedsquietman wrote:measure the correct latency using centrance's latency tool to set the driver error compensation up properly

http://www.centrance.com/downloads/ltu/

make sure you download the latest drivers from Alesis prior to doing this.

Allready have latest drivers and firmware from alesis. Will invetigate centrance many thanks :)

Re: ok - im struck with track record delay again

Posted: Fri Mar 26, 2010 2:28 pm
by jamief
leedsquietman wrote:measure the correct latency using centrance's latency tool to set the driver error compensation up properly

http://www.centrance.com/downloads/ltu/

make sure you download the latest drivers from Alesis prior to doing this.
ok so good tool but there is something amoss woth mu setup as whatever latency i set in preferences it doesnt seem to alter any change in the delay in the recordings whatsoever.

Any iddeas people ?

best
J :)

Re: ok - im struck with track record delay again

Posted: Fri Mar 26, 2010 3:18 pm
by Dexes
do the lesson on driver error compensation.
Basically you have 2 audio tracks, 1 with a audio clip of a sine wave output routing directly to an output of your interface, 1 empty, armed and as input you select an input of your interface. Using an audio cable you make a direct connection from the output to the input and record.

Make sure warping is turned off and then see how much later the recorded wave is than the original one and enter that value in the driver error compensation (of course this needs to be ajusted every time you change the size of the audio buffer).

Re: ok - im struck with track record delay again

Posted: Fri Mar 26, 2010 3:37 pm
by leedsquietman
at 256 samples, using the Centrance latency test, I have to add 1.3ms of compensation.

Re: ok - im struck with track record delay again

Posted: Fri Mar 26, 2010 3:39 pm
by Tone Deft
Monitor on the track has to be turned OFF for Delay Compensation to take effect.

Re: ok - im struck with track record delay again

Posted: Fri Mar 26, 2010 3:52 pm
by leedsquietman
good advice. Otherwise it monitors through the software and incurs latency.

Re: ok - im struck with track record delay again

Posted: Fri Mar 26, 2010 5:52 pm
by jamief
Tone Deft wrote:Monitor on the track has to be turned OFF for Delay Compensation to take effect.
Hey yes i,m doing that already. thanks :)
ive spent about 6 hrours over the last few days trying to iron this out. Mmmmmmmmmm muste be a solution.

best
:)

Re: ok - im struck with track record delay again

Posted: Fri Mar 26, 2010 6:04 pm
by jamief
Dexes wrote:do the lesson on driver error compensation.
Basically you have 2 audio tracks, 1 with a audio clip of a sine wave output routing directly to an output of your interface, 1 empty, armed and as input you select an input of your interface. Using an audio cable you make a direct connection from the output to the input and record.

Make sure warping is turned off and then see how much later the recorded wave is than the original one and enter that value in the driver error compensation (of course this needs to be ajusted every time you change the size of the audio buffer).

hey done that as well whatever changes i make it doesnt seem to alter the gap 31 samples. That 31 samples seems constant not matter what i adjust the latency settings to it remains the same. Maybe its the alesis desk

best
:)

Re: ok - im struck with track record delay again

Posted: Sat Mar 27, 2010 1:14 am
by nowtime
PSP Warmer 2 used to mess with my latency.

Hope you figure it out!

Re: ok - im struck with track record delay again

Posted: Sat Mar 27, 2010 8:36 am
by jamief
nowtime wrote:PSP Warmer 2 used to mess with my latency.

Hope you figure it out!
hey no plugins on record tracks. thanks though.
I have decided to simply switch wrap off after recording and nudge the start marker forward 19 ms and this lines everything up. Its a work around but to be honest my heasd is fried woth this and its stopping me from working so i can manage to use this. 19 ms is the constant amount it needs to be moved so i can work it from there. Thanks everyone for your input.

best
:)

Re: ok - im struck with track record delay again

Posted: Sat Mar 27, 2010 6:16 pm
by Tone Deft
if you play with Delay Compensation you can't move the audio 19ms? sorry, we're beating a dead horse but there's something missing.

you seem to say that Delay Compensation is working but you're also saying that you can't move the audio 19mS.

sorry if I'm missing something you've already posted but it's been several threads over several days.

Re: ok - im struck with track record delay again

Posted: Tue Apr 13, 2010 4:28 pm
by jamief
Howdy again,
ithink i must have a brain freeze or something with this.
But i got anew interface Allen Heath Zedr16 . I went throught ableton tutorial again and downloaded the latency delay compensation song and worked through the steps. i established that latency was 27 ms. Fine. Put that figure in lives driver error compensation box. Checked latency using the latency delay compensation song again and sure it works fine now. t

But i start new song and try recording external audio into live and once again the timing is out.................
ARRRRRRRRRRRRRRRRRRRRAARRRRraaaaaaaaaaaaaaaa. Have to use track delay to approx -27 to get it to sync. So again it appears my driver error compensation box does nothing

Any advice ASRRRRRRRRRRRRRRRRRRRRRRRRRRRRRAaaaaaaaaaaaaaaaaaaaaaaa

iIve tried phonin ableton support in Berlin but i can never get them after 6 attempts this is amajor league pain in the "£$£"

rrrrr :)

Re: ok - im struck with track record delay again

Posted: Tue Apr 13, 2010 6:04 pm
by tw1nstates
phone em 9 to 4 cet time monday to friday.
They are always there, apart from lunch times perhaps?
If in doubt phone their support, they always helpful!