Thankyou for 8.1.3

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
keefbaker
Posts: 95
Joined: Fri Nov 06, 2009 12:06 pm

Thankyou for 8.1.3

Post by keefbaker » Fri Apr 30, 2010 11:57 am

I worked all through the other day and not a single crash. I feel I can unclaw my fingers from the ctrl-s position now!

:D

SubFunk
Posts: 7853
Joined: Sat Jan 28, 2006 3:41 pm
Location: A Big Toilet Called Berlin
Contact:

Re: Thankyou for 8.1.3

Post by SubFunk » Fri Apr 30, 2010 12:02 pm

keefbaker wrote:I feel I can unclaw my fingers from the ctrl-s position now!
i like 8.1.3 as well so far...

but this is a good habit you should always keep. it's computers.
*** Image GAFM ***

chapelier fou
Posts: 5309
Joined: Mon May 15, 2006 12:15 pm

Re: Thankyou for 8.1.3

Post by chapelier fou » Fri Apr 30, 2010 12:33 pm

Yeah, no problem here also. And the only real problem I had (clicks on the beginning of recorded audio clips with fades on) is fixed.
MacBook Pro 13" Retina i7 2.8 GHz OS 10.13, L10.0.1, M4L.
iMac 27" Retina i5 3,2 GHz OS 10.11.3 L10.0.1 M4L.

Captain Johnson
Posts: 459
Joined: Sat May 13, 2006 12:03 am
Location: Liverpool
Contact:

Re: Thankyou for 8.1.3

Post by Captain Johnson » Fri Apr 30, 2010 12:40 pm

I'm on 8.9 still, is it safe to get this version??? I'm using an IMac mid 08 revision and a MBP 2006 Revision.

Tarekith
Posts: 17762
Joined: Fri Jan 07, 2005 11:46 pm
Location: Ableton Forum Administrator
Contact:

Re: Thankyou for 8.1.3

Post by Tarekith » Fri Apr 30, 2010 1:44 pm

So far so good here too.
Tarekith
Ableton Forum Administrator
Inner Portal Studio - Professional Audio Mastering

3phase
Posts: 4648
Joined: Fri Sep 26, 2003 3:29 am
Contact:

Re: Thankyou for 8.1.3

Post by 3phase » Fri Apr 30, 2010 1:53 pm

i tried it 2 times and had boot times crash or hangs ... i think
i´ts worse than the first beta 8.14 please
mac book 2,16 ghz 4(3)gb ram, Os 10.62, fireface 400,

nbinder
Posts: 867
Joined: Tue Apr 29, 2008 1:47 pm

Re: Thankyou for 8.1.3

Post by nbinder » Fri Apr 30, 2010 2:31 pm

Unfortunately I cannot confirm all the great reports so far.

I installed it with quite a few expectations, opened up the last live set, noticed the CPU over 80% and froze one track. Crash. Very first action, crash :?

Guess it's time to send bug reports again :(

Pasha
Posts: 3248
Joined: Tue Dec 27, 2005 12:45 pm
Location: Lost Island
Contact:

Re: Thankyou for 8.1.3

Post by Pasha » Fri Apr 30, 2010 3:39 pm

nbinder wrote:Unfortunately I cannot confirm all the great reports so far.

I installed it with quite a few expectations, opened up the last live set, noticed the CPU over 80% and froze one track. Crash. Very first action, crash :?

Guess it's time to send bug reports again :(
What you were freezing BTW?
Apple iMac 2013 / Macbook Late 2012
Live 10 Suite,Zebra ,Guitar, Bass, VG99, JV1010 and some controllers
______________________________________
Music : http://alonetone.com/pasha

nbinder
Posts: 867
Joined: Tue Apr 29, 2008 1:47 pm

Re: Thankyou for 8.1.3

Post by nbinder » Fri Apr 30, 2010 5:09 pm

Pasha wrote:
nbinder wrote:Unfortunately I cannot confirm all the great reports so far.

I installed it with quite a few expectations, opened up the last live set, noticed the CPU over 80% and froze one track. Crash. Very first action, crash :?

Guess it's time to send bug reports again :(
What you were freezing BTW?
An instrument rack containing Sylenth and two Operators.

But after the previous hour of work I have to add that while Live crashed twice during the first 10 minutes, it was stable for the last 50.... maybe it needs some kind of warmup time :lol:

Lamont
Posts: 97
Joined: Tue Nov 15, 2005 12:10 am
Location: Belgium
Contact:

Re: Thankyou for 8.1.3

Post by Lamont » Fri Apr 30, 2010 5:35 pm

8.1.3 is holding up great over here.

sporkles
Posts: 3207
Joined: Sun Feb 18, 2007 8:43 pm
Location: Schmocation

Re: Thankyou for 8.1.3

Post by sporkles » Fri Apr 30, 2010 5:36 pm

Ever since I removed all IK plugins from my template set, Live's been pretty awesome. It's definitely a good rule of
thumb to only have native devices in your default set, so that you don't have to get all P.I. in order to find the problem
later on. But, yeah; 8.1.3 is looking good here.

chapelier fou
Posts: 5309
Joined: Mon May 15, 2006 12:15 pm

Re: Thankyou for 8.1.3

Post by chapelier fou » Fri Apr 30, 2010 5:43 pm

(great signature, sporkles...)
MacBook Pro 13" Retina i7 2.8 GHz OS 10.13, L10.0.1, M4L.
iMac 27" Retina i5 3,2 GHz OS 10.11.3 L10.0.1 M4L.

t1mp
Posts: 371
Joined: Tue Aug 07, 2007 6:44 pm
Location: Concord, CA
Contact:

Re: Thankyou for 8.1.3

Post by t1mp » Fri Apr 30, 2010 6:22 pm

loving it.

Pasha
Posts: 3248
Joined: Tue Dec 27, 2005 12:45 pm
Location: Lost Island
Contact:

Re: Thankyou for 8.1.3

Post by Pasha » Fri Apr 30, 2010 6:24 pm

Good to have 8.1.3 and Leopard 10.5.8? I can't upgrade to Snow Leopard right now (store closed and Line 6 bad compatibility)
Apple iMac 2013 / Macbook Late 2012
Live 10 Suite,Zebra ,Guitar, Bass, VG99, JV1010 and some controllers
______________________________________
Music : http://alonetone.com/pasha

t1mp
Posts: 371
Joined: Tue Aug 07, 2007 6:44 pm
Location: Concord, CA
Contact:

Re: Thankyou for 8.1.3

Post by t1mp » Fri Apr 30, 2010 6:27 pm

Pasha wrote:Good to have 8.1.3 and Leopard 10.5.8? I can't upgrade to Snow Leopard right now (store closed and Line 6 bad compatibility)
yea, it worked fine for me, plus on snow leopard right now, works good too.

Post Reply