Thankyou for 8.1.3

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Tarekith
Posts: 17764
Joined: Fri Jan 07, 2005 11:46 pm
Location: Ableton Forum Administrator
Contact:

Re: Thankyou for 8.1.3

Post by Tarekith » Sat May 01, 2010 5:48 pm

Had a crash the first time I tried to use a Max instrument, but other than that it's been working great here. Doing a new tune using ONLY Live sounds and instruments and things are going smoothly. Well, Latin Percussion clips still seem to really bog things down, but they always did.
Tarekith
Ableton Forum Administrator
Inner Portal Studio - Professional Audio Mastering

glitchrock-buddha
Posts: 4357
Joined: Fri Oct 14, 2005 1:29 am
Location: The Ableton Live Forum

Re: Thankyou for 8.1.3

Post by glitchrock-buddha » Sat May 01, 2010 6:08 pm

Things have been pretty smooth here so far as well. But I haven't pushed it too hard. I did have some messed up behavior recording and looping clips though, I have no idea what happened, it seemed like the notes were doubling or something...

But as far as crashes, I haven't seen any for a while, which is nice.
Professional Shark Jumper.

chris vine
Posts: 692
Joined: Fri Jul 22, 2005 2:01 am
Location: Brazil

Re: Thankyou for 8.1.3

Post by chris vine » Sat May 01, 2010 7:36 pm

I had been using 8.1.0 and it was totally fine but have had some crashes with 8.1.3.........strange

sidownes
Posts: 173
Joined: Mon Jul 26, 2004 7:47 am
Location: York, UK
Contact:

Re: Thankyou for 8.1.3

Post by sidownes » Sat May 01, 2010 9:15 pm

I've sent 2 bug reports today. This version doesn't seem any better than previous releases
http://www.thesoundofyoungamerica.com
http://www.myspace.com/soundofyoungamerica

MacBook Pro, guitars, Live Suite 8.2, launchpad, iphone

revA
Posts: 83
Joined: Tue Jan 17, 2006 11:34 am
Location: Aachen, NRW, Germany, Earth, Solar System, Milkyway
Contact:

Re: Thankyou for 8.1.3

Post by revA » Sun May 02, 2010 9:35 am

8.1.3. is working great here. haven't had any crashes so far. and since the device select in racks works again, i'm happy with this version.
Acer TM 7720G/Live8/EMU 1616m/Maschine/LD2/Launchpad and then some
http://soundcloud.com/revA
http://www.archive.org/details/tea.age.studios
http://www.mediafire.com/reva

PEAVLEY
Posts: 83
Joined: Wed Jan 10, 2007 2:04 am
Location: london ,England

Re: Thankyou for 8.1.3

Post by PEAVLEY » Sun May 02, 2010 9:48 am

No crashes,but one thing I have a problem with is the hot swap audio effects button.If I try to change the effect preset nothing happens.I have to drag them in and see what there like.

atlatnesiti
Posts: 55
Joined: Fri May 13, 2005 10:44 am

Re: Thankyou for 8.1.3

Post by atlatnesiti » Sun May 02, 2010 10:58 am

sidownes wrote:I've sent 2 bug reports today. This version doesn't seem any better than previous releases
Fix your computer then, because 8.1.3 works like a charm here (and elsewhere so it seems).
BIG THANKS Ableton :)
iMac i7 Quad Core 2.8GHz 32GB RAM • OS X.10 • Apogee Duet • NI Kontrol S49 • Maschine Mikro MKII • Cubase 8.5 • Live 9.6 Suite • Logic Pro X • Reason 9 • WaveLab Elements 9 • Various VST's, AU's and hardware synths, etc;

cmreal04
Posts: 725
Joined: Wed Jan 30, 2008 2:27 am

Re: Thankyou for 8.1.3

Post by cmreal04 » Sun May 02, 2010 9:31 pm

Question: I no longer have internet on the same computer that I use for music. Can I download the 8.1.3 on a flash drive to upgrade from 8.1.1 and transfer it to my other computer that way ?
Ableton 9, Feeltune Rhizome, Focusrite Pro, Mpk249....

chapelier fou
Posts: 5309
Joined: Mon May 15, 2006 12:15 pm

Re: Thankyou for 8.1.3

Post by chapelier fou » Sun May 02, 2010 10:17 pm

cmreal04 wrote:Question: I no longer have internet on the same computer that I use for music. Can I download the 8.1.3 on a flash drive to upgrade from 8.1.1 and transfer it to my other computer that way ?
Yes
MacBook Pro 13" Retina i7 2.8 GHz OS 10.13, L10.0.1, M4L.
iMac 27" Retina i5 3,2 GHz OS 10.11.3 L10.0.1 M4L.

cmreal04
Posts: 725
Joined: Wed Jan 30, 2008 2:27 am

Re: Thankyou for 8.1.3

Post by cmreal04 » Sun May 02, 2010 10:36 pm

chapelier fou wrote:
cmreal04 wrote:Question: I no longer have internet on the same computer that I use for music. Can I download the 8.1.3 on a flash drive to upgrade from 8.1.1 and transfer it to my other computer that way ?
Yes

Great, thank you sir
Ableton 9, Feeltune Rhizome, Focusrite Pro, Mpk249....

ChrisIhao
Posts: 121
Joined: Wed Apr 21, 2010 10:35 pm

Re: Thankyou for 8.1.3

Post by ChrisIhao » Mon May 03, 2010 12:00 am

No crash since 8.1.3 here (21. april).

Think I got lucky as I just jumped into the fray. Been using it with Alchemy, Audjoo Helix, some effects (eos, campelspace etc.) rewired to Record/Reason and I haven had a single problem.

Think its time to make a systems backup.

Love using Live!

gerard
Posts: 304
Joined: Fri Sep 15, 2006 12:59 pm
Location: Luxemburg

Re: Thankyou for 8.1.3

Post by gerard » Mon May 03, 2010 2:37 am

For me, many bugs have been solved but it's still not stable and much more CPU hungry (don't know why).
I was waiting for this release, but now I'm still frustrated so I'd like to go back to Live 7.
Does anybody have an idea how I could get all my new songs back to 7 without doing fresh recordings??? I don't see any alternative, but maybe somebody does...
MBP 2,5ghz
Live8
Maschine - AK1

http://www.myspace.com/milestoperdition

Paradigm X
Posts: 69
Joined: Fri Jan 01, 2010 2:41 pm

Re: Thankyou for 8.1.3

Post by Paradigm X » Mon May 03, 2010 11:29 am

first thing i did with 8.1.3 was open last tune i was playing with, no arrangement just reaktor abl and adm.

crashed both times, sent alps to bugs@

works fine in 8.1.1.

:?
Q6600 : 4gb corsair : 3x 320gb seagate drive 1x 1TB WD Caviar Black : Abit AB9 Pro Mobo : Focusrite Pro 24 DSP : 1xUAD2 Quad, 1xUAD2Duo : Windows 7 x64 : Novation Remote Zero SL : Novation Launchpad : NI Komplete 5 : Cubase 5.5.1 : Ableton 8.1.5

bobseekone
Posts: 25
Joined: Thu Apr 12, 2007 1:53 am
Location: New York

Re: Thankyou for 8.1.3

Post by bobseekone » Mon May 03, 2010 2:33 pm

Yesterday played out using 8.1.3 and it works perfectly! Two sets, no problems. I've used 8 a lot in the home studio, but till now used 7.0.18 when playing live. I feel pretty good now about removing 7 from my MacBook and using 8 exclusively. Thanks Abes!

Hermanus
Posts: 1657
Joined: Mon Apr 20, 2009 7:47 pm
Location: Belgium

Re: Thankyou for 8.1.3

Post by Hermanus » Mon May 03, 2010 3:43 pm

well I would say to you, DO NOT remove 7.0.18.

THIS is the one when I got to play on stage, not 8 for sure_

Post Reply