Import multitrack song ?

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
Mark F Uk
Posts: 3
Joined: Thu Oct 03, 2002 2:21 pm

Import multitrack song ?

Post by Mark F Uk » Thu Oct 03, 2002 2:32 pm

I have a song I'm mixing in SX. Since I've had Live ( only a day! ) its occured to me to try a mix totally in Live. All my audio tracks start at the same point so I figured I could just import them one by one onto thier own tracks in Live & everything would sync up. Of couse, I must be missing something here as all tracks play together completely out of sync. I've set eack track to the beginning of its file with the offset marker at 0.

How do I get tracks to play at original tempo & in sync together?

Thanks

Mark

MASTERFADER
Posts: 21
Joined: Fri Jul 12, 2002 5:17 pm
Location: NYC

Import multitrack song

Post by MASTERFADER » Thu Oct 03, 2002 2:42 pm

To get tracks to play at original tempo & in sync together you must first set the song to the original tempo before you import the audio files this should work Mark .

MASTERFADER
Posts: 21
Joined: Fri Jul 12, 2002 5:17 pm
Location: NYC

Import multitrack song

Post by MASTERFADER » Thu Oct 03, 2002 2:43 pm

To get tracks to play at original tempo & in sync together you must first set the song to the original tempo before you import the audio files this should work Mark .

Mark F Uk
Posts: 3
Joined: Thu Oct 03, 2002 2:21 pm

Post by Mark F Uk » Thu Oct 03, 2002 2:55 pm

Thanks Masterfader

I dont know the original tempo but have made a calculation using the beat calculator in Sx.

I've entered this tempo into the main tempo window.

When I import tracks into the session page hit & master seq play, all tracks kick off events at the same time - ie. these audio files have all been convoluted from 0 & all have varying degress of dead space before events start. I dont seem to be able to get the files to start together from the very beginning of the files as they appear in Sx.. ( These files were sent to me from Australia orig recorded in Protools. I asked for them to be convoluted from 0 so I could simply import them into Sx or Nuendo & sync up- this works no problem )

Hmmm?

Mark

Mark F Uk
Posts: 3
Joined: Thu Oct 03, 2002 2:21 pm

Post by Mark F Uk » Thu Oct 03, 2002 3:08 pm

Ah - now i 've realised that you meant me to enter the original tempo into each track box - this works - all in sync now

thanks very much

Mark:) :)

Post Reply