clicks and pops using launchpad to trigger clips

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
bastienm
Posts: 6
Joined: Sun May 23, 2010 4:50 pm

clicks and pops using launchpad to trigger clips

Post by bastienm » Sat Jun 12, 2010 10:34 am

Hi all,

i guess it's a preference config issue, but not sure on how to fix it.

i'm using launchpad with latest drivers + Live Launchpad edition. i've some clicks and pops when i trigger clips with launchpad. Not all time but often. That make Live unusable for a live performance.

how should i configure the preference setting to avoid clicks ?

my system : XP sp3/dualcore/3g ram.

thanks in advance for the help.

Bastien.

bastienm
Posts: 6
Joined: Sun May 23, 2010 4:50 pm

Re: clicks and pops using launchpad to trigger clips

Post by bastienm » Tue Jun 15, 2010 8:34 am

up... any help ?

Guff Tong
Posts: 1111
Joined: Mon Aug 24, 2009 9:53 am
Location: Warminster

Re: clicks and pops using launchpad to trigger clips

Post by Guff Tong » Tue Jun 15, 2010 9:38 am

Had the same problem a while back.

I think it was down to the number of USB controllers I was using on a single powered USB hub(MK461, BCR2k, LPD8 x 2, FCB1010 and Launchpad). Since buying a second USB Hub the problem has stopped.

However, it could also be your midi contoller set-up; try setting up the LP as a control surface only, no remote, sync or track. LP can sometimes get confused, especialy as a majority other controllers use Midi channel 1 (I believe the LP also uses midi ch 8 and 9?)

Anyway, if you do use other usb midi contollers see if you can change their global settings to transmit on another channel.

bastienm
Posts: 6
Joined: Sun May 23, 2010 4:50 pm

Re: clicks and pops using launchpad to trigger clips

Post by bastienm » Tue Jun 15, 2010 10:21 am

hi, thanks a lot for your tips, i'll try it out !

Isturite-
Posts: 57
Joined: Wed Apr 14, 2010 7:08 pm
Location: Sacramento, California

Re: clicks and pops using launchpad to trigger clips

Post by Isturite- » Tue Jun 15, 2010 5:12 pm

I've been trying to get rid of these clicks for while... they are still there!

and totally unpredictable
Kevin Welch
[Isturite]

http://www.soundcloud.com/isturite

Post Reply