OS X 10.6.4 & Live - all ok?

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Torley
Posts: 32
Joined: Fri Apr 17, 2009 5:40 am

Re: OS X 10.6.4 & Live - all ok?

Post by Torley » Wed Jun 23, 2010 3:42 am

I'm experiencing frustrating issues wherein scrolling around a Live project causes stutters and clicks — oddly enough, shrinking the window size really small lowers CPU usage and stops this from happening. I've quit other apps and tried various things to no avail.

It also seems that while the CPU Usage Simulator is able to sustain the same latency as before (Buffer Size of 256 samples with a Zoom H4n), I get clicks a lot sooner in various soft synths at around 50% CPU usage.

I don't recall any of this being so problematic in 10.6.3, especially in projects I was working on just before the update. More testing to be done.
Yes, that Torley. I use Live to do THIS. :)

8O
Posts: 5502
Joined: Fri Mar 28, 2008 9:29 am
Location: Berlin

Re: OS X 10.6.4 & Live - all ok?

Post by 8O » Thu Jun 24, 2010 7:33 am

Ok, just updated and all's well so far... Live 8.1.3 & plug-ins seem to be running ok... let's see...
Image

3phase
Posts: 4648
Joined: Fri Sep 26, 2003 3:29 am
Contact:

Re: OS X 10.6.4 & Live - all ok?

Post by 3phase » Thu Jun 24, 2010 7:43 am

i am using time machine to go back now...

whatever it is.. i ve problems now that are not related to ableton... even i-tunes gets stutters now here and there when the cpu load spikes.. i never had this before...


ther is allways a point with older apple laptops one shouldnt upgrade anymore.. i am not sure if this state is reached now..

but i go back to a state evrything was fine..and maybe see if i upgrade from there again or just leave it..
mac book 2,16 ghz 4(3)gb ram, Os 10.62, fireface 400,

Post Reply