Inconsistent sounds in Live

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
Grappadura
Posts: 2105
Joined: Tue Aug 07, 2007 9:57 pm

Re: Inconsistent sounds in Live

Post by Grappadura » Mon Jun 21, 2010 9:16 pm

+ 1 I´ve experienced this even with lives instruments on rare occasions.

leedsquietman
Posts: 6659
Joined: Sun Nov 19, 2006 1:56 am
Location: greater toronto area

Re: Inconsistent sounds in Live

Post by leedsquietman » Mon Jun 21, 2010 9:34 pm

it could be related to your audio card, latency (sounds decaying faster or longer as well as clicks and pops can occur when the CPU is creaking and latency needs to be stepped up) and don't forget Massive needs the vst buffer too, you might want to try tweaking this and the audio buffer.
http://soundcloud.com/umbriel-rising http://www.myspace.com/leedsquietmandemos Live 7.0.18 SUITE, Cubase 5.5.2], Soundforge 9, Dell XPS M1530, 2.2 Ghz C2D, 4GB, Vista Ult SP2, legit plugins a plenty, Alesis IO14.

SimonPHC
Posts: 979
Joined: Sat Dec 18, 2004 4:59 pm
Location: Ghent, Belgium

Re: Inconsistent sounds in Live

Post by SimonPHC » Tue Jun 22, 2010 1:32 am

In Massive are the Oscillators set to reset on every note? If not, they might have a different phase (not phasing) every time you send a note on. Especially in lower frequencies that might make each hit sound different. If the problem is persistent a work around might be to sample a bunch of the kicks and choose the right sample for your production. Also do you get it with other VSTs or Live instruments, like Grappadura suggests?

Grappadura
Posts: 2105
Joined: Tue Aug 07, 2007 9:57 pm

Re: Inconsistent sounds in Live

Post by Grappadura » Tue Jun 22, 2010 10:03 am

I´d say I´ve had this especially at short sounds with a complex signal flow. maybe it is indeed related to the audio card, I dunno, but I´m not talking about crackles. It also wasnt some overlooked lfo, cause the sound would usually be consistant, just now and then it would go out of line.

massenmedium
Posts: 414
Joined: Fri May 07, 2010 6:25 pm

Re: Inconsistent sounds in Live

Post by massenmedium » Tue Jun 22, 2010 10:42 am

People spend tons on analogue gear for that kind of thing. ;)

supamonsta
Posts: 2621
Joined: Tue Feb 20, 2007 7:31 pm
Location: The Lounge
Contact:

Re: Inconsistent sounds in Live

Post by supamonsta » Tue Jun 22, 2010 11:07 am

this is really strange, funken

for the massive kick, I'd say it's a problem in massive

but if you got those problems even with simple kick sample in impulse, then you got a failing ableton live copy
is it live 8 ?

anyway, this neither should happen in live 8

something is definitely wrong in your setup...

sorry about that, and I can't help that much more, sorry

You should ask ableton support :?:
Last edited by supamonsta on Tue Jun 22, 2010 2:35 pm, edited 1 time in total.

Isturite-
Posts: 57
Joined: Wed Apr 14, 2010 7:08 pm
Location: Sacramento, California

Re: Inconsistent sounds in Live

Post by Isturite- » Tue Jun 22, 2010 5:29 pm

I am getting problems very similar to this with Massive inside of Live... I really didn't know what to do, so I got the new update which seemed to get rid of a lot of the crashes and volume changes.... i haven't had any problems since I got the update last week

I had this problem, of my sounds cutting short or changing volume or going all phase crazy.... couldn't fix it myself, so I made up for it by recording things into audio clips... my subs in massive were going all wacky with shortened notes and random volume changes... so i just recorded a sustained C note in the octave i was using and threw it into a sampler, or just as an audio clip on the arrangement view


now im having the problem of random audio clips not playing, and this is an issue that doesn't always fix when i restart live unlike the problems with massive
Kevin Welch
[Isturite]

http://www.soundcloud.com/isturite

KrisM
Posts: 338
Joined: Mon Aug 17, 2009 9:38 pm
Location: TX, USA

Re: Inconsistent sounds in Live

Post by KrisM » Tue Jun 22, 2010 5:43 pm

This never, ever happens to me and I change drum sample tunings a LOT. It never happens with my synths unless it's something set to not reset each time a note is keyed. the only time I even think it might be happening it's other notes/samples causing some weird issue when I f'ed up and didn't make room in certain frequency bands for something.

I might try to see if I can make it happen just for the sake of the crazies in this thread. er, uh, I mean people with a problem. :mrgreen:
I don't 'produce.' I write music.

supamonsta
Posts: 2621
Joined: Tue Feb 20, 2007 7:31 pm
Location: The Lounge
Contact:

Re: Inconsistent sounds in Live

Post by supamonsta » Tue Jun 22, 2010 6:47 pm

the crazies in this thread. er, uh, I mean people with a problem.
:lol:

yes it sounds crazy!

reminds me a problem I had with live 6 (or was it 5??) some years ago, when moving clips in arrangement, thus making some blank places, then still having the clips playing were they were before...

was a system memory "cycles" problem I can remember...

are you OK with memory you crazies? enough?? all system (OS, live , plugins...) updated??

hope you'll get this impossible stuff solved, I would be really pissed off to encounter such weirdness again... (all fine with live 7.0.18 here on mac os X with 4Gb ram)

cheers

KrisM
Posts: 338
Joined: Mon Aug 17, 2009 9:38 pm
Location: TX, USA

Re: Inconsistent sounds in Live

Post by KrisM » Tue Jun 22, 2010 7:11 pm

you know, I kinda wonder now if anyone this is happening to is recording a clip and letting it play out while they tweak... then they go back and play it back and Live has recorded all the tuning changes as automation 8O :lol:
I don't 'produce.' I write music.

simonlb
Posts: 261
Joined: Fri Jan 01, 2010 9:48 pm

Re: Inconsistent sounds in Live

Post by simonlb » Wed Jun 23, 2010 1:59 pm

KrisM wrote:you know, I kinda wonder now if anyone this is happening to is recording a clip and letting it play out while they tweak... then they go back and play it back and Live has recorded all the tuning changes as automation 8O :lol:
Yeah it reminds me of what happens with my hardware synth somtimes - I play a clip and jam about with the settings and it gets recorded as automation because I forgot to disarm the track.

cabletone
Posts: 337
Joined: Thu Jul 19, 2007 3:55 pm

Re: Inconsistent sounds in Live

Post by cabletone » Sat Dec 25, 2010 1:25 am

I've noticed this with Sampler, playing a sharp envelope attack. Slightly different sound from one hit to the next.

fx23
Posts: 798
Joined: Wed Jul 08, 2009 3:23 pm

Re: Inconsistent sounds in Live

Post by fx23 » Sat Dec 25, 2010 2:05 am

quasi all Vst suffer for timing issue, i suppose due to buffer rounding.
the shorter the buffer, the less potential drift, and there are magic tempis that will work better than others.
i once made a calculator for that, but to get lot of choice need a really low buffer size.
(for example 161.50bpm is a tempo that will fit an integer nb of buffers, beeing 32,64,128 ect, so no rounding)

i searched for long time a way to get sample accurate results, never found a single synth able to with live.
i checked quasi all avaible synth with oscilloscope, none is 100 percent stable.
only operator, as being build in is fairly stable.
this is really boring cause often kick and bass must be ultra phased together and rock static to avoid peaks and
clics and being tight.

also all devices when dealing with high pitch bends ranges or severe enveloppe tweaking behave more or less
stable, so if need stable result, ie for a kick, the only way is to resample.

Post Reply