Ableton Live 8.2

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
slirak
Posts: 656
Joined: Tue Jul 24, 2007 10:03 pm

Re: Ableton Live 8.2

Post by slirak » Sat Sep 25, 2010 3:32 pm

[nis] wrote: The plugin sticky is not 100% up to date in regards to the IK Multimedia problems (we'll update this asap). We have been able to find the actual cause of these random crashes and have been in contact with IK Multimedia about this. The last thing I've heard from them is that they have acknowledged the bug and are already working on a fix. I don't know how long it takes until there's a bugfix update available, though. I'd suggest to get in touch with IKM's support directly.

Best,
Nico
Oh, this is the best news I've had in a very long time, thank you!

3phase
Posts: 4648
Joined: Fri Sep 26, 2003 3:29 am
Contact:

Re: Ableton Live 8.2

Post by 3phase » Sat Sep 25, 2010 10:26 pm

is the demo mode gone n L8.2`or have i just forgotten where to find it?

wanted to get an own opinion about amp.. the free presets are so over spiced... cant say if this thing is able to sound cool with such rambo patches
mac book 2,16 ghz 4(3)gb ram, Os 10.62, fireface 400,

Peevy
Posts: 127
Joined: Sun Aug 08, 2010 3:52 pm

Re: Ableton Live 8.2

Post by Peevy » Sat Sep 25, 2010 10:28 pm

slirak wrote:
[nis] wrote: The plugin sticky is not 100% up to date in regards to the IK Multimedia problems (we'll update this asap). We have been able to find the actual cause of these random crashes and have been in contact with IK Multimedia about this. The last thing I've heard from them is that they have acknowledged the bug and are already working on a fix. I don't know how long it takes until there's a bugfix update available, though. I'd suggest to get in touch with IKM's support directly.

Best,
Nico
Oh, this is the best news I've had in a very long time, thank you!

Yes! Brilliant to hear this is gonna be sorted soon! I just loooves me Amplitube! :)
Image Image Image Image

massenmedium
Posts: 414
Joined: Fri May 07, 2010 6:25 pm

Re: Ableton Live 8.2

Post by massenmedium » Sat Sep 25, 2010 10:30 pm

'Show all products at startup'?
3phase wrote:is the demo mode gone n L8.2`or have i just forgotten where to find it?

wanted to get an own opinion about amp.. the free presets are so over spiced... cant say if this thing is able to sound cool with such rambo patches

3phase
Posts: 4648
Joined: Fri Sep 26, 2003 3:29 am
Contact:

Re: Ableton Live 8.2

Post by 3phase » Sat Sep 25, 2010 10:47 pm

ah thanks.. the show all products was disabled...
mac book 2,16 ghz 4(3)gb ram, Os 10.62, fireface 400,

Buleriachk
Posts: 1257
Joined: Sat Dec 21, 2002 3:52 am
Location: Santa Barbara, CA
Contact:

Re: Ableton Live 8.2

Post by Buleriachk » Sat Sep 25, 2010 11:39 pm

I own Live 8.2 (not suite). I uninstalled it, and installed Suite, which now asks me if I want to show all instruments. If I click yes, and restart Live, I do get all the other instruments except EIC AND AMP. I only installed the Suite, and it has been authorized for 30 days. I can see an icon for amp in Preferences/Licenses, but nowhere else in the program (I think it should appear in Audio Effects.)

Am I missing something? Thanks...

FWIW, I found awhile ago (a couple of years) that Live was crashing (in Session Mode) because I had a loop in Arrangement mode that I didn't know about - apparently I had hit "Record" at some time without realizing it. In any case, when I eliminated all track entries in Arrangement mode, Live never crashed again.

I am delighted that IK is addressing this - I was tearing my hair out for a long time, with Live and IK blaming each other (it was obviously IK, since Live was fine with all other VST's (Gr4, etc....)

Nokatus
Posts: 1064
Joined: Fri Jul 01, 2005 7:06 am

Re: Ableton Live 8.2

Post by Nokatus » Sat Sep 25, 2010 11:50 pm

[nis] wrote:We have been able to find the actual cause of these random crashes and have been in contact with IK Multimedia about this. The last thing I've heard from them is that they have acknowledged the bug and are already working on a fix.
This is GREAT news! Thanks!

3phase
Posts: 4648
Joined: Fri Sep 26, 2003 3:29 am
Contact:

Re: Ableton Live 8.2

Post by 3phase » Sat Sep 25, 2010 11:57 pm

still no amp :-/ where is it#?
mac book 2,16 ghz 4(3)gb ram, Os 10.62, fireface 400,

UncleAge
Posts: 677
Joined: Thu Nov 29, 2007 7:50 pm

Re: Ableton Live 8.2

Post by UncleAge » Sun Sep 26, 2010 2:03 am

Nokatus wrote:
[nis] wrote:We have been able to find the actual cause of these random crashes and have been in contact with IK Multimedia about this. The last thing I've heard from them is that they have acknowledged the bug and are already working on a fix.
This is GREAT news! Thanks!
Great news indeed, since I can crash Live every single time (well, almost) that I add AT Fender to a track.

H20nly
Posts: 15844
Joined: Sat Oct 27, 2007 9:15 pm
Location: The Wild West

Re: Ableton Live 8.2

Post by H20nly » Sun Sep 26, 2010 3:02 am

3phase wrote:still no amp :-/ where is it#?
I have it first in the list in the Audio Effects folder.
LoopStationZebra wrote:it's like a hipster commie pinko manifesto. Rambling. Angry. Nearly divorced from all reality; yet strangely compelling with a ring of truth.

David Ballenger
Posts: 3
Joined: Fri Jul 16, 2004 11:05 am

Re: Ableton Live 8.2

Post by David Ballenger » Sun Sep 26, 2010 5:50 am

I have Suite version. Installed 8.2 suite last night. No Amp either here anywhere I look. Under Audio Effects not there. It shows in Preferences that its supposed to be installed and authorized.

3phase
Posts: 4648
Joined: Fri Sep 26, 2003 3:29 am
Contact:

Re: Ableton Live 8.2

Post by 3phase » Sun Sep 26, 2010 7:49 am

H20nly wrote:
3phase wrote:still no amp :-/ where is it#?
I have it first in the list in the Audio Effects folder.

no amp in the demo version.. are they afraid that someone just uses the demo to play in some tracks or what is the problem?

this way they defently never get me to buy suite.. the non safe demo alone is a reason to never do it..
allways i touch the demo version to see wether suite might be an idea i feel robbed...

however.. every time you allow them to make you loose ideas yo also find other details that seem intersting..

i think i need a propper hack to really test it..

are there good running hacks of suite for mac around?

i really dont like to get deeper into it.. without the ability to safe..
mac book 2,16 ghz 4(3)gb ram, Os 10.62, fireface 400,

Amaury
Posts: 5884
Joined: Mon Mar 20, 2006 6:59 pm
Location: Ableton Headquarters
Contact:

Re: Ableton Live 8.2

Post by Amaury » Sun Sep 26, 2010 9:37 am

3phase wrote:
H20nly wrote:
3phase wrote:still no amp :-/ where is it#?
I have it first in the list in the Audio Effects folder.

no amp in the demo version.. are they afraid that someone just uses the demo to play in some tracks or what is the problem?

this way they defently never get me to buy suite.. the non safe demo alone is a reason to never do it..
allways i touch the demo version to see wether suite might be an idea i feel robbed...

however.. every time you allow them to make you loose ideas yo also find other details that seem intersting..

i think i need a propper hack to really test it..

are there good running hacks of suite for mac around?

i really dont like to get deeper into it.. without the ability to safe..
Hi,

There's no conspiracy nor paranoia on our side. Amp should be demoable, but it's not. We'll fix that as soon as possible.

Kind regards,
Amaury
Ableton Product Team

chapelier fou
Posts: 5129
Joined: Mon May 15, 2006 12:15 pm

Re: Ableton Live 8.2

Post by chapelier fou » Sun Sep 26, 2010 10:09 am

[nis] wrote:
slirak wrote:
Peevy wrote:I recently reported a problem with Amplitube 3 crashing in arrange view & Ableton just emailed back with a link to the quote above about not being able to verify the problem. So it looks like the crashing problems with IK Multimedia plugins isn't on their to do list.
---snip---
Come on Ableton is there anyway you can take a more serious look at these problems with IK Multimedia plugins & come up with a solution?
An official comment on this would be very welcome indeed!
The plugin sticky is not 100% up to date in regards to the IK Multimedia problems (we'll update this asap). We have been able to find the actual cause of these random crashes and have been in contact with IK Multimedia about this. The last thing I've heard from them is that they have acknowledged the bug and are already working on a fix. I don't know how long it takes until there's a bugfix update available, though. I'd suggest to get in touch with IKM's support directly.

Best,
Nico
Will this bugfix apply to amplitube2live too ?
Ableton support said me no. And IK's support is driving me crazy.
MacBook Pro 13" Retina i7 2.8 GHz OS 10.13, L10.0.1, M4L.
iMac 27" Retina i5 3,2 GHz OS 10.11.3 L10.0.1 M4L.

robbmasters
Posts: 1107
Joined: Tue Feb 10, 2004 7:37 pm
Location: London, UK.

Re: Ableton Live 8.2

Post by robbmasters » Sun Sep 26, 2010 11:04 am

[nis] wrote:The plugin sticky is not 100% up to date in regards to the IK Multimedia problems (we'll update this asap). We have been able to find the actual cause of these random crashes and have been in contact with IK Multimedia about this. The last thing I've heard from them is that they have acknowledged the bug and are already working on a fix. I don't know how long it takes until there's a bugfix update available, though. I'd suggest to get in touch with IKM's support directly.
Looking forward to this update. I've been asking Ableton and IK to look into this since July last year (with regards to Sampletank in my case) so it would be great to finally have a solution.
OS X, Live 9, Microbook II

Post Reply