Page 1 of 1

Rendering Problems 8.2.1 PC (Asio vs MME)

Posted: Thu Mar 10, 2011 9:06 pm
by nopattern
My project consisting of only 6 midi tracks and 2 sends does not seem to be rendering properly despite what settings i am using. Sounds nice playing out of live (on 3 different pairs of reference speakers in my studio) but the render is really altering the entire sound of the production in a bad way, very harsh on the high's and seemingly flattened depth. the synths especially almost seem to break apart at the higher frequencies.

i had this issue with Live some years ago and went back to other software but i have recently picked up the APC40 and am absolutely loving the composition flow it gives. im kind of upset that the new stuff i made with it might be a waste if i cannot get it into a file that doesn't sound messy. I can just record the output into wavelab but there are so many automations thanks to the APC that i worry about little pops or artifacts from the intense processing.

before jumping on me, i am an experienced user and this is not a result of my overlooking of some basic stuff

settings are as follows, project rendered at 48khz 32bit, no normalizing, mono or dithering checked in the export menu. ASIO driver on RME fireface800 with 128 sample buffer. plugin buffer set to "as audio." sample rate of the RME is identical to Lives... Windows 7 64bit

no warping of any kind is being used, all the sounds are being synthesized so there is no sample rate conversion happening on the audio (like a 44.1 one hit sample, none of that shit)

All midi instruments are gains staged throughout the chain to a nice -18RMS and my master channel never hits over -6 -5 at the highest peak. i also compose in a way where im not letting sounds overlap at all, everything is controlled and set in its own space/octave

Switching to DX/MME seems to make a better render, or if i turn off the audio engine?? makes no sense

the other thing i dont understand is that i quickly did an offline bounce in ableton and cubase 5 of a reaktor ensemble and they both sounded identical rendering the specific channel and not through the master in either program.

anyone have any idea or is my track in ableton just lost? maybe i will try bouncing all the tracks individually. i tried freezing but i guess with sidechain routing you cant do it ? sigh

maybe i will try bouncing out the individual stems...

Re: Rendering Problems 8.2.1 PC (Asio vs MME)

Posted: Fri Mar 11, 2011 3:43 pm
by robnotrob
Turn dithering turned off, try bouncing at 16bit (32bit is way too high). Other than that make sure you're not peaking on any channels, try and keep the mix at 0db.

Tip. you can put any plugin that's stopping you freeze a track on a separate send channel, so you can freeze the track and send that signal to the send say with your side-chain compressor on etc.

hope that helps a bit, good luck

Re: Rendering Problems 8.2.1 PC (Asio vs MME)

Posted: Fri Mar 11, 2011 7:28 pm
by nopattern
robnotrob wrote:Turn dithering turned off, try bouncing at 16bit (32bit is way too high). Other than that make sure you're not peaking on any channels, try and keep the mix at 0db.

Tip. you can put any plugin that's stopping you freeze a track on a separate send channel, so you can freeze the track and send that signal to the send say with your side-chain compressor on etc.

hope that helps a bit, good luck
i thought you were always supposed to bounce at 32bits? it says this in the manual, "internal sources recorded at 32bits will be identical to what is heard"

i will try the 16 bit rendering but shouldn't that require dithering? if you noticed my peak levels are quite low on the master as i plan on doing mastering to the file after the render. it seems like if i commit to a 16 bit file right away that ive already shaved alot of dynamic range give that my file wouldn't be making use of all the headroom

im interested in this sidechain on the send, could you elaborate? would that not cause parallel compression with the sidechain compressor? i guess i could just set the send to prefader and mute the dry track