BPM Issues - Global BPM incorrect - Out of Time - Live 8.2.1

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
WFTD
Posts: 53
Joined: Mon Apr 27, 2009 12:01 pm

BPM Issues - Global BPM incorrect - Out of Time - Live 8.2.1

Post by WFTD » Tue Apr 05, 2011 9:01 am

Hi All,

Just recently I have noticed that the BPM is wrong/incorrect when I open a session.

All my tracks have been warped previously and worked fine, but for some reason now they run slower. The Global BPM says 128, but I have to push it up to just over 135 for the track to sound correct. By opening and starting Ableton a few times it seems to sort it out, but this is a bit worrying especially with a gig this weekend!! Any ideas on what is causing this??

As I say:
* All tracks have been warped correctly (as worked previously)
* Using version Ableton 8.2.1 (not upgraded for a while though)
* Automap is opening automatically when opening Live (would this be causing issues)

Thanks all, I really appreciate your help

Welfare for the Digital

cids
Posts: 480
Joined: Fri Jul 16, 2004 5:53 pm
Location: Amsterdam, Netherlands

Re: BPM Issues - Global BPM incorrect - Out of Time - Live 8.2.1

Post by cids » Wed Apr 06, 2011 6:15 am

Maybe it's a samplerate issue? 44k1/48K???
Mac Pro 2.66Ghz Quad-Core

Genelec 8020; Live 10; macOS Mojave 10.14

Novation ReMOTE 49SL Compact, Focusrite Saffire Pro 14

WFTD
Posts: 53
Joined: Mon Apr 27, 2009 12:01 pm

Re: BPM Issues - Global BPM incorrect - Out of Time - Live 8.2.1

Post by WFTD » Wed Apr 06, 2011 9:42 am

Hmmm....Ill have more of a play, but I havent changed any of those settings on there at all. Ill have anohter look tonight though.

Bit of a NOOB question, but how would that affect it so dramatically?

cids
Posts: 480
Joined: Fri Jul 16, 2004 5:53 pm
Location: Amsterdam, Netherlands

Re: BPM Issues - Global BPM incorrect - Out of Time - Live 8.2.1

Post by cids » Wed Apr 06, 2011 9:55 am

If the playback settings and your aid card settings are not the same then you'll have a (approx.) 10% bpm difference (eg 44k1/48k)...
Mac Pro 2.66Ghz Quad-Core

Genelec 8020; Live 10; macOS Mojave 10.14

Novation ReMOTE 49SL Compact, Focusrite Saffire Pro 14

Khazul
Posts: 3185
Joined: Wed Feb 23, 2005 5:19 pm
Location: Reading, UK

Re: BPM Issues - Global BPM incorrect - Out of Time - Live 8.2.1

Post by Khazul » Wed Apr 06, 2011 10:28 am

That an odd tempo change for a pure unwarped 44.1/48k sample rate issue - would have expected closer to 140 to be needed.

128->135 is about right for a 1 semi tone pitch up however (ie like playing a record, 128->135 is just under 6% up on the pitch slider) if that helps.
Sampels in repitch mode perhaps with wrong pitch?

Odd that it should sometimes load OK.
Nothing to see here - move along!

ikeaboy
Posts: 1684
Joined: Sat Jun 05, 2004 9:38 pm
Location: Ireland

Re: BPM Issues - Global BPM incorrect - Out of Time - Live 8.2.1

Post by ikeaboy » Wed Apr 06, 2011 12:29 pm

cids wrote:If the playback settings and your aid card settings are not the same then you'll have a (approx.) 10% bpm difference (eg 44k1/48k)...
Most likely explanation

fimpson
Posts: 24
Joined: Sat Feb 18, 2012 2:44 am

Re: BPM Issues - Global BPM incorrect - Out of Time - Live 8.2.1

Post by fimpson » Fri Nov 01, 2013 9:15 am

I'm having this problem in Live 9... going into preferences and changing the sample rate to 48k fixes the problem - my Focusrite Scarlett 2i4 must be defaulting to 44.1. any way I can make it default to 48k so I don't have to change every time I boot up live?

TomViolenz
Posts: 6854
Joined: Mon Dec 13, 2010 6:19 pm

Re: BPM Issues - Global BPM incorrect - Out of Time - Live 8.2.1

Post by TomViolenz » Fri Nov 01, 2013 10:11 am

I don't know the answer to your question, but shouldn't you try to adjust it the other way around? As far as I know 44k is for music and 48k is for movies. Or are you making soundtracks?!

fimpson
Posts: 24
Joined: Sat Feb 18, 2012 2:44 am

Re: BPM Issues - Global BPM incorrect - Out of Time - Live 8.2.1

Post by fimpson » Fri Nov 01, 2013 1:19 pm

yeah I think you're right, the soundcard is for some reason set at 48, and don't know how to change it so I have to change Live's sample rate up to match. need to figure out how to change the 2i4's sample rate

ukinko21
Posts: 1
Joined: Fri Oct 12, 2012 8:37 pm

Re: BPM Issues - Global BPM incorrect - Out of Time - Live 8.2.1

Post by ukinko21 » Thu Dec 12, 2013 11:27 am

Hi guys!
I had the same problem on my macbook pro.
I have just changed in/out Sample Rate from 44100 to 48000 and it works fine.
:D

Post Reply