m-audio products and live do not play well together

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
studiologic
Posts: 174
Joined: Wed Sep 08, 2004 4:23 pm
Location: Land of Funk

m-audio products and live do not play well together

Post by studiologic » Tue Apr 12, 2011 9:37 pm

any thought on this... after using m-audio axiom pro 61 over the past couple of years with ableton live i have been experiencing tons of crashes... i have notice recently using the axiom pro 61 as only a midi controller or with out hypercontrol there are no (not one) issues at all...

any thoughts?

cacti
Posts: 900
Joined: Tue Sep 11, 2007 9:53 pm

Re: m-audio products and live do not play well together

Post by cacti » Tue Apr 12, 2011 9:45 pm

I really doubt that live is crashing because of a midi controller.


Also, Ive used axiom keyboards with live for years, I think its a great product, my favorite midi keyboard ive used.

Eunjihan
Posts: 27
Joined: Thu Mar 18, 2010 11:46 am

Re: m-audio products and live do not play well together

Post by Eunjihan » Wed Apr 27, 2011 4:44 pm

The axiom pro can be a fiddly little thing all right, but after a while you get used to it. I remember having a few crashes with my axiom pro, but it was when I was trying to do a lot of things at the same time - like loading a track and midi editing at the same time. I know that shouldn't be an issue but there you go.

I wonder if you have checked your midi preferences? Sometimes I find my axiom pro has loads of inputs ticked when it should be only ticked on 'axiom pro usb A in' and 'hypercontrol in'. When that happens, the axiom pro goes haywire. You should check your midi preferences to see if that is the case. If it is, that could be the reason your axiom pro crashes Ableton all the time, especially when in hypercontrol.

I have my drumpads configured so that they work as drumpads in hypercontrol and when in transport mode I can use tham to give ASCII commands like open, save, close, preferences and export etc.

Also, I have noticed with the new firmware update that the axiom pro can now play drumpads with Impulse now, which is great news, but when you play a regular drum kit it only plays drums in the upper reaches of the chain. So I have to go into transport mode and it works fine. A nuisance as you have to press some of the soft keys to accomplish a task that should be more straightforward.

So if I were you, check your midi preferences and see if the axiom pro has more than two sets of inputs, if it does, then that could be the source of your woes.

Wekiso

3phase
Posts: 4648
Joined: Fri Sep 26, 2003 3:29 am
Contact:

Re: m-audio products and live do not play well together

Post by 3phase » Wed Apr 27, 2011 7:32 pm

that has nothing to do with live.. m-audio products dont run well with computers in general
mac book 2,16 ghz 4(3)gb ram, Os 10.62, fireface 400,

oddstep
Posts: 1732
Joined: Tue Feb 12, 2008 9:47 pm
Location: Plymouth the great

Re: m-audio products and live do not play well together

Post by oddstep » Wed Apr 27, 2011 8:35 pm

M-audio stuff is alright. My fw410 still works after four years, no crashes... the controllers are ok, not as good as korg at an equivalent price but they work... well for a while at least. The same could be said for edirol.

Post Reply