Doing my fucking head in

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
jtdj
Posts: 266
Joined: Wed Aug 04, 2010 9:37 am
Contact:

Doing my fucking head in

Post by jtdj » Fri Apr 15, 2011 4:19 pm

Keeps freezing everytime I shut down or switch between sets. Keeps freezing everytime I delete a midi track. Keeps freezing everytime I load an audio track into a channel. And is crashing atleast 4 times an hour! FUCKING GAAAAR!!!!!

jtdj
Posts: 266
Joined: Wed Aug 04, 2010 9:37 am
Contact:

Re: Doing my fucking head in

Post by jtdj » Fri Apr 15, 2011 4:25 pm

crashed again...brilliant! im so glad i paid 500 pounds for this shite

kb420
Posts: 2750
Joined: Fri Jan 13, 2006 3:35 am
Location: Cydonia on the 4th Planet

Re: Doing my fucking head in

Post by kb420 » Fri Apr 15, 2011 4:28 pm

H20nly wrote:fuck Bitwig.

pulsoc
Posts: 2838
Joined: Fri Apr 29, 2005 7:57 pm
Location: Baltimore
Contact:

Re: Doing my fucking head in

Post by pulsoc » Fri Apr 15, 2011 4:28 pm

Contact Ableton directly to troubleshoot the problem. Posting here is not going to help.

kanuck
Posts: 622
Joined: Thu Nov 26, 2009 5:29 pm

Re: Doing my fucking head in

Post by kanuck » Fri Apr 15, 2011 4:48 pm

yeah mate, your problem seems pretty individualistic.. contact ableton they'll sort it out for you. the only time ableton's ever crashed on me was when i tried to open up 15 instances of live at the same time... that didn't go to well i think windows 7 crashed more so than ableton,

Tarekith
Posts: 17718
Joined: Fri Jan 07, 2005 11:46 pm
Location: Ableton Forum Administrator
Contact:

Re: Doing my fucking head in

Post by Tarekith » Fri Apr 15, 2011 4:56 pm

Using any 3rd party plug ins in the set?
Tarekith
Ableton Forum Administrator
Inner Portal Studio - Professional Audio Mastering

jtdj
Posts: 266
Joined: Wed Aug 04, 2010 9:37 am
Contact:

Re: Doing my fucking head in

Post by jtdj » Fri Apr 15, 2011 5:16 pm

Tarekith wrote:Using any 3rd party plug ins in the set?

yeah around 20-25 different ones. its not crashed for a while now so iv been able to get some work done. was getting well frustrated before tho.

kb420
Posts: 2750
Joined: Fri Jan 13, 2006 3:35 am
Location: Cydonia on the 4th Planet

Re: Doing my fucking head in

Post by kb420 » Fri Apr 15, 2011 5:18 pm

What OS are you using?
H20nly wrote:fuck Bitwig.

Khazul
Posts: 3185
Joined: Wed Feb 23, 2005 5:19 pm
Location: Reading, UK

Re: Doing my fucking head in

Post by Khazul » Fri Apr 15, 2011 5:31 pm

I find it crashes quite a lot on my PC with Windows 7, but have yet to have it crash on OSX - just lots of other annoying stupidity (also in windows version) like loosing track of PDC required and other subtle things that drive you mad - Grrr!

On windows however, seems the slightest thing can upset it and its usually dragging a plugin in or around that kills it - pretty much un-useable if you have a deadline. Cubase 6 however which always used to be flakey junk years ago (3sx/v4 era) is now running really well on Win7/64.

Got pissed off enough with it today to finally give up and scrap a project in Live and move the whole damn thing to Logic - what a pain, but at least the timing is consistently correct now.
Nothing to see here - move along!

MAGNETO_66
Posts: 36
Joined: Wed Apr 19, 2006 6:14 am
Location: Rome, Italy
Contact:

Re: Doing my fucking head in

Post by MAGNETO_66 » Fri Apr 15, 2011 7:29 pm

Well, i'm so sorry BUT i have to say that latest Live version are a MESS for me ... :( I also get continuosly crashes and i'm really worried about it because i was just planning a series of performances ... IMHO the whole Version 8 was born with a lot of troubles and i hope that Live 9 willo be released as soon as possible ... I'm still in love with Ableton Sw BUT what is happening is very similar to real life, where i'm love with a woman that drives me crazy and makes me continuously suffer ... 8O :lol: !!!!!
(MacBook Pro 2.3 core 2 duo-year 2007, 3 GB RAM MAC OSX 10.6 latest version)
I AM MAGNETO ... MASTER of MAGNETISM :-)!

mihai
Posts: 729
Joined: Sat Mar 28, 2009 4:46 pm
Location: Los Angeles, California

Re: Doing my fucking head in

Post by mihai » Sat Apr 16, 2011 5:12 pm

pre-8.2.1 i used to have 2-3 minute hangups in arrange view when selecting the entire record for render.
that behavior would repeat itself once i would deselect the entire arrangement. with 8.2.1 that issue
got squared away and things got very stable on my end.

Post Reply