Live 8 Suite not being able to open Fireface 400 on a lacie

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
Steffen Zimmer
Posts: 18
Joined: Tue Feb 15, 2011 10:57 pm

Live 8 Suite not being able to open Fireface 400 on a lacie

Post by Steffen Zimmer » Mon Apr 25, 2011 10:44 am

hi,

i am getting frustrated. just got all new windows 7 64bit, installed a lacie FW800 pci card in the pc, installed live and hooked up the fireface 400 and an external hdd with fw 800, 400 and usb.

What do i realise: in 10 attempts to open live, 9 attempts it cannot open the audio interface. i tried reinstalling windows. i tried the driver thing for the lacie800 (that stuff where you have to select another driver of the three in the list - my pc got hung up every time i tried that.)

i need to get a project done, i need to do it on the pc out of technical reason with my mac... and i cannot do it for technical reasons that i cannot solve.. i need urgent help please..

Thank you
Can you count all the politically motivated songs that have been written?
how many have brought real change?

Hermanus
Posts: 1648
Joined: Mon Apr 20, 2009 7:47 pm
Location: Belgium

Re: Live 8 Suite not being able to open Fireface 400 on a lacie

Post by Hermanus » Mon Apr 25, 2011 3:20 pm

Heve you at least tried to plug only the fireface without your external HDD?

It's the first step for finding a soluce.
Reinstalling windows is not a good way and make you loose hours of time for nothing
overall if it's a fresh new install.

kind regards.

Post Reply