midi dropout with MPK61

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
Tamar UK
Posts: 102
Joined: Sun Jan 03, 2010 6:06 pm
Location: UK

midi dropout with MPK61

Post by Tamar UK » Sat Apr 30, 2011 10:33 am

My keyboard controller is an Akai MPK61.
It has a strange quirk which is more puzzling than annoying and I wondered if anyone elsde has come across this?
If i boot up my PC (win 7 64bit) and then start Live and add a midi track, the MPK will play notes normally for around 10 seconds and then stop. I then have to wait about 20 seconds, hit a few notes again and it bursts back into life and works perfectly until the next time i reboot my PC.
If i close Live and then re open Live, it still works perfectly, it only happens after a PC restart.
It's not just Live, i can replicate the same behaviour using Reaper so i am presuming the bug is with the MPK.

Like I said, it's not really a problem, just a puzzle.

Any thoughts?
Paul

ps, soundcard is a NI Audio DJ 2 if that makes any difference.

JBlongz
Posts: 506
Joined: Sat Feb 28, 2009 4:29 pm
Location: NYC
Contact:

Re: midi dropout with MPK61

Post by JBlongz » Mon May 02, 2011 7:37 pm

I don't think your mpk has anything to do with that. Could be your audio buffer or USB port.
rMBP Quad 2.8GHz, 16GB, 1TB SSD | UAD Apollo 8
JBlongz YouTube

nuxnamon
Posts: 1770
Joined: Sun Oct 21, 2007 10:59 pm
Location: 650 area

Re: midi dropout with MPK61

Post by nuxnamon » Mon May 02, 2011 8:11 pm

had a similar problem with a m-audio keyboard.. i got it fixed once i took it off the hub and plugged it in directly onto my mac's usb port.. maybe try that if you are using a hub

Post Reply