Crash during song export! any suggestions SOLVED!

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
nuxnamon
Posts: 1770
Joined: Sun Oct 21, 2007 10:59 pm
Location: 650 area

Crash during song export! any suggestions SOLVED!

Post by nuxnamon » Tue May 03, 2011 3:19 pm

Hi all,

having issues with 8.2.1 with only a specific project. When i try to export the song as a audio file, (44/16 bit), ableton suddenly crashes.. It seems to only happen with this project. Everything is pretty much fine up until this point and I've been working on this project for a few weeks. It's very time consuming to try and delete one track/plug-in to find the culprit because I have quite a few and also, it takes so long to get back to the project after a crash and going thru the "ableton has suddenly quit, do you want to restore last session"... I tried 8.2.2 but it's the same thing.. any ideas because i need to give a demo of this song tomorrow? I've already contacted support and sent the crash log but i thought somebody might have insight as to what's going on..

osx 10.6.6
abelton 8.2.1
mac pro 2xquad intel

Edit: ableton tech support found the problem.. PSP N20
Last edited by nuxnamon on Wed May 04, 2011 2:36 am, edited 1 time in total.

googoo
Posts: 166
Joined: Tue May 10, 2005 3:23 pm
Location: UK

Re: Crash during song export! any suggestions

Post by googoo » Tue May 03, 2011 3:24 pm

Does it play through OK before the export? If "yes" then just record the master channel on a separate audio track.

nuxnamon
Posts: 1770
Joined: Sun Oct 21, 2007 10:59 pm
Location: 650 area

Re: Crash during song export! any suggestions

Post by nuxnamon » Tue May 03, 2011 3:51 pm

googoo wrote:Does it play through OK before the export? If "yes" then just record the master channel on a separate audio track.
:oops: wow.. . i guess out of the frustration, it slipped my mind and it was stupid of me to not even think of that. I guess I'll just save that audio file since i can't obviously export individual channels also. thanks goo goo.. i guess this will be temporary fix.. but if anyone else might have had this problem and resolved it, please chime in..

Sepp Ultura
Posts: 168
Joined: Thu May 22, 2008 11:51 am
Location: Biel/Bienne CH

Re: Crash during song export! any suggestions

Post by Sepp Ultura » Tue May 03, 2011 4:12 pm

I had the same problem once. I had quite a few frozen tracks in the set and tried to render them. After unfreezing rendering worked like a charm again.

I think the freeze files caused my problems. Since then I always unfreeze before I render and I didn't have any issues again.
Image

nuxnamon
Posts: 1770
Joined: Sun Oct 21, 2007 10:59 pm
Location: 650 area

Re: Crash during song export! any suggestions

Post by nuxnamon » Tue May 03, 2011 4:42 pm

thanks sepp but i don't have any tracks that are frozen.. i already tried deleting some tracks with vst's that i recently updated (omnisphere, alchemy, melodyne, and razor) and it still crashes.. the only other plugs i have going on are kontakt and a utility plug sending audio to some outboard gear and back in.. I tried deleting those also but didn't work..

ARDJ
Posts: 740
Joined: Mon Oct 23, 2006 7:40 pm
Location: San Diego

Re: Crash during song export! any suggestions

Post by ARDJ » Tue May 03, 2011 10:15 pm

nuxnamon wrote:thanks sepp but i don't have any tracks that are frozen.. i already tried deleting some tracks with vst's that i recently updated (omnisphere, alchemy, melodyne, and razor) and it still crashes.. the only other plugs i have going on are kontakt and a utility plug sending audio to some outboard gear and back in.. I tried deleting those also but didn't work..

melodyne can't offline render so make sure that's gone! Also regarding your outboard gear, you should record that in first and NOT render while sending stuff to the outboard gear, that doesn't make sense unless you have ableton render in real time.

nuxnamon
Posts: 1770
Joined: Sun Oct 21, 2007 10:59 pm
Location: 650 area

Re: Crash during song export! any suggestions

Post by nuxnamon » Wed May 04, 2011 2:35 am

thanks for all the help.. Ableton contacted within a day and tracked down the culprit (PSP N20).. still a great plug but a shame i gotta work around it..

Post Reply