IK Multimedia plugs crashing live (every time)

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
Bizon
Posts: 345
Joined: Mon Sep 08, 2008 6:51 pm
Location: Calgary

IK Multimedia plugs crashing live (every time)

Post by Bizon » Tue May 03, 2011 5:13 pm

I just got a new quad core I7 macbook pro and IK multimedia’s Total Workstation 2. However, when I installed it, every time I close one of the plugs, it crashes live. I am not saying “every time” to be dramatic, I literally mean every single time.

There are 5 plugs in total so I generated a bug report for each and sent it off to ableton.

Does anyone have any idea why it would be crashing it every time? If so, any solutions? I don’t imagine ableton will be getting back to me in the near future.

Khazul
Posts: 3185
Joined: Wed Feb 23, 2005 5:19 pm
Location: Reading, UK

Re: IK Multimedia plugs crashing live (every time)

Post by Khazul » Tue May 03, 2011 5:48 pm

TBH Im starting to think IK plugins are a bit dodgy, but not quite dodgy enough to break other DAWs - Live is just very sensitive I guess.

I dont get crashes with them, but Live does seem to often get randomly confused about their latency compensation which causes no end of wasted time - applies on Win7 and OSX.
Nothing to see here - move along!

freshdrumma
Posts: 575
Joined: Mon Oct 25, 2004 5:33 pm
Location: italy
Contact:

Re: IK Multimedia plugs crashing live (every time)

Post by freshdrumma » Tue May 03, 2011 7:29 pm

i have them original, same problem here

Bizon
Posts: 345
Joined: Mon Sep 08, 2008 6:51 pm
Location: Calgary

Re: IK Multimedia plugs crashing live (every time)

Post by Bizon » Tue May 03, 2011 7:32 pm

freshdrumma wrote:i have them original, same problem here
Have you spoken to Ableton about this?

ARDJ
Posts: 740
Joined: Mon Oct 23, 2006 7:40 pm
Location: San Diego

Re: IK Multimedia plugs crashing live (every time)

Post by ARDJ » Tue May 03, 2011 7:33 pm

i use to own amplitube but the big fixes never came out fast enough, sold it and have guitar rig now. never looked back


Bizon
Posts: 345
Joined: Mon Sep 08, 2008 6:51 pm
Location: Calgary

Re: IK Multimedia plugs crashing live (every time)

Post by Bizon » Tue May 03, 2011 7:41 pm

Sweet! Good on IKM and Ableton for taking care of this promptly.

What a bunch of BS. I feel raped for having bought the bundle...

rikhyray
Posts: 3644
Joined: Wed Aug 25, 2004 12:13 pm
Contact:

Re: IK Multimedia plugs crashing live (every time)

Post by rikhyray » Tue May 03, 2011 7:55 pm

Same here, removed IK from VST folder used by Live. Anyway dont care since got Guitar Rig which suits me much better.

Post Reply