Mac Users: A little IAC/Midi help

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
3phase
Posts: 4648
Joined: Fri Sep 26, 2003 3:29 am
Contact:

Re: Mac Users: A little IAC/Midi help

Post by 3phase » Tue May 17, 2011 2:07 am

just read that you are still on 10.64 ... hmmm..

is there another possible reason why the note sending is disabled..

with midi pipe also the timecode dont works...but cant remember if i ever used it for midi timecode..at least mtc is not displayed in midipipes event monitor..what might indicate that its not supported..hmm.. looks like..cant send the mtc to a physical port either via midipipe..just the notes that dont arrive in live..


have you done the lastapple pro applikation update? theese sometimes do changes in the audio/midi services... i ve the latest installed...
mac book 2,16 ghz 4(3)gb ram, Os 10.62, fireface 400,

UncleAge
Posts: 677
Joined: Thu Nov 29, 2007 7:50 pm

Re: Mac Users: A little IAC/Midi help

Post by UncleAge » Tue May 17, 2011 4:51 am

3phase wrote:same with L8.15 ..but no midi indication at all..

so in case you are on apple 10.67 its probably related to that...

hey ableton..one more bug :|
I'm on 10.6.4 and this has been an issue with every point version of 8. I guess they'll get around to it eventually.

UncleAge
Posts: 677
Joined: Thu Nov 29, 2007 7:50 pm

Re: Mac Users: A little IAC/Midi help

Post by UncleAge » Tue May 17, 2011 4:56 am

3phase wrote:have you done the lastapple pro applikation update? theese sometimes do changes in the audio/midi services... i ve the latest installed...
no I haven't updated things in a while. Probably 6 or 7 months ago maybe.

Post Reply