APC40 Power Button Gone

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
liamshy
Posts: 8
Joined: Mon Apr 19, 2010 12:38 am

Re: APC40 Power Button Gone

Post by liamshy » Mon Jan 23, 2012 9:44 pm

Hi Guys,

Thanks for the tips!

I am sitting now with my APC open, actually.

Can anyone tell me how I might bypass the power button?

I've only been able to find 1 of the missing copper connections that fits under the power button and that isn't enough to get it powering up.

If there is a way to bypass the power button, that would be idea, so that it's always on when plugged in.

Thanks!

Image

liamshy
Posts: 8
Joined: Mon Apr 19, 2010 12:38 am

Re: APC40 Power Button Gone

Post by liamshy » Tue Jan 24, 2012 1:06 am

Just wanted to let you guys know that I figured out how to bypass the need for a power switch. By closing the circuit with copper wire and solder you can make it so the APC is on whenever the power is plugged in!

For the record I have never soldered anything before in my life. This wasn't too difficult however and for less than 20 bucks you can pick up a gun and some wire and fix this problem yourself if it should ever occur. Much cheaper than purchasing a new APC ;-)

In the picture above you can see there are 2 rows of 3 metal bits on the orange card. You need to connect the 2 on the top right together. You also need to connect the two on the bottom right together. Don't let your copper wire connect between the top and bottom rows!

Also just a note, do this with the APC unplugged ;-)

Ok so once you have wrapped some copper wire around the top two and bottom two, just add a bit of solder so they don't move around or come lose.

I put a picture here so you can see. After I took the pic I trimmed off the ends, sealed it up, and now it's working, good as new! (hopefully).

Best of luck to anyone who needs to do this!

By the way I spoke with one of the guys from AKAI at the NAMM show this past weekend. I told him about this issue and it seems they are looking into a more secure power button, woo!!

Cheers!
-Liam Shy

Image

Litt
Posts: 1
Joined: Tue Feb 18, 2014 10:47 pm

Re: APC40 Power Button Gone

Post by Litt » Sat Nov 12, 2016 7:08 am

Hey guys, I found a fix by using a bypassing method. Figured it out today and made the fix tutorial today too. So play on playas! Fix tutorial in link below
https://www.youtube.com/watch?v=UZkQQRbwzag

Your friend - LITT
https://soundcloud.com/lifeinthetrees
https://www.facebook.com/lifeinthetrees/?fref=ts

Post Reply