Page 1 of 1

Live Packs compatibility question

Posted: Sun Sep 25, 2011 8:24 pm
by sp0bjogu
What is the official word on Live Pack compatibility in different versions of Live?

It's a bit confusing when looking at the Downloads page; there are Live Packs for version 8 and then a section for Live 7 downloads with other Live Packs available and they're not the same as the ones for Live 8. Can I safely install and use a Live 6 or 7 Live Pack in Live 8?

/sp0

Re: Live Packs compatibility question

Posted: Sun Sep 25, 2011 9:03 pm
by H20nly
there was a library update that (i think) was at Live 8.1.1. that update changed a bunch of stuff in the library. i think if you installed the Live 6 and/or 7 updates and then update L8 (to 8.1.1 or beyond) that changes will be made, but the Live 7 Legacy pack is still listed on the main Live packs downloads page so probably works without any surprises.

hth