Is My Interface Doomed?

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
alex1fly
Posts: 133
Joined: Mon Nov 09, 2009 7:30 pm

Is My Interface Doomed?

Post by alex1fly » Thu Dec 01, 2011 2:11 am

I have an M Audio Fast Track Pro to record vocals. The past couple days it has been erratic - I'll be recording, then weird things happen. Sometimes the input level changes to really quiet or really loud. Sometimes static gets added into the recordings, static that hasn't ever been there before. I'll turn it off and back on, then the levels are back to normal and the static is gone.

Is my device on its way out? First sign of decay? Its about a year old - about time for that built-in obsolesce to kick in, but I'll be sad to see it go.

xenomachino1
Posts: 79
Joined: Thu Mar 04, 2010 4:07 pm

Re: Is My Interface Doomed?

Post by xenomachino1 » Thu Dec 01, 2011 2:44 am

hmmmmmmm.......yeah, doomed. 8O

alex1fly
Posts: 133
Joined: Mon Nov 09, 2009 7:30 pm

Re: Is My Interface Doomed?

Post by alex1fly » Thu Dec 01, 2011 7:19 am

Think so? I wonder if I should start shopping around for interfaces. I don't want to buy anything on a whim, but I do have clients coming into my studio 2-3 times a week, a working interface is pretty important......

jestermgee
Posts: 3313
Joined: Mon Apr 26, 2010 6:38 am
Contact:

Re: Is My Interface Doomed?

Post by jestermgee » Thu Dec 01, 2011 9:45 am

Yes. Take our advice. Buy a new, better, interface. This is the perfect excuse to get something better :D

swishniak
Posts: 1132
Joined: Mon Jan 09, 2006 11:25 am
Location: Berlin

Re: Is My Interface Doomed?

Post by swishniak » Thu Dec 01, 2011 9:55 am

alex1fly wrote:Think so? I wonder if I should start shopping around for interfaces. I don't want to buy anything on a whim, but I do have clients coming into my studio 2-3 times a week, a working interface is pretty important......
if you actually have clients then stay away from m-audio 8)

PEAVLEY
Posts: 83
Joined: Wed Jan 10, 2007 2:04 am
Location: london ,England

Re: Is My Interface Doomed?

Post by PEAVLEY » Thu Dec 01, 2011 10:41 am

If you're scint it'll be the capacitors that are to blame.Usually just one or two.If you have a look you will see a very slight bulge on the top of the cap,and maybe a little bit of brown from the cap discharge.They cost little,more in p&p usually if you use RS components.Maplins might have the value but they don't ever seem to have what I want:(Takes a time to desolder them,but it's nice to stop a bit of this designed obsolescence.

regretfullySaid
Posts: 8913
Joined: Thu Apr 22, 2010 5:50 pm

Re: Is My Interface Doomed?

Post by regretfullySaid » Thu Dec 01, 2011 7:59 pm

I was going to say the same thing about the capacitors. I have an EMU-1820m that's been disconitnued but I really like it (especially because of the driver software) and it crapped out because of a famous bad batch of capacitors issue. Well, I decided since it was crapped out anyway, might as well see if I can fix it by ordering a 10 pack of capacitors for 2 bucks and 4$ for shipping.

It fucking worked, and it actually runs cooler than it originally used to. I did some signal-to-noise measuring to go up against the stock specs and there's no difference.

If you're attached to it you could go that route, otherwise invest in something better than the low-end of the prosumer spectrum.
ImageImage

friend_kami
Posts: 2255
Joined: Mon May 29, 2006 10:10 pm

Re: Is My Interface Doomed?

Post by friend_kami » Thu Dec 01, 2011 11:28 pm

i've been having similar problems but they only occur with live. nailed it down to the drivers and live not really liking each other.
working with any other daw and it works perfectly.

why?
noone knows.

Tarekith
Posts: 17332
Joined: Fri Jan 07, 2005 11:46 pm
Location: Ableton Forum Administrator
Contact:

Re: Is My Interface Doomed?

Post by Tarekith » Thu Dec 01, 2011 11:55 pm

That interface was doomed the day it came out.

friend_kami
Posts: 2255
Joined: Mon May 29, 2006 10:10 pm

Re: Is My Interface Doomed?

Post by friend_kami » Fri Dec 02, 2011 4:00 am

Tarekith wrote:That interface was doomed the day it came out.

great response. perhaps you should consider working in tech support?
really seems like you would be an (ass)ett.

xzusa8ky
Posts: 1064
Joined: Fri Nov 19, 2004 6:48 pm
Location: Vienna

Re: Is My Interface Doomed?

Post by xzusa8ky » Fri Dec 02, 2011 1:16 pm

M-Audio has the worst drivers on the market! They need ages before bugs will be fixed! Dont buy M-Audio! :evil:
Bitwig/1.0.5 - Ableton/Live 8 - Apple/MacPro-2.8Ghz-8Core-RAID - Samsung/SM-P2770H 27" - Yamaha/HS80M/HS10W - Behringer/BCR/BCF - Allen & Heath/Xone:3D - Sennheiser/HD25-13 - Native Instruments/Komplete9/Traktor Pro

Tarekith
Posts: 17332
Joined: Fri Jan 07, 2005 11:46 pm
Location: Ableton Forum Administrator
Contact:

Re: Is My Interface Doomed?

Post by Tarekith » Fri Dec 02, 2011 3:38 pm

friend_kami wrote:
Tarekith wrote:That interface was doomed the day it came out.

great response. perhaps you should consider working in tech support?
really seems like you would be an (ass)ett.
Sorry man, hands down I hear more complaints about that card than any other. It's not even close, and it's something that's been going on since the day that card came out.

login
Posts: 1816
Joined: Sat Jul 16, 2011 12:41 am

Re: Is My Interface Doomed?

Post by login » Fri Dec 02, 2011 4:42 pm

Get an RME and forget problems.

strode420
Posts: 87
Joined: Sat May 30, 2009 3:46 pm
Location: Denver

Re: Is My Interface Doomed?

Post by strode420 » Fri Dec 02, 2011 8:12 pm

Tarekith wrote:
friend_kami wrote:
Tarekith wrote:That interface was doomed the day it came out.

great response. perhaps you should consider working in tech support?
really seems like you would be an (ass)ett.
Sorry man, hands down I hear more complaints about that card than any other. It's not even close, and it's something that's been going on since the day that card came out.
Yeah unfortunately i agree. i have one (got it for free thank god) that i use to hook a PC up into my main soundcard (motu 828mk2) and the Fast Track produces a static noise floor that is bad enough i can't record anything off the PC, i have to bounce audio and transfer it to my Mac to put it in Ableton instead.
Imac 27" 3.4ghz i7 16gb 10.7.4
MBP 15" 2.16ghz CoreDuo 2gb 10.6.8
Logic 9.1.7 & Suite 8.2.7 w/ M4L
MOTU 828mkII firewire
Serato SL3, (2) 1200 M3D's & (1) CDJ800 w/ Ecler Evo4
Keystation 88 Pro, padKontrol w/ Farmpad, Launchpad

alex1fly
Posts: 133
Joined: Mon Nov 09, 2009 7:30 pm

Re: Is My Interface Doomed?

Post by alex1fly » Fri Dec 02, 2011 8:18 pm

Tarekith wrote:
friend_kami wrote:
Tarekith wrote:That interface was doomed the day it came out.

great response. perhaps you should consider working in tech support?
really seems like you would be an (ass)ett.
Sorry man, hands down I hear more complaints about that card than any other. It's not even close, and it's something that's been going on since the day that card came out.

Bleghhh. I use this card for everything - recording, feeding audio to my monitors, feeding audio to my subwoofer, and feeding my headphones. As of the last couple months, I've moved from "serious hobbyist" to "guy making albums for people."

However there are just times where it sounds TERRIBLE and I end up punching buttons in a desperate attempt to get it to sound normal.

I'm nervous to take it apart and replace the capacitors, without having a backup unit. I do solder some, but man at this point I don't want to tinker.

Maybe I'll get a new interface, tinker on the Fast Track Pro, then if it works sell it to someone trying to get to started.

Post Reply